Encountered an issue with CAM? Post it here!

H700i Smart device not detected in CAM software

Hi,

After updating the CAM software now CAM is not able to detect the smart device to control fan speed. lighting. etc. I have HUE+ installed and it is able to detect it just fine.

Please assist

19 votes
Vote
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    Azrul Hisyam shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →
    completed  ·  Eric Lam responded  · 

    If you are using a Smart Device and CAM is not detecting the device. You can try these troubleshooting steps.

    Go into Control Panel and click on “View Devices and Printers” then remove the NZXT USB Device/Unknown USB Device and restart your PC. Then check CAM again.

    If you still see a Unknown USB Device, then it seems that the USB cable is creating a bad connection to the motherboard. This likely means the unit would have to be replaced. Please contact our support team over at https://www.nzxt.com/customer-support to look for an RMA on the unit.

    Try shutting off your PC, then plug the USB cable to a different USB header on your motherboard.
    This is to check if the USB port on the motherboard is working correctly.

    9 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      Signed in as (Sign out)
      Submitting...
      • A disgruntled customer commented  ·   ·  Flag as inappropriate

        I am having the exact same issues. It's rather frustrating paying this much for a new case only to have it be completely useless when it comes to the upsells on RGB lighting and whatnot. I thought I had a bad USB 2.0 on my motherboard, but no, low and behold, it's CAM software failing again.

      • Andrew Morio commented  ·   ·  Flag as inappropriate

        I encountered this issue when I messed around with my BIOS settings related to Legacy USB Support. It is set to "Enabled" by default, and when reading the details about the feature, it seemed like "Auto" would be a good thing to set, as it disables the ports unless the system detects that something is "present." Well, it would appear that when it's set to anything other than "Enabled" is when the Smart Device becomes unrecognized and disappears from the CAM UI. Re-enabling that in BIOS made the Smart Device show up again in the CAM UI after reboot.

        Anyway, just thought I'd share in case anyone else did something like this.

      • javier.ruiz.alcaraz commented  ·   ·  Flag as inappropriate

        I have the same issue. After last CAM update, fan and led sections disapears. If I close CAM and reopen it as administrator with some lucky I can see it again...
        I have bougth my H400i because supposedly it should be an smart case, but for now it is a problems case

      • Trey Duckworth commented  ·   ·  Flag as inappropriate

        I am also experiencing this issue and have followed all the suggestions in this thread so far. Any updates on this?

      • Rasmus commented  ·   ·  Flag as inappropriate

        I have tried the above offered solutions to no avail. My computer recognizes it as NZXT USB device but the smart device wont show up in the cam software for me. I'm using ver 3.5.5.

      • Kamil commented  ·   ·  Flag as inappropriate

        When I turn on a computer sometimes the CAM software spins fans longer on the loading screen, and afterwards the smart device features doesn't show up in the program. I have to then turn it off and run as administrator again few times till fans spin for a bit shorter on the loading screen, and that's how I know CAM detects smart device.

      • Justin commented  ·   ·  Flag as inappropriate

        Upgraded to 3.5.50 and now my Fans are gone. The icon on the left hand side has completely gone away. I also can no longer see my H700I smart device. Any thoughts besides downgrading to 3.5.30?

      • Azrul Hisyam commented  ·   ·  Flag as inappropriate

        1) Go to control panel, view devices and printer.
        2) Under unspecified, remove MCP2200 USB Serial Port Emulator.
        3) Restart windows.

      CAM Bugs: Desktop

      Feedback and Knowledge Base