Encountered an issue with CAM? Post it here!

GPU OC profile setting to default on every PC start up

Upon starting PC, the GPU overclock and fan curve goes to default settings even though it indicates that it is on my saved OC setting. I then have to disable and then re-enable the OC profile for it to kick in. Very annoying!!!! I just want my profile to start correctly. This has been happening with multiple versions as well as multiple re-installs.

1 vote
Vote
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    William Bath shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →
    completed  ·  Eric Lam responded  · 

    Hi there, plesae exit out of CAM and please go to this directory path
    C:\Program Files (x86)\NZXT\CAM
    and delete the CAMSettings.sqlite file. Then restart your PC. See if your settings saved then.

    0 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      Signed in as (Sign out)
      Submitting...

      CAM Bugs: Desktop

      Feedback and Knowledge Base