Encountered an issue with CAM? Post it here!

android app wont log in

I've got the newest version of Cam installed on my desktop pc. Version 3.3.5 updated august 11 2017. I've had an account for a year/possibly two but haven't used the system its installed on for a while.

Just updated and installed the android app, expecting to log in I get the following error

Login Failed
Please download or update to latest CAM and login on your PC for using your android app:
Then the download url

I've installed the CAM app on an iPhone as well and this works without any trouble

213 votes
Vote
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    Toby Murray shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

    73 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      Signed in as (Sign out)
      Submitting...
      • Josh commented  ·   ·  Flag as inappropriate

        Can't log in to mobile app (Android).....FIX THIS ISSUE NZXT!!!!!!!!!!!!

      • Steve Worthington commented  ·   ·  Flag as inappropriate

        Still not working. this is beyond a joke. NZXT needs to step up and fix both the mobile CAM and the PC CAM. both bugged to hell. i think i am just going to return my x62 back to the store and buy Thermaltake. at least the mobile app and pc software actually works

      • Luke commented  ·   ·  Flag as inappropriate

        Cam Version 3.7.0 - Android version 2.4 DOESN'T WORK Samsung Galaxy s9 Plus. "Can not connect to Server, please check connect or try again later"

        Really... Is there a fix?

        Thanks

      • Llewelyn commented  ·   ·  Flag as inappropriate

        I also have the exact same problem. My android app tells me to install the latest version on my PC, although it is the latest version. It's almost august 2018. A whole year has passed since the issue started and still no fix?

      • Anonymous commented  ·   ·  Flag as inappropriate

        Still says the same thing as of 2/8/18 Andriod with cam software(3.5.60) and fresh install of App.

      • Kim Ravn Hansen commented  ·   ·  Flag as inappropriate

        Mobile App still doesn't sync with Pc...

        when are you getting this to work?!
        Logitech and Roccat does that better!

      • N Lm commented  ·   ·  Flag as inappropriate

        Takes forever to log or refresh and doesn't even work on android 8.0, show pc is offline.

      • Alex Granziera commented  ·   ·  Flag as inappropriate

        cam mobile does not work.
        says that all components have a temperature of 0 °C and are working at 0% even during tests with cinebench.

      • Matt commented  ·   ·  Flag as inappropriate

        Mobile app won't see my computer. I've uninstalled, reinstalled, updated, etc... Cam mobile won't sync to my computer.

        App gives the following message:
        Login Failed
        Please download or update to latest CAM and login on your PC for using your android app:

      • Julian commented  ·   ·  Flag as inappropriate

        On your website it said you guys will be releasing a new update for the mobile phone app in December. It’s already January 1st of the new year and no update has been released.

      • Richard mckenney commented  ·   ·  Flag as inappropriate

        I would like to find out why the IPhone app says my PC is powered off as well, I am logged in to my home WIFI network which my PC is direct connected to via the wireless router. im looged into the app on both my phone & PC. I am using a Iphone 6 Plus with IOS 11.2

      • Anonymous commented  ·   ·  Flag as inappropriate

        Doesn't work for me either. Android app was last updated in mars. Will the update ever come? This is a crappy first impression. Will uninstall and maybe try again at a later date.

      • Anonymous commented  ·   ·  Flag as inappropriate

        I should add that when logging out and logging back into my account on the app, the problem is the same.

      ← Previous 1 3 4

      CAM Bugs: Mobile

      Feedback and Knowledge Base