Encountered an issue with CAM? Post it here!

Can't log in - "could not establish a connection. Please try again later."

I can't log in. I can on other computers, but no on this one: my main on. please, please fix.

588 votes
Vote
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    Anonymous shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →
    completed  ·  Eric Lam responded  · 

    Hi there, the servers should be back up now. Try logging into CAM again. Thank you everyone for the patience!

    If you still have issues, can you submit a ticket on support.camwebapp.com? Click on “Contact Support” on the right side.
    Please attach your error logs C:\Program Files (x86)\NZXT\CAM\Logs Thanks

    261 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      Signed in as (Sign out)
      Submitting...
      • Jonathan commented  ·   ·  Flag as inappropriate

        All that you ever put is "server maintenance, contact support if having problems"
        Well I DID contact support, YOUR RESPONSE WAS YOUR GOING THROUGH SERVER MAINTENANCE.
        Contact you via the boards, server maintenance. Contact you via support, server maintenance.
        Utterly useless.

      • Adam commented  ·   ·  Flag as inappropriate

        Ok now I can connect to CAM but I still can't access my connected fans... What the hell?

      • Tanzmusikus commented  ·   ·  Flag as inappropriate

        Connection is okay here.

        I can understand, that a cloud is technically a solution for the parallel connection of the CAM.
        You want connect via smartphone-app, internet & multi-OS (Windows) ??
        Than this is the solution to do it.

        But I (we) hope, that there will be another possibility to use this Kraken/Hue/... OFFLINE, too !!

      • Drew commented  ·   ·  Flag as inappropriate

        Cam worked for a day, now back to same connection issue. Might be time to return this kraken and hue + i just bought

      • Steven Sweeting commented  ·   ·  Flag as inappropriate

        My concern is why is CPU cooling relied on a internet connection to some NZXT server...big brother!?....you know the cool one. Must be a better way....still a travesty! Can someone expand on this a bit?

        Sorry I just had to say that again!!!!

      • Steven Sweeting commented  ·   ·  Flag as inappropriate

        My concern is why is CPU cooling relied on a internet connection to some NZXT server...big brother!?....you know the cool one. Must be a better way....still a travesty! Can someone expand on this a bit?

      • Tiago Luz commented  ·   ·  Flag as inappropriate

        yep same problem here, I think the problem is that Google changed the login screen and CAM wasn't ready for that.

      • Eng commented  ·   ·  Flag as inappropriate

        2017-05-24 09:40:47:pause karken service fail.:Object '/Kraken.rem' has been disconnected or does not exist at the server.-
        Server stack trace:
        at System.Runtime.Remoting.Channels.ChannelServices.CheckDisconnectedOrCreateWellKnownObject(IMessage msg)
        at System.Runtime.Remoting.Channels.ChannelServices.DispatchMessage(IServerChannelSinkStack sinkStack, IMessage msg, IMessage& replyMsg)

        Exception rethrown at [0]:
        at System.Runtime.Remoting.Proxies.RealProxy.HandleReturnMessage(IMessage reqMsg, IMessage retMsg)
        at System.Runtime.Remoting.Proxies.RealProxy.PrivateInvoke(MessageData& msgData, Int32 type)
        at CAM.Service.Common.IKrakenService.Pause()
        at CAMV2.Core.EntryPoint.PauseKrakenService()
        at CAMV2.Core.EntryPoint.<InternalRun>d__17.MoveNext()

      • Edgar commented  ·   ·  Flag as inappropriate

        WTF!!!!! This morning cam got online. Now are offline??? What are you doing??

      • Luke commented  ·   ·  Flag as inappropriate

        wow, i have never seen server maintenance on a production server take this long. have you people ever thought of maybe using a dev server for testing.... no just load the crap update onto the production server. who cares if it breaks for days on end.... you should fire whatever engineer made this decision... something tells me it was not an engineer but rather some moronic management decision.

      • wenjia commented  ·   ·  Flag as inappropriate

        I can't create an NZXT account
        press CREATE ACCOUNT and nothing happened
        I tried IE EDGE and Chrome (disable ad block) just dont work,

        Usung FB and Google+ log into desktop cam application and it crashed

      • Anonymous commented  ·   ·  Flag as inappropriate

        Was just selecting components for a new build. I can see NZXT is not a good choice lol... Glad I checked here first.

      • ane onymous commented  ·   ·  Flag as inappropriate

        @GARBAGE, TOTALLY AGREE WITH YOU. DELETE THIS FKING SOFT AND MAKE ANOTHER ONE, SIMPLE, BUT WORKING. IM SO FKING PISSED. 170€ for something not WORKING BECAUSE UNSKILLED DEVELOPPERS AND NONE SENSE NECESSITY TO LOG IN YOUR SERVER TO USE THE PRODUCT PROPERLY. WHAT IF I DONT HAVE INTERNET. DO I REALLY WANT TO RESET EVERY SINGLE BOOT MY PARAMETERS. HOW DUMB IS THIS. GET FIRED PLZ.

        Do you fucking morons realize that people buy these coolers to stabilize their high overclocks? Because of your GROSS incompetence, and inability to write software that gives us essential function control of your (otherwise fantastic) hardware - without packing in a metric ton of useless bloatware, saving our presets/data ON THE CLOUD for reasons I don't think I'll EVER understand, and various other shortcomings - you are going to cause serious problems in peoples rigs. You should be fucking embarrassed of yourselves. This is a complete, and utter JOKE, and your company is a fucking punchline. Cheers, NZXT. Thanks for everything. I will NEVER buy another one of your products again, and I'm CERTAIN that I'm not the only one.

      • ane onymous commented  ·   ·  Flag as inappropriate

        PLEASE, wtf is this joke ? 3 days offline to update what ? Was never mentionned Internet was required to access extra features when i bought this, WTF IS THIS PLZ ? Just stop this, NO ONE GIVE GIVE A FK about being connected to NZXT servers to 100% use our cooling !!!!!!, i want all features available OFFLINE.
        We need ppl to cry a lot here so they stop to force us to be online to collect private data. GOD, i'm so amazed by this kind of behavious, IS THIS APPLE ????
        I cant even log in from the beginning. The soft is totally buggy. Work or not from a boot to another. When install features, it won't work.
        THIS SOFT, YOU, ARE A BUNCH OF TROLLS.
        WHY THE FK U CANT DO A NORMAL WORKING SOFT LIKE OTHERS. FFS.

      ← Previous 1 3 4 5 13 14

      CAM Bugs: Desktop

      Feedback and Knowledge Base