Encountered an issue with CAM? Post it here!

CAM Keeps popping up the error "Upload setting had failed"

It says "Upload setting had failed" "Please try save your component setting again" multiple times a minute. This happened after uninstalling and reinstalling the latest version of CAM after an update failed, Version 3.1.71.

62 votes
Vote
Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)
You have left! (?) (thinking…)
tad1214 shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

50 comments

Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)
Submitting...
  • Anonymous commented  ·   ·  Flag as inappropriate

    8/13/2018, cam is going crazy all of the sudden with the, "settings upload fail."

  • Adrian Mitchell commented  ·   ·  Flag as inappropriate

    same here - was fine until about 10 days ago - and it is fine for a while after I turn on the machine - but once it starts it is popping the CAM Settings Upload Failed message every 15 seconds and it doesn't stop until i close CAM software - i have version 3.5.90 and checkign for updates does nothing so I assume there aren't any

  • NT commented  ·   ·  Flag as inappropriate

    Incessant, with no way I could find to resolve it.
    Uninstalled.

  • Porknz commented  ·   ·  Flag as inappropriate

    This sucks. Figured out where to get the drivers and installed. Seems to have stopped the incessant notification. How my color is gone from my hue+ and it's asking me to sign in and I don't remember my sign in information.

  • Anonymous commented  ·   ·  Flag as inappropriate

    I can't believe this. Every. Single. Time. that I update to a new version it loses all my settings. Why do I even bother signing in? I tried to get rid of the 'settings failed to upload' by upgrading to a newer version and yet again, I'm ending up having to take the cover of my housing to manually unplug every single fan to figure out which one is which on the new layout and to, yet again, create the settings options that I want.

    Aren't upgrades supposed to keep the old settings? I'm so not impressed with this software and it being so terribly buggy.

  • uglykidcid commented  ·   ·  Flag as inappropriate

    Went to the CAM website. There is an update to 3.6.6. I am guessing the problem is that the software is not updating. Updating it manually fixed the issue.

  • uglykidcid commented  ·   ·  Flag as inappropriate

    Non-stop spam notifications for me as well 8/12/2018. Tried repair and reinstall and nothing worked

  • John commented  ·   ·  Flag as inappropriate

    In the time it took me to write this, I've received 20 notifications for this issue in CAM. Something got broken again.

  • Anonymous commented  ·   ·  Flag as inappropriate

    Had to turn off notifications, only way i can get it to stop spamming "Setting upload fail" every second, a fix sure would be nice. As much as i enjoy the notification ping, its a little too much. Maybe even once every 3 seconds?

  • Anonymous commented  ·   ·  Flag as inappropriate

    I have the same issue with my 8700k, settings upload fail. (every secound)
    Please fix it!

  • Xyquil commented  ·   ·  Flag as inappropriate

    Looks like im not the only one having issue with "Upload shittings failed". Please fix this issue and more sensitivity on BASS in Music Mode. Like Asus Aura did. Watch this https://www.youtube.com/watch?v=WvEGQpcuZa0. I obviously disabled NZXT Cam at the start of the video the reason being is, every mode in Music is shit.

  • John commented  ·   ·  Flag as inappropriate

    Sorry, I forgot to say, I do NOT want any online shit, just a software product that works locally on the PC that I have the Kraken fitted to . . . . Hundreds of customers are sick of asking for this.

  • John commented  ·   ·  Flag as inappropriate

    Unfortunately, I made the stupid mistake upgrading to 3.5.0, more things not working including the basic ability to save any settings. come on NZXT, nearly a year and still not a single release with no additional faults !!!!!

    Removing 3.5.0, deleting it and going back to an earlier version with less faults.

← Previous 1 3

CAM Bugs: Desktop

Feedback and Knowledge Base