CAM Bugs

Please post your bugs/issues here. Be sure to browse first however, as someone may have already submitted a similar issue.

  1. problems with test tap

    in the cam software the Db (mic) show 0 on the testing tap :( what do i do??

    4 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

    Hello sir, could you please explain with more detail the issue you are experiencing? Perhaps include a screenshot if possible? Thanks.

  2. 3.6.0 not detecting grid v2

    Latest cam update does not see my grid fan controller at all anymore

    4 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

    Hello, those who had issues with the settings not saving and not being able to log in, please update to 3.6.3, it has proven to work for many who have already tried it. We are aware that some others are having issues with a strange noise in the pump, we are working on that and will have it solved by next release.

  3. I cannot sign in on Cam 3.6.2, and guest mode doesn't work

    I cannot sign in on Cam 3.6.2, and guest mode doesn't work

    4 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

    Hello, those who had issues with the settings not saving and not being able to log in, please update to 3.6.3, it has proven to work for many who have already tried it. We are aware that some others are having issues with a strange noise in the pump, we are working on that and will have it solved by next release.

  4. Cam 3.6.3

    I downloaded today cam 3.6.3 and whatever game i start my graphics card and my nzxt kraken x62 punp and the two radiator fans go to 100% speed.
    I don´t why...pls help

    4 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    4 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  5. CAM placement - small bug

    small bug with 3.6.0 / 3.6.1 - when CAM starts I move it to a specific place on my 2nd monitor but when I restart CAM / my PC its back on my main monitor in the center.

    4 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  6. Cam 3.6.6 Stuck at authentication when choosing "Remember me"

    Hi,

    I've tried rebooting, re-installing CAM multiple times.
    Every time, if I check "Remember me", whenever I start the app, it tries to authenticate me with empty fields as visual and it never ends.
    Been waiting for 15-20 mins two times.

    Is there something I'm missing ?
    Please Help, it is not do-able to log in every single time.

    Thanks

    4 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →

    Hi, thank you for letting us know of your issue, I will write you directly so you can send me your user logs and we can verify if something is wrong with your account, since this is something that we can not replicate here.

  7. Ios app dont get data

    can get the Ios app to get data from my computer.. it just say update the software. and it is up to date. ?

    4 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

    I’m sorry, but I don’t understand the issue you are describing. Could you be a little bit more specific as to what your situation is? Thanks.

  8. Cam 3.6.7

    New update 3.6.7 it makes mi pc slow as hell. cpu usage 100%. i7 7700k

    4 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →

    Please go to Settings >> General >> Detection and select “Do not detect drive info”. This will remove the writes to disk.

  9. CTD's and restarts when i stresstest my OC'd 8700k

    It doesn't "crash for good" as in error messages, but when i tested out the stability of my 8700k at 4.9ghz, the cam struggles to act on the fan profiles i set it to. Temps shows above 70c, but fans stays at low speeds, and kicks in way later causing the cpu to go into high temps. (tempted to just connect it to a manual controller)

    And when i stress tested the cpu, it constantly disappears and reappears as if it can't read temps or change fan speeds for the curve i've given it.

    4 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →

    Hi, the most recent version, (3.6.7) fixes the wrong temperature reading issue. Please update by downloading from here: https://camwebapp.com/download/

    I’d suggest uninstalling the previous version before installing the new version as a clean install rather than updating it.

    Please let me know if the issue is resolved after this.

    Thanks.

  10. CAM is going to kill my computer

    At this point I don't care about the lights. These fan bugs are causing my temps to spike and the fans won't save my curves. These bugs are killing my computer. The last build before this update worked perfectly. WHAT IS GOING ON OVER THERE?

    4 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    2 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →

    If you have version 3.6.6 and are still having those issues, please send us the logs so we can verify them. Thanks.

  11. GPU custom fan curve not saving

    I can't find any way to save my custom GPU fan curve in CAM 3.6.1. Really annoying :/.

    4 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

    Hello, those who had issues with the settings not saving and not being able to log in, please update to 3.6.3, it has proven to work for many who have already tried it. We are aware that some others are having issues with a strange noise in the pump, we are working on that and will have it solved by next release.

  12. backward

    fans are buzzing, with a temperature of 50-60 hum at 100%, and even to the video card the program is watching and you can not turn it off, why do you need my video card? let the fans only work with the cpu, fix everything, bring back!!!!

    4 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →

    Hello, please try the latest update, version 3.6.6. We have made many improvements with that version and it is working more smoothly. Let us know if this issue is still happening to you after updating. Sorry for the previous inconveniences, and thank you for your help.

  13. I've downloaded 3.6, 3.6.1, 3.6.2, and 3.6.3 all within a week. And it's still broken.

    So, I uninstalled and reinstalled for all 4 of these "updates." I only realized there was an update because the lighting wasn't working right on my X62. New install, gotta log in again, gotta go through the tutorial again (do like that it says "Okay, I get it!" because it knows we're all annoyed), gotta go through and adjust settings again, gotta adjust to the new UI, aaaaaaaand… time for another update.

    I got 3.6.3 installed just now, and, lo and behold, the lighting function isn't even there. So not only is my Kraken NOT doing what I had set…

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

    Hello, please try the latest update, version 3.6.6. We have made many improvements with that version and it is working more smoothly. Let us know if this issue is still happening to you after updating. Sorry for the previous inconveniences, and thank you for your help.

  14. Cam 3.6.6 ne ce lance pas

    Bonjour, au démarrage de mon pc Cam 3.6.6 ne ses pas lancer, et impossible de le lancer via le laucher, j'ai utiliser l'outil de réparation du logiciel, désinstaller et réinstaller et lancer en mode administrateur mais rien a faire il ce lance pas, mais ce lance avec la version 3.5.9 trouvé sur le net, ayant un kraken x72 un hue+ et un gridv3+ et au prix ou j'ai payer ce matériel merci de bien vouloir corriger votre logiciel rapidement !

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →

    Hi, in version 3.6.6 there is a bug that if you have “Start when Windows starts” and “Start CAM minimized” both selected, CAM will not auto start, but if you de-select “Start CAM Minimized” it should start with Windows correctly. This has been informed to the devs and we expect to have it fixed for the next update.

  15. Allow fan control below 30 degrees

    Grid+ V2 here;
    We need to be able to control fan speeds for temps below 30 degrees. Currently, my CPU temps are often below 30 degrees when idling, but your minimum percentage (40%) makes the fans go on and off all the time. Why can't we set the fan speeds ourselves below 30?

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

    Hello, please try the latest update, version 3.6.6. We have made many improvements with that version and it is working more smoothly. Let us know if this issue is still happening to you after updating. Sorry for the previous inconveniences, and thank you for your help.

  16. 3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →

    Hello Fernando, are you logging in or are you using guest mode?
    When you make the modifications, do you apply them or just make the change and then go to a different tab or to your game? (I ask this because another user was not noticing the apply button on the bottom left, which made the changes not save, so when he turned his computer off, CAM would load the old settings that were saved)
    Lastly, a new version of CAM was published today (3.6.8) please update to that one and let me know if the issue is still occurring.

    Thanks.

  17. Can't change language on version 3.6.5

    When updated to version 3.6.5 , Can't choose language on Settings.
    Only can choose English.
    Reinstall 3 times CAM 3.6.5 still same.

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

    Hello, we are reworking the translations. Once they are implemented the languages will be applicable once again. Sorry for the inconveniences this may be causing you.

  18. Cam getting ready to launch stuck in 90%

    After booting up the pc and launching cam, cam will load normally but get stuck in 90%. i am using the latest version of cam and it is not my internet I'm using ethernet.

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  19. Kraken x61 Not Recognised After Wake Up from Sleep

    So I have CAM 3.6.7 and whenever my computer wakes up from sleep, Kraken x61 is no longer seen or detected by CAM. I have to fully restart my machine. What is this joke?!

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    5 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  20. 3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

CAM Bugs

Categories

Feedback and Knowledge Base