CAM Bugs

Please post your bugs/issues here. Be sure to browse first however, as someone may have already submitted a similar issue.

  1. I have a simple solution for NZXT

    Just instantly fire CAM software development team and recruit a new one if you don't want to lose more customer, seriously!
    Best Regard!

    1,738 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    68 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

    Hi, if you have updated to 3.6.6 and are still having issues with your hardware or software, please open a new ticket and provide us with your logs so we can review what is happening.

    Please try to be as descriptive as possible concerning what you consider to be working incorrectly, by specifying what hardware you have and what it is not doing which it should be doing.

    This helps us greatly while trying to replicate the errors to verify why they are happening.

    Thank you.

  2. CAM Keeps popping up the error "Upload setting had failed"

    It says "Upload setting had failed" "Please try save your component setting again" multiple times a minute. This happened after uninstalling and reinstalling the latest version of CAM after an update failed, Version 3.1.71.

    62 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    50 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

    Hi,

    Please update to version 3.6.7 by downloading from here: https://camwebapp.com/download/

    I’d suggest uninstalling the previous version before installing the new version as a clean install rather than updating it.

    Please let me know if the issue is resolved after this.

    Thanks.

  3. Installed v3.6.0 - Not happy.

    Installed v3.6.0 upgrading from v3.5.9 - Not happy. How is it, that you can push an update that "fixes" things and in general is supposed to improve the software but instead completely fucks over one of the most important parts of the software..... the custom fan profiles. These are now broken, the customization slider dots are out of bounds beyond 55c. They are stuck at 100% fans at temps beyond 55c and I absolutely am furious, because I don't need my fucking PC sounding like a jet engine when my CPU temps are only at 60-65c when gaming. I'm uninstalling…

    33 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    4 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

    Hello, those who had issues with the settings not saving and not being able to log in, please update to 3.6.3, it has proven to work for many who have already tried it. We are aware that some others are having issues with a strange noise in the pump, we are working on that and will have it solved by next release.

  4. CAM devices have not been detected for months...

    I'm starting to regret buying my NZXT CAM more and more every day... It has been months since I have been able to control them. They are just not being detected by the software. I've reinstalled different versions of CAM way too many times and rebooted my PC, but just NOTHING helps. Yes I have the latest version 3.5.90.
    I wish I had never updated from CAM 3.2 and never updated the firmware, everything worked fine in late 2016, but after that it became worse and worse and more features started disappearing.

    Please tell me that there is a remedy…

    30 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    25 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

    Hello Exalerion, I have emailed you several times trying to schedule a call with one of our devs but have not received any reply.

  5. Lighting channels are always linked

    Kraken ring and logo are always linked with smart device led strips. Every change I make on one always affects the others even if the channels are deselected and/or turned off.

    29 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    24 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

    Hi, I am informed by the devs that if the Custom profile has the same name in both the ring and the logo, the changes you make to one will affect the other. If you wish to have them do things independently, please give them more descriptive names such as “Breathing blue” and “Pulse red” or something along those lines. If the issue continues to happen even doing this, please let me know so we can get in touch with you to verify the logs. Thanks.

  6. Congrats on screwing up everything possible on the last update.

    Yeah, you guys broke it.
    Don't release updates without testing them please.

    27 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    4 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

    If you have updated to 3.6.2 and are still having issues with settings not saving or hardware not being detected, please try uninstalling and doing a clean install. If this still does not help. Please send us your PC specifications, including OS, Hardware and the Logs which you can find in the following places:

    C:\Users\Public\Documents\CAM
    C:\Program Files (x86)\NZXT\CAM\Logs

    By uploading them to a file sharing service and posting it here so we can verify any logged issues, or try to reproduce the errors.

    Thank you.

  7. temperature ryzen 7 2700x

    The temperatures displayed on cam are not true. The ryzen master software and other programs display the temperature values correctly but cam constantly detects 45 ° C.
    CPU Ryzen 7 2700x
    MB Aorus x470 ultra gaming
    Kraken x52
    Cam 3.6.6

    15 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    3 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

    Hi, the most recent version, (3.6.7) fixes the wrong temperature reading issue. Please update by downloading from here: https://camwebapp.com/download/

    I’d suggest uninstalling the previous version before installing the new version as a clean install rather than updating it.

    Please let me know if the issue is resolved after this.

    Thanks.

  8. light

    After updating NZXT software i can't chage my cooler lights anymore, the lights setting button simply disappeared

    14 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    5 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

    Hi, please try version 3.6.6 and tell us if it’s fixed in that version. If not, please let us know what hardware you have installed that is not showing up and send us the program logs so we can verify why it is not recognizing the hardware. Thanks.

  9. CAM resets fan and FPS display settings every single launch

    Every time the CAM software launches -despite being logged in- my fans are all set to silent, and my fps display is .... broken - it works, but it will say top left, or top right, then I launch the game and it will move, and if I alt-tab in the game then it moves again .... ? It's at the point that I alt tab in and out of my game so the FPS display is where I need it, since disabling the display in the CAM software does nothing.

    And setting up custom fan profiles just to have…

    13 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

    Hello Zbee, please update to the latest version of CAM (currently 3.7.0, which you can download here: http://camwebapp.com/download/) I’d suggest uninstalling the previous version first and then installing this one. After this update, verify that your settings were downloaded correctly. (I have 2 users for testing this and the FPS settings are correctly downloaded when I update). If the settings are wiped again, please let us know so we can get in touch with you to verify your logs.
    Thanks.

  10. 3.6.1 can't change language

    CAM 3.6.1 Cannot change language. Shows English no matter what other languages are applied.

    Tried to restart software and reboot Win 10, still can't change it.

    13 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    3 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

    Hello, those who had issues with the settings not saving and not being able to log in, please update to 3.6.3, it has proven to work for many who have already tried it. We are aware that some others are having issues with a strange noise in the pump, we are working on that and will have it solved by next release.

  11. CPU temperature is now not working with release 3.6.4 for Ryzen 7 2700x.

    CPU temp is stuck at 50 degrees Fahrenheit and Celsius! It's measuring the same temp for both. Even if I switch my settings between Fahrenheit and Celsius it remains the same. Clock speed is also wrong and shows half of what it should be. Fans speeds are stuck at 80%. I'm sorry, but each upgrade is now just getting worse. Please help.

    13 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    3 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

    Sorry, what I meant was, please update to 3.6.5 and if your issue continues to occur, provide us with your program logs so we can verify why this is happening. Thank you.

  12. 3.6.2 is hogging CPU and Network

    3.6.2 is using 30% cpu and 1.5 Mbs of network at all times. Minimized to tool bar or on screen.

    11 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    2 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

    Hello, please try the latest update, version 3.6.6. We have made many improvements with that version and it is working more smoothly. Let us know if this issue is still happening to you after updating. Sorry for the previous inconveniences, and thank you for your help.

  13. Do you guys test CAM before update release?

    Well how do I put this, updated cam and

    A. It looks like crap

    B. It doesn't save my fan profiles on restart.

    C. Custom fan profiles for grid v3 don't work. They all seem to be set at silent profile, even though they all have custom ones set.

    D. GPU temps aren't correct, I put GPU under load and Cam says its at 30c but really its at 65c, which is really bad as cam controls the fans on my GPU radiator and the fans speed was a 20%. Before update, Cam would speed up the fans as set…

    11 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    4 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

    Hello, those who had issues with the settings not saving and not being able to log in, please update to 3.6.3, it has proven to work for many who have already tried it. We are aware that some others are having issues with a strange noise in the pump, we are working on that and will have it solved by next release.

  14. can't see liquid temperature

    why is there no more liquid temperature or pump speed?

    10 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  15. Hue+ saved light settings vanished after update. not the first time.

    This is not the first time this happened. Same thing happened before when i updated to V 3.5.0. Today i updated to V 3.6.0 and I lost my saved light profiles. The last time I post here I didn't get any respond, no comments, no help and the post was closed with no progress. Do something, the software is already sucking too much and the customer service is goddamn worse.

    10 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    3 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

    Hello, those who had issues with the settings not saving and not being able to log in, please update to 3.6.3, it has proven to work for many who have already tried it. We are aware that some others are having issues with a strange noise in the pump, we are working on that and will have it solved by next release.

  16. UPDATE 3.6.2 STILL NOT DETECTING KRAKEN X42

    I recently bought the kraken x42 for my PC and installed CAM software but it did not detect my installed Kraken X42.
    I read online that there was a hotfix coming today so I waited.
    Now I installed 3.6.2 and I still have the same issue.

    Cant say I'm happy with my NZXT experience so far. This is just horrible. Please DO something.

    10 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

    Good afternoon, thank you for informing us of your issue. If you would be so kind as to please send us your PC specifications, including OS, Hardware and the Logs which you can find in the following places so we can verify any logged issues:

    C:\Users\Public\Documents\CAM
    C:\Program Files (x86)\NZXT\CAM\Logs

    Send them to the email maximo.castro[at]nzxt.com.

    Thank you for your cooperation and time, and sorry for the inconveniences you are currently experiencing.

  17. Cam not showing on the right monitor every restart

    I have a dual monitor setup so I use my second monitor for my monitoring apps. I have cam set to open when windows starts and should open on my second monitor. However, just after the update, whenever I start my computer it defaults to my 1st monitor which is annoying cause I need to line it up again on my second monitor. How do I fix this?

    10 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    5 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  18. "Settings upload failed" - CAM This happens every few seconds. In a single minute I've gotten 6 notificaitons. Please help.

    The settings seem to have worked just fine, my Kraken's lights are doing EXACTLY what it said they would...but I'm up to 10 notifications since starting to type this plea for help. Please, help!

    9 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    2 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  19. CAM doesn't remember screen Position after latest Updates

    After the two newest Updates, CAM doesn't remember its old screen Position anymore :/

    8 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    3 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

    Hello, thanks for the input. We are aware of this issue but it is not in our list of priorities to take care of yet. We hope to fix it in a future update, but there is no ETA right now. Sorry.

  20. Strange CPU temperature

    I get notifications like "Your CPU temperature has exceeded 8275°C. Prolonged use at this temperature may shorten the CPU's lifespan."
    That's hotter than the sun's surface.
    I use version 3.6.6.

    8 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    2 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
← Previous 1 3 4 5 6 7
  • Don't see your idea?

CAM Bugs

Categories

Feedback and Knowledge Base