CAM Bugs

Please post your bugs/issues here. Be sure to browse first however, as someone may have already submitted a similar issue.

Encountered an issue with CAM? Post it here!

You've used all your votes and won't be able to post a new idea, but you can still search and comment on existing ideas.

There are two ways to get more votes:

  • When an admin closes an idea you've voted on, you'll get your votes back from that idea.
  • You can remove your votes from an open idea you support.
  • To see ideas you have already voted on, select the "My feedback" filter and select "My open ideas".
(thinking…)

Enter your idea and we'll search to see if someone has already suggested it.

If a similar idea already exists, you can support and comment on it.

If it doesn't exist, you can post your idea so others can support it.

Enter your idea and we'll search to see if someone has already suggested it.

  1. CAM 3.3.5 Overlay not working for most games!

    The overlay isn't working with most of my games which is odd because it was working just fine about 2 weeks ago. I think it might have been an update that caused it to stop working but the only game it works on at thew moment is Overwatch.

    459 votes
    Vote
    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      Signed in as (Sign out)
      You have left! (?) (thinking…)
      151 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

      Hi there, please be sure you are on the latest version of CAM from camwebapp.com. The most current version is 3.5.3

      The overlay requires DirectX Runtime to be installed.
      Please install DX Runtime and then restart your PC and see if the overlay works. The link below will take you to the download site for the installer.
      https://www.microsoft.com/en-us/download/details.aspx?id=35

      Also make sure that you have tried manually enabling the overlay with the short keys (Shift + O). These shortcut keys can be changed from settings in CAM as well.

      If the instructions above does not work please let us know which games the overlay is not working on.

    • Your software never works

      I WILL NEVER BUY ANOTHER NZXT PRODUCT AGAIN..... YOUR SOFTWARE IS TRASH AND NEVER WORKS. The issue that says has been fixed decided to show up again and now i have to restart the software everytime i start my computer cause guess what????? IT GETS STUCK AT 0%

      356 votes
      Vote
      Sign in
      Check!
      (thinking…)
      Reset
      or sign in with
      • facebook
      • google
        Password icon
        Signed in as (Sign out)
        You have left! (?) (thinking…)
        18 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
      • Fully Offline mode for CAM (PRIVACY)

        1. OFFLINE Mode still does NOT exist.

        2. DATA is STILL being sent to NZXT WITHOUT USER CONSENT, PRODUCT IS STILL BEING SOLD WITHOUT THIS INFORMATION BEING PROVIDED UP FRONT ON THE OUTSIDE OF PACKAGING!

        3. USER(S) HAVE NEVER AGREED TO ANY DATA SHARING WITH NZXT AT ANY POINT OF TIME.

        4. USER(S) HAVE THE SOLE RIGHT TO SOFTWARE WHICH WILL NOT TRANSMIT DATA TO NZXT OTHER THAN TO CHECK FOR UPDATES TO THE SOFTWARE.

        5. USER(S) HAVE THE RIGHT TO A CLASS ACTION SUIT!

        6. FIX YOUR SOFTWARE , PROVIDE YOUR USERS WITH A COMPLETE OFFLINE VERSION.

        7. ISSUE…

        128 votes
        Vote
        Sign in
        Check!
        (thinking…)
        Reset
        or sign in with
        • facebook
        • google
          Password icon
          Signed in as (Sign out)
          You have left! (?) (thinking…)
          6 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
        • CAM Software is a Disaster - Allow Us to Bypass It

          Agreed. The x52 works best once any version of CAM is uninstalled. I simply connected the fans to the mobo set to monitor CPU temp. Their speed increases properly when I use CPU-ID to bench. Those same fans (the ones that came with the x52) stay at the same speed when plugged into the x52 harness. I can only hope the pump knows when to spin faster because without CAM there's no way to control pump speed. I'd really like to connect the pump to the PUMP pinouts on the mobo. CAM is full of bugs that are never fixed.…

          111 votes
          Vote
          Sign in
          Check!
          (thinking…)
          Reset
          or sign in with
          • facebook
          • google
            Password icon
            Signed in as (Sign out)
            You have left! (?) (thinking…)
            1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
          • Cannot access settings when using Cam on second screen

            I use two monitors. My main 2560*1080 monitor and a second 1920*1080 monitor.

            Like many with multiple screens I prefer to use CAM on the second screen so I can see all the info when I'm gaming.

            However as soon as I move CAM to the second monitor I lose the minimize/maximise/close icons and all the settings icons.

            Main Screen - https://i.imgur.com/uc8pRo8h.png

            Second screen - https://i.imgur.com/d65vzjDh.png

            See the difference?

            65 votes
            Vote
            Sign in
            Check!
            (thinking…)
            Reset
            or sign in with
            • facebook
            • google
              Password icon
              Signed in as (Sign out)
              You have left! (?) (thinking…)
              under review  ·  23 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
            • after pc wakes from sleep mode, logo does not light up.

              Kraken X62
              CAM V-3.5.20
              windows 10 pro (Fresh install on new drive)

              If you need more info just ask

              47 votes
              Vote
              Sign in
              Check!
              (thinking…)
              Reset
              or sign in with
              • facebook
              • google
                Password icon
                Signed in as (Sign out)
                You have left! (?) (thinking…)
                22 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
              • Make CAM great (again?)

                - It was asked MULTIPLE time and still not there, A TRUE OFFLINE MODE
                - Audio mode is lagging on the Hue+ since, 1 year now, and it's not resolved even if you say "We're working on it", sorry no you're not.
                - The button "Check for updates" didn't work at all
                - Do something for saving our settings because saving manually a file, no comment. Why not adding an option for saving and recover all the settings in one click ? Because at each update, all is gone...
                - Translation in French is horrible, just like the older interface,…

                40 votes
                Vote
                Sign in
                Check!
                (thinking…)
                Reset
                or sign in with
                • facebook
                • google
                  Password icon
                  Signed in as (Sign out)
                  You have left! (?) (thinking…)
                  2 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
                • CAM 3.5.8 wont login today.....

                  booted pc like normal... i have CAM to start in startup..... wont login using my normal login. stuck loading at 0% and from what i've seen on other posts this is happening to quite a few people, please fix this, and for GOD SAKES test these updates before passing the bugs onto us!!!!

                  39 votes
                  Vote
                  Sign in
                  Check!
                  (thinking…)
                  Reset
                  or sign in with
                  • facebook
                  • google
                    Password icon
                    Signed in as (Sign out)
                    You have left! (?) (thinking…)
                    3 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
                  • hue+ and kraken sync mode

                    The speed of all sync mode effects are not synced between my hue+ with 4 led strips and 3 aer fans and my kraken x52, they sync the effects but the speed of the effects is not synced, firmware on kraken x52 v2.0.1.8 and hue+ v4.3.2 with cam version 3.3.4, windows 10

                    39 votes
                    Vote
                    Sign in
                    Check!
                    (thinking…)
                    Reset
                    or sign in with
                    • facebook
                    • google
                      Password icon
                      Signed in as (Sign out)
                      You have left! (?) (thinking…)
                      11 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →

                      Hi there, we are aware of this issue that our sync mode and our timing can be improved. This will be looked into. Thanks for the feedback!

                    • IOS App logs in but displays nothing

                      IOS app installs ok and logs in fine. But displays nothing ?

                      37 votes
                      Vote
                      Sign in
                      Check!
                      (thinking…)
                      Reset
                      or sign in with
                      • facebook
                      • google
                        Password icon
                        Signed in as (Sign out)
                        You have left! (?) (thinking…)
                        11 comments  ·  Mobile  ·  Flag idea as inappropriate…  ·  Admin →

                        Hi there, we’ll be launching a new update for the mobile app in a couple of weeks that should resolve these issues.
                        Sorry for the inconvenience, and thanks for the cooperation.   

                      • fans no rpm and 0 watt

                        the program worked correctly, but now it no longer shows fan speed and power consumption.

                        27 votes
                        Vote
                        Sign in
                        Check!
                        (thinking…)
                        Reset
                        or sign in with
                        • facebook
                        • google
                          Password icon
                          Signed in as (Sign out)
                          You have left! (?) (thinking…)
                          2 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
                        • v3.5 less Led Sync Options than v3.35

                          The new update is kind of frustrating. The options for the Led lighting is less than in the previous Version. No Marquee oder Candle light or something else. You have only the full option in the single Channel mode. And at some modes you cant change the colors, because there is only a default preset and you can't add a custom profile. Please fix it. An update should be better than the previous Version.

                          22 votes
                          Vote
                          Sign in
                          Check!
                          (thinking…)
                          Reset
                          or sign in with
                          • facebook
                          • google
                            Password icon
                            Signed in as (Sign out)
                            You have left! (?) (thinking…)
                            5 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

                            Hi there, this issue seems to be that you are trying to adjust your lighting in sync mode. Can you try going into your HUE+ channel and see if you have all the options available?

                          • CAM loading causes Windows restarts

                            Having an ongoing issue when using CAM. Approx every other boot of Windows, while CAM is still loading, my system will restart. i purchased my Kraken last year & have tried numerous updates of software. Last 3 weeks been had CAM uninstalled without any issues. Have disabled HDD monitoring.

                            System
                            Ryzen 1500x
                            X62 Kraken
                            G Skill 16gb ram
                            Strix RX580

                            22 votes
                            Vote
                            Sign in
                            Check!
                            (thinking…)
                            Reset
                            or sign in with
                            • facebook
                            • google
                              Password icon
                              Signed in as (Sign out)
                              You have left! (?) (thinking…)
                              3 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
                            • GPU/CPU TEMP INCREASE WITH NEW UPDATE

                              I updated CAM yesterday and immediately noticed that my CPU & GPU temps where on average 10-15c hotter than prior to the update. I’ve never received a temp warning until after this update. I only play two games, fortnite and PUBG. I have a gigabyte Aorus 1080ti and 8700k. Anyone else noticing a temperature increase according to CAM since the update?

                              18 votes
                              Vote
                              Sign in
                              Check!
                              (thinking…)
                              Reset
                              or sign in with
                              • facebook
                              • google
                                Password icon
                                Signed in as (Sign out)
                                You have left! (?) (thinking…)
                                5 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
                              • Problem with correct recogintion of HUE+ RGB strips and GRID+ fans

                                Hello,

                                my 4 LED strips connected to port 1 of the HUE+ are recogniced as rgb fans in the cam software. Also my noiseblocker B12-2 fans with max 1300rpm are not configurable and always spin with a lower rpm. It is sown in CAM, that some spin at around 600 rpm, and some at 0rpm, but in reality they are all the same speed.
                                I want to be able to configurate the speed but it´s not possible.

                                Here is what i tried to solve the Problem, but what didn´t work.
                                I deinstalled the software, shut down the pc, disconnected both,…

                                18 votes
                                Vote
                                Sign in
                                Check!
                                (thinking…)
                                Reset
                                or sign in with
                                • facebook
                                • google
                                  Password icon
                                  Signed in as (Sign out)
                                  You have left! (?) (thinking…)
                                  5 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
                                • After the most recent Windows update my CAM software gets a pop up window saying Windows is stopping the software please close program.

                                  I just allowed? a windows update and upon restart it says windows is stopping my cam software please close. My Hue+ lighting has not changed, but even after uninstalling and reinstalling version 3.5.30 Windows will not allow it to open.

                                  16 votes
                                  Vote
                                  Sign in
                                  Check!
                                  (thinking…)
                                  Reset
                                  or sign in with
                                  • facebook
                                  • google
                                    Password icon
                                    Signed in as (Sign out)
                                    You have left! (?) (thinking…)
                                    7 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
                                  • Eats more RAM than Cortana and not true backround mode.

                                    I'm mean not true backround mean example graphics software they opens at backround you wont fell it until you see on taskbars hidden area.And eats less ram compare open full program.But CAM instead opens program full when windows start and I can see on taskbar it opens it.I don't want to see that I want this CAM opens like light backround usage and if I open program then full program get run.And the program wont load my custom fan profile until I'm open program. Please fix this issues.
                                    King regards.

                                    15 votes
                                    Vote
                                    Sign in
                                    Check!
                                    (thinking…)
                                    Reset
                                    or sign in with
                                    • facebook
                                    • google
                                      Password icon
                                      Signed in as (Sign out)
                                      You have left! (?) (thinking…)
                                      0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
                                    • Where Are the Promised Feature Updates?

                                      I think your clients would like to know what is going on with a lot of the promised or talked about features such as advanced fan controls (control fans via multiple temp readings simultaneously, be able to use other temp sensors other than just CPU/GPU/liquid), monitoring, and combining Hue+ and Grid+. I have seen some of the topics were mentioned way back in 2014 and still no news. Looking at Corsair, they are doing an awesome job combining the Cue and Link into iCue, and their software can do so much more than the basic function of Cam. I'm pretty…

                                      15 votes
                                      Vote
                                      Sign in
                                      Check!
                                      (thinking…)
                                      Reset
                                      or sign in with
                                      • facebook
                                      • google
                                        Password icon
                                        Signed in as (Sign out)
                                        You have left! (?) (thinking…)
                                        1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
                                      • Getting blue screens when CAM is running

                                        Been getting blue screens on Windows 10 x64 for the last few months. Thought it was a hardware problem, even swapped the RAM, and was ready to RMA the motherboard. But decided to test some more, and as long as I close CAM software when windows starts, no more blue screens.

                                        15 votes
                                        Vote
                                        Sign in
                                        Check!
                                        (thinking…)
                                        Reset
                                        or sign in with
                                        • facebook
                                        • google
                                          Password icon
                                          Signed in as (Sign out)
                                          You have left! (?) (thinking…)
                                          0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
                                        • audio

                                          Audio mode on Hue+ is laggy... I don't know how i can fix that.
                                          I tried on 3 different computers but it never worked for me.

                                          CAM 3.5.10
                                          HUE+ 4.3.2

                                          15 votes
                                          Vote
                                          Sign in
                                          Check!
                                          (thinking…)
                                          Reset
                                          or sign in with
                                          • facebook
                                          • google
                                            Password icon
                                            Signed in as (Sign out)
                                            You have left! (?) (thinking…)
                                            3 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
                                          ← Previous 1 3 4 5 21 22
                                          • Don't see your idea?

                                          CAM Bugs

                                          Feedback and Knowledge Base