CAM Bugs

Please post your bugs/issues here. Be sure to browse first however, as someone may have already submitted a similar issue.

Encountered an issue with CAM? Post it here!

You've used all your votes and won't be able to post a new idea, but you can still search and comment on existing ideas.

There are two ways to get more votes:

  • When an admin closes an idea you've voted on, you'll get your votes back from that idea.
  • You can remove your votes from an open idea you support.
  • To see ideas you have already voted on, select the "My feedback" filter and select "My open ideas".
(thinking…)

Enter your idea and we'll search to see if someone has already suggested it.

If a similar idea already exists, you can support and comment on it.

If it doesn't exist, you can post your idea so others can support it.

Enter your idea and we'll search to see if someone has already suggested it.

  1. Still having issues with CAM position

    Still having issues with CAM position. If I move CAM to a position on my desktop, when the computer is restarted, it will never remember it's last position on the screen / desktop.
    Maybe a multi-display issue, but I've seen other users with the same / similar issue.
    Lost count how many times CAM has updated recently, and another last night :o(

    1 vote
    Vote
    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      Signed in as (Sign out)
      You have left! (?) (thinking…)
      1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

      Hello, this issue has not been addressed yet. We will fix it in a future update, but it is not in our list of priorities to fix at this time. Sorry.

    • Al abrir CAM, el controlador de NZXT Hue+ se apaga solo

      Hace unas semanas que compré e instalé HUE+ y todo iba correctamente. De un día para otro, dejó de funcionar.
      Al encender el pc, los led y el controlador encienden, y se quedan encendidos hasta que abro CAM y todo se apaga.
      He probado a cambiar el usb del HUE, a reinstalar y actualizar CAM, y nada.
      Es problema de software o se ha roto el controlador?

      Gracias

      1 vote
      Vote
      Sign in
      Check!
      (thinking…)
      Reset
      or sign in with
      • facebook
      • google
        Password icon
        Signed in as (Sign out)
        You have left! (?) (thinking…)
        1 comment  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
      • 3 votes
        Vote
        Sign in
        Check!
        (thinking…)
        Reset
        or sign in with
        • facebook
        • google
          Password icon
          Signed in as (Sign out)
          You have left! (?) (thinking…)
          0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
        • CAM FPS overlay didn't work

          CAM fps overlay didn't work when I enable it
          I searched the similar question in the forum,and I downloaded the DirectX Runtime as well.But it still didn't work for WOW and LOL.
          Is there some problems with my pc or it just not suitable for these two games?

          3 votes
          Vote
          Sign in
          Check!
          (thinking…)
          Reset
          or sign in with
          • facebook
          • google
            Password icon
            Signed in as (Sign out)
            You have left! (?) (thinking…)
            0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

            Some games do not allow the FPS overlay because they detect it as a possible game hacking mechanism. We are working on having the overlay work with as many games as possible, but this requires time and communication between both companies.

          • CAM 3.6.8 CAM does not start minimized when booting

            CAM does not start minimized when booting.

            15 votes
            Vote
            Sign in
            Check!
            (thinking…)
            Reset
            or sign in with
            • facebook
            • google
              Password icon
              Signed in as (Sign out)
              You have left! (?) (thinking…)
              0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
            • 3.6.3

              3.6.3

              Selecting "Start CAM Minimized" won't start CAM on Win 10 boot (Build 17134.228)

              I am a "real" software engineer and can help fix.

              1 vote
              Vote
              Sign in
              Check!
              (thinking…)
              Reset
              or sign in with
              • facebook
              • google
                Password icon
                Signed in as (Sign out)
                You have left! (?) (thinking…)
                0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
              • Start CAM minimized

                Hi

                in CAM i have start CAM minimized ticked, it works then you release an update and it breaks AGAIN and AGAIN. PLEASE fix it. i don't what a temporary solution i want it FIXED and to stay FIXED.

                6 votes
                Vote
                Sign in
                Check!
                (thinking…)
                Reset
                or sign in with
                • facebook
                • google
                  Password icon
                  Signed in as (Sign out)
                  You have left! (?) (thinking…)
                  1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
                • Minimized

                  Minimized and accept

                  Cam is not starting minimized even I choosen that it should.

                  And I need to accept usage every time I reboot

                  3 votes
                  Vote
                  Sign in
                  Check!
                  (thinking…)
                  Reset
                  or sign in with
                  • facebook
                  • google
                    Password icon
                    Signed in as (Sign out)
                    You have left! (?) (thinking…)
                    2 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
                  • "Start CAM minimized" is broken once again

                    CAM doesn't start minimized on 3.6.7 and 3.6.8

                    19 votes
                    Vote
                    Sign in
                    Check!
                    (thinking…)
                    Reset
                    or sign in with
                    • facebook
                    • google
                      Password icon
                      Signed in as (Sign out)
                      You have left! (?) (thinking…)
                      7 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
                    • 1 vote
                      Vote
                      Sign in
                      Check!
                      (thinking…)
                      Reset
                      or sign in with
                      • facebook
                      • google
                        Password icon
                        Signed in as (Sign out)
                        You have left! (?) (thinking…)
                        1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
                      • STILL NOTHING No Update Firmware NOTHING ???!!!! HELLO ??? ARE YOU THERE ??? Do You EVER Plan On Fixing Your CRAP APPS ??? Or Am I FUCKED ?

                        STILL NOTHING No Update Firmware NOTHING ???!!!! HELLO ??? ARE YOU THERE ??? Do You EVER Plan On Fixing Your CRAP APPS ???? Or Am I Stuck With This FAKE ASS LIE ???

                        2 votes
                        Vote
                        Sign in
                        Check!
                        (thinking…)
                        Reset
                        or sign in with
                        • facebook
                        • google
                          Password icon
                          Signed in as (Sign out)
                          You have left! (?) (thinking…)
                          0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →

                          Hello, if you would be so kind as to let us know what specific problem you currently have, perhaps we can try to help you fix it, but this post does not say anything about what issue you are having, so I should assume you are only venting.

                          If you wish to have us help you with something, please open a new ticket in which you let us know what is actually happening to you.

                          Good day.

                        • Program problem

                          I have 2 hue+ connected to my computer. 2 led strip and 4 nzxt fan in one hue+ the other hue+ I got my last 2 nzxt fan. When my computer is on all fans n strip is all lighted up but once cam software start to run only my led strip and the 4 nzxt fan still having light where else the other 2 nzxt fan on the other hue+ didn’t light up. In the cam software it show 2 hue+ I can’t seem to do any setting for the hue+ with my 2 fans. I only can apply…

                          1 vote
                          Vote
                          Sign in
                          Check!
                          (thinking…)
                          Reset
                          or sign in with
                          • facebook
                          • google
                            Password icon
                            Signed in as (Sign out)
                            You have left! (?) (thinking…)
                            0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
                          • Cam will not start minimized....again

                            Version 3.6.7 Cam once again will not start minimized

                            11 votes
                            Vote
                            Sign in
                            Check!
                            (thinking…)
                            Reset
                            or sign in with
                            • facebook
                            • google
                              Password icon
                              Signed in as (Sign out)
                              You have left! (?) (thinking…)
                              1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
                            • Cam v3.6.7 dont start minimized

                              Cam V3.6.7 dont start minimized with Win10Pro.
                              Uninstall and new install dont help.
                              V3.6.6 Does start minimized, but after the update to V3.6.7 it also dont start minimized when i unistall V3.6.7
                              Maybe it helps when you know that V3.5.9 starts allways minimized

                              18 votes
                              Vote
                              Sign in
                              Check!
                              (thinking…)
                              Reset
                              or sign in with
                              • facebook
                              • google
                                Password icon
                                Signed in as (Sign out)
                                You have left! (?) (thinking…)
                                2 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
                              • Kraken X52 LED issue

                                Hello,

                                So I have encountered some issues with my RGB controls and they start to frustrate me as nothing seems to work. The biggest problem is, that the CAM program doesn't give me any options for my LED settings, it seems that my Kraken X52 simply can't be found by the software. I have every cable plugged in correctly, I've double-checked on that. My AiO also cools the CPU well, but the white moving LED-ring annoys me, because my whole setup is RGB based and I can't even turn it off without any controls. (Oh, and by the way: I…

                                4 votes
                                Vote
                                Sign in
                                Check!
                                (thinking…)
                                Reset
                                or sign in with
                                • facebook
                                • google
                                  Password icon
                                  Signed in as (Sign out)
                                  You have left! (?) (thinking…)
                                  3 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
                                • CAM 3.6.6 + H700i + Ryzen 2700x

                                  Hello.

                                  -Nzxt H700i
                                  -X62 Kraken
                                  -Asus x470
                                  -Ryzen 2700x

                                  Here is many bugs that i found with 3.6.6 on ryzen system.

                                  1. First readed temps after running app will stuck at that temp whole time.
                                  2. Auto start sometime not working.
                                  3. Because of "1" reason i need to use fixed profile for fans, also many times i was unable to apply fixed speed for fans, it just stuck for i.e. 60%.
                                  4. CAM not detecting SMART Device of H700i, so i can't change any lighting for led strips and can't use it for fans.
                                  5. iOS app not working…

                                  3 votes
                                  Vote
                                  Sign in
                                  Check!
                                  (thinking…)
                                  Reset
                                  or sign in with
                                  • facebook
                                  • google
                                    Password icon
                                    Signed in as (Sign out)
                                    You have left! (?) (thinking…)
                                    3 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

                                    Thanks for the update Alen, we are still working on fixing the iOs and Android Apps, but can’t make any time estimates, I only know that they are being worked on.

                                  • Can't save any settings?

                                    In CAM software if I go to Lighting -> Kraken -> Ring I can set the colors, but there appears to be absolutely no way to save them. The minute I leave the tab, the colors reset to default. I can only disable the ring/logo.

                                    If I go to settings -> notifications and try to disable/enable or adjust any of the temperature warning settings they reset the minute I exit the notifications screen.

                                    I've read multiple threads saying check if you're set to 'sync', but I don't have any sync settings as far as I can tell.

                                    3 votes
                                    Vote
                                    Sign in
                                    Check!
                                    (thinking…)
                                    Reset
                                    or sign in with
                                    • facebook
                                    • google
                                      Password icon
                                      Signed in as (Sign out)
                                      You have left! (?) (thinking…)
                                      2 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
                                    • Temperatures do not update. Session temperature history wiped by switching tabs

                                      Updated to 3.6.6. CAM CPU and GPU temps only update once every 5 or 10 seconds. Rather than before, when CAM would update temps and GPU/CPU usage in real time. Now i see this huge lag.

                                      If i switch from one tab to another - clicking on "Basic" or "Advanced" view OR Switching to the "Build" tab back to the Dashboard - this causes everything to get wiped back to 0 C and 0%.

                                      What's going on and please can you fix it?

                                      3 votes
                                      Vote
                                      Sign in
                                      Check!
                                      (thinking…)
                                      Reset
                                      or sign in with
                                      • facebook
                                      • google
                                        Password icon
                                        Signed in as (Sign out)
                                        You have left! (?) (thinking…)
                                        0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
                                      • KRAKEN X62 with cold start the colors freeze. Cam problem?

                                        I have this problem with my kraken x62 ... a few days with the version of Cam 3.5.60 when I turn on the PC in cold weather ... off a bit of time and with the current disconnected ... when I turn on the first time ... the white ring is blocked and the text nzxt remains correct red. Pump and fans, on the other hand, work correctly and are seen by the CAM software. I've also tried the latest version but it's worse x that does not save colors. Is the x62 kraken broken or is it a problem…

                                        1 vote
                                        Vote
                                        Sign in
                                        Check!
                                        (thinking…)
                                        Reset
                                        or sign in with
                                        • facebook
                                        • google
                                          Password icon
                                          Signed in as (Sign out)
                                          You have left! (?) (thinking…)
                                          1 comment  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →

                                          Yes, If you have any of the following programs below, they can come into conflict with CAM:
                                          Precision X, Gigabyte Xtreme Gaming, RGB Fusion, Asus Aura, MSI Mystic, Afterburner, Corsair Link.

                                          We will be working in future versions to improve compatibility between the different software programs.

                                        • Hue+ Fans RGB profile not loading every time in CAM

                                          I have 2-120 AER fans Exaust and Top , After fresh boot my 2 120 mm AER RGB fans's dont load thier Hue+ colour profile but the Cooler unit seems to load ok .. i have to manualy click default / Apply then click custom profile Apply again to get my Custom profile up. ive even changed the defaullt colours to the theme i want but fans stay white.
                                          Any Ideas ?
                                          i am up to date with current software 3.6.6 and have firmware V4.04

                                          1 vote
                                          Vote
                                          Sign in
                                          Check!
                                          (thinking…)
                                          Reset
                                          or sign in with
                                          • facebook
                                          • google
                                            Password icon
                                            Signed in as (Sign out)
                                            You have left! (?) (thinking…)
                                            5 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

                                            I don’t know if this is coming in a future update, but I will pass your suggestion along to the UI team. Thanks for the suggestion.

                                          ← Previous 1 3 4 5 183 184
                                          • Don't see your idea?

                                          CAM Bugs

                                          Feedback and Knowledge Base