CAM Bugs

Please post your bugs/issues here. Be sure to browse first however, as someone may have already submitted a similar issue.

Encountered an issue with CAM? Post it here!

You've used all your votes and won't be able to post a new idea, but you can still search and comment on existing ideas.

There are two ways to get more votes:

  • When an admin closes an idea you've voted on, you'll get your votes back from that idea.
  • You can remove your votes from an open idea you support.
  • To see ideas you have already voted on, select the "My feedback" filter and select "My open ideas".
(thinking…)

Enter your idea and we'll search to see if someone has already suggested it.

If a similar idea already exists, you can support and comment on it.

If it doesn't exist, you can post your idea so others can support it.

Enter your idea and we'll search to see if someone has already suggested it.

  1. Uninstalled CAM and it deleted all other software and games in the same folder. Your software is bad.

    Everything installed in the same folder is gone, how does that even happen? Whoever coded this does not know what they are doing.

    I uninstalled to try and get it to see my Kraken x60 and it does this. God. job.

    4 votes
    Vote
    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      Signed in as (Sign out)
      You have left! (?) (thinking…)
      2 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

      Hello, please allow me to clear something up. Are you saying that you uninstalled CAM and it deleted other programs that were installed in the Program Files (x86) folder? Or did you have some games installed within the CAM folder and it deleted those games?

    • sempre peggio!!

      i vecchi bug che avevo segnalato nel menù sono stati risolti, ora però ce nè uno peggiore, non mi fa più fare il login!! non so se è un problema solo in italia ma continua a uscirmi la scritta: "an error occurred while trying to comunicate with the server"

      1 vote
      Vote
      Sign in
      Check!
      (thinking…)
      Reset
      or sign in with
      • facebook
      • google
        Password icon
        Signed in as (Sign out)
        You have left! (?) (thinking…)
        1 comment  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →

        Hello, when this happens, please close the program and re-open it. It should work again. If it doesnt, let me know so we can get in touch with you and review the logs.

      • Problems using Kraken X61 with X62

        My system is currently using one X61 and one X62. The X61 had no problems being detected in CAM, however after I installed the X62, only the X62 shows up on CAM and the X61 is nowhere to be found. Followed all of the driver troubleshooting posts on here but did not work. Is it even possible to have an X61 and X62 running on CAM at the same time?

        1 vote
        Vote
        Sign in
        Check!
        (thinking…)
        Reset
        or sign in with
        • facebook
        • google
          Password icon
          Signed in as (Sign out)
          You have left! (?) (thinking…)
          0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →

          Thank you for reporting this. I will inform our devs of your issue so they can test this setup and verify if it gives the same errors you are reporting.

        • Cam used to see my Kraken X60 but now for some reason it has decided that it will not see it anymore?

          Cam used to see my Kraken X60 but now for some reason it has decided that it will not see it anymore? Why can't I just download the old Kraken software, it was slow to respond when changing fan speed but at least it worked.

          Also I am already on version 3.7.0

          2 votes
          Vote
          Sign in
          Check!
          (thinking…)
          Reset
          or sign in with
          • facebook
          • google
            Password icon
            Signed in as (Sign out)
            You have left! (?) (thinking…)
            3 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →

            Hi, here are the troubleshooting steps to try and get CAM to view your Kraken device please follow them and let me know if this works.

            If you are using a Kraken X31/X41/X61 and CAM is not detecting the device. You can try these troubleshooting steps
            Please go to the Devices Page and select “Detect Devices”
            Please exit out of CAM and install this Kraken driver https://www.dropbox.com/s/ktdih3rifenohk4/Kraken%20chip%20Driver.zip?dl=0 then restart your PC and see if CAM detects the Kraken
            Go into Control Panel and click on “View Devices and Printers” then remove the 690LC/Asetek Driver/Unknown USB Device and restart your PC. Then check CAM again.
            If you still see a Unknown USB Device, then it seems that the USB cable is creating a bad connection to the motherboard. This likely means the unit would have to be replaced. Please contact our support team over at https://www.nzxt.com/customer-support to look for an RMA

          • Settings wiped AGAIN

            I thought my wiped setting was going to be solved. I got the system to stop wiping my settings, or so I had thought. Had my headphones on and playing an intensive game and then take my headphones off and hear my fans being whisper quiet. MY SETTINGS HAD BEEN WIPED AND MY SYSTEM WAS HOT AS HELL AGAIN BECAUSE IT SET EVERYTHING TO SILENT. Also why can I no longer see the temp speed of my Kraken? I can set the fans by liquid but cant see the liquid temp? why?

            At this rate, I am just going to…

            1 vote
            Vote
            Sign in
            Check!
            (thinking…)
            Reset
            or sign in with
            • facebook
            • google
              Password icon
              Signed in as (Sign out)
              You have left! (?) (thinking…)
              3 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

              Hello, if this happens again, please let us know which version of CAM you are using and what your PC specs are so we can verify what caused the settings wipe. Thank you and sorry for the inconvenience.

            • my cam dont have the list in the left hand side

              my cam dont have the list in the left hand side
              please help

              3 votes
              Vote
              Sign in
              Check!
              (thinking…)
              Reset
              or sign in with
              • facebook
              • google
                Password icon
                Signed in as (Sign out)
                You have left! (?) (thinking…)
                1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
              • asus rog strix b350-f gaming

                asus rog strix b350-f gaming cannot install
                cam 3.6.5
                [img]https://www.img.in.th/images/8cf79bcd532406174a731ded88076e27.jpg[/img]

                OS WIN 10 PRO 64BIT
                CPU AMD Ryzen 5 2600 Six
                VGA ASUS 1060GTX
                RAM 16GB
                SSD 250GB
                NZXT X62
                HELP

                1 vote
                Vote
                Sign in
                Check!
                (thinking…)
                Reset
                or sign in with
                • facebook
                • google
                  Password icon
                  Signed in as (Sign out)
                  You have left! (?) (thinking…)
                  0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
                • 3 votes
                  Vote
                  Sign in
                  Check!
                  (thinking…)
                  Reset
                  or sign in with
                  • facebook
                  • google
                    Password icon
                    Signed in as (Sign out)
                    You have left! (?) (thinking…)
                    1 comment  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
                  • Update 3.66

                    No FPS on any games. No Cam startup when system starts. No Kraken info on dashboard or mini Cam. Other than that everything is as in bad as normal.

                    1 vote
                    Vote
                    Sign in
                    Check!
                    (thinking…)
                    Reset
                    or sign in with
                    • facebook
                    • google
                      Password icon
                      Signed in as (Sign out)
                      You have left! (?) (thinking…)
                      0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

                      Please update to 3.7.0, The startup when system starts was fixed in that version. If you still can’t see your Kraken info, then let me know.

                    • CAM 3.6.8 wont let me change nor save custom settings.

                      CAM 3.6.8 wont let me change nor save custom settings.

                      1 vote
                      Vote
                      Sign in
                      Check!
                      (thinking…)
                      Reset
                      or sign in with
                      • facebook
                      • google
                        Password icon
                        Signed in as (Sign out)
                        You have left! (?) (thinking…)
                        0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
                      • CAM resets fan and FPS display settings every single launch

                        Every time the CAM software launches -despite being logged in- my fans are all set to silent, and my fps display is .... broken - it works, but it will say top left, or top right, then I launch the game and it will move, and if I alt-tab in the game then it moves again .... ? It's at the point that I alt tab in and out of my game so the FPS display is where I need it, since disabling the display in the CAM software does nothing.

                        And setting up custom fan profiles just to have…

                        13 votes
                        Vote
                        Sign in
                        Check!
                        (thinking…)
                        Reset
                        or sign in with
                        • facebook
                        • google
                          Password icon
                          Signed in as (Sign out)
                          You have left! (?) (thinking…)
                          0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

                          Hello Zbee, please update to the latest version of CAM (currently 3.7.0, which you can download here: http://camwebapp.com/download/) I’d suggest uninstalling the previous version first and then installing this one. After this update, verify that your settings were downloaded correctly. (I have 2 users for testing this and the FPS settings are correctly downloaded when I update). If the settings are wiped again, please let us know so we can get in touch with you to verify your logs.
                          Thanks.

                        • cpu gon to 80 wtf

                          i cant update the CPU and the FAN wtf always like that with update i heat NZXT please fix this or give me my money now i need to update the FAN speed and i cant

                          1 vote
                          Vote
                          Sign in
                          Check!
                          (thinking…)
                          Reset
                          or sign in with
                          • facebook
                          • google
                            Password icon
                            Signed in as (Sign out)
                            You have left! (?) (thinking…)
                            0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →

                            Hello, What NZXT hardware do you have? Is the hardware being controlled correctly?
                            If you have an NZXT Fan, it is controlled from the Cooling Tab, not the Overclocking tab.
                            Please let us know. Thanks.

                          • Stars minimized and Ring color custom not working

                            Cam fails alot, doesnt detect the ring color when I select a custom mode
                            Just the preset one or the audio, game or smart
                            and I dont like that takes alot to start up, sometimes it opens even I selected the "Start minimized" and If I dont open it the colors just stay white,Have to open it in order to get my settings applied

                            4 votes
                            Vote
                            Sign in
                            Check!
                            (thinking…)
                            Reset
                            or sign in with
                            • facebook
                            • google
                              Password icon
                              Signed in as (Sign out)
                              You have left! (?) (thinking…)
                              1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
                            • NZXT Cam Bug again

                              I have encountered two problems with the NZXT software.
                              I want to clarify that I recently reformatted my PC by reinstalling everything from scratch.
                              Unfortunately, the software can not recognize the speed of the FAN as shown in the screenshot below :

                              https://s22.postimg.cc/8b3tpz4o1/cpu_fan_issue.jpg
                              https://s22.postimg.cc/6w2919bap/release_version.jpg
                              https://s22.postimg.cc/dza4gvog1/setting_issue.jpg

                              The OS is Windows 10 Pro v. 1803 and the mainboard is an MSI Z97 Gaming 7.
                              In addition, now every time I restart the PC, the program loses the setting related to the minimized start and remains open to me and I have to manually minimize it every time.
                              I have also opened a…

                              1 vote
                              Vote
                              Sign in
                              Check!
                              (thinking…)
                              Reset
                              or sign in with
                              • facebook
                              • google
                                Password icon
                                Signed in as (Sign out)
                                You have left! (?) (thinking…)
                                0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
                              • Cam getting ready to launch stuck in 90%

                                After booting up the pc and launching cam, cam will load normally but get stuck in 90%. i am using the latest version of cam and it is not my internet I'm using ethernet.

                                3 votes
                                Vote
                                Sign in
                                Check!
                                (thinking…)
                                Reset
                                or sign in with
                                • facebook
                                • google
                                  Password icon
                                  Signed in as (Sign out)
                                  You have left! (?) (thinking…)
                                  0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
                                • 3 votes
                                  Vote
                                  Sign in
                                  Check!
                                  (thinking…)
                                  Reset
                                  or sign in with
                                  • facebook
                                  • google
                                    Password icon
                                    Signed in as (Sign out)
                                    You have left! (?) (thinking…)
                                    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →

                                    Hello, please update to the latest version of CAM (found here: http://camwebapp.com/download/) and try these troubleshooting options.
                                    Let me know if they help. If not, also let me know so we can verify your logs.
                                    If you are using a Kraken X42/X52/X62/X72 and CAM is not detecting the device. You can try these troubleshooting steps.
                                    Please go to the Devices Page and select “Detect Devices”
                                    Please exit out of CAM and install this Kraken driver https://www.dropbox.com/s/ktdih3rifenohk4/Kraken%20chip%20Driver.zip?dl=0 then restart your PC and see if CAM detects the Kraken
                                    Go into Control Panel and click on “View Devices and Printers” then remove the NZXT USB Device/Unknown USB Device and restart your PC. Then check CAM again.
                                    If you still see a Unknown USB Device, then it seems that the USB cable is creating a bad connection to the motherboard. You can try using a different USB cable to check and see…

                                  • I don't know why but Your program started to shut down my kraken x62 pump.

                                    I have threadripper 1950x and yesterday its temperature was growing up non stop. I realized that when Your cam software was starting, my pump instantly turned off. Uninstalled cam, everything is fine. I have Installed latest cam, problem appeared againg.

                                    3 votes
                                    Vote
                                    Sign in
                                    Check!
                                    (thinking…)
                                    Reset
                                    or sign in with
                                    • facebook
                                    • google
                                      Password icon
                                      Signed in as (Sign out)
                                      You have left! (?) (thinking…)
                                      4 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →

                                      Hello, I was asked by the devs to ask you to upgrade to 3.7.0 which is the latest update, by downloading from here: http://camwebapp.com/download/, and see if this fixes the issue.
                                      Concerning the Fan turning off after CAM opens,
                                      - Does it actually turn off or just run slow?
                                      - What setting do you currently have active?
                                      - Could you provide a screenshot of the software’s cooling tab?

                                      Thanks.

                                    • Hello, I'm having a problem - the program does not see installed in the system block water cooling system Kraken X62 ...... body NZXT H700,

                                      Hello, I'm having a problem - the program does not see installed in the system block water cooling system Kraken X62 ...... body NZXT H700i .Help please solve the problem.

                                      1 vote
                                      Vote
                                      Sign in
                                      Check!
                                      (thinking…)
                                      Reset
                                      or sign in with
                                      • facebook
                                      • google
                                        Password icon
                                        Signed in as (Sign out)
                                        You have left! (?) (thinking…)
                                        0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →

                                        Hello, please try these troubleshooting steps to see if CAM can detect the Kraken:

                                        If you are using a Kraken X42/X52/X62/X72 and CAM is not detecting the device. You can try these troubleshooting steps.
                                        Please go to the Devices Page and select “Detect Devices”
                                        Please exit out of CAM and install this Kraken driver https://www.dropbox.com/s/ktdih3rifenohk4/Kraken%20chip%20Driver.zip?dl=0 then restart your PC and see if CAM detects the Kraken
                                        Go into Control Panel and click on “View Devices and Printers” then remove the NZXT USB Device/Unknown USB Device and restart your PC. Then check CAM again.
                                        If you still see a Unknown USB Device, then it seems that the USB cable is creating a bad connection to the motherboard. You can try using a different USB cable to check and see if the USB cable that came with the package is faulty. You can use a mini to regular USB cable and route…

                                      • CAM 3.6.8 app does not save the settings

                                        For 2 updates, the application does not save the configurations of the fans and the pump. Every time I restart the computer or close the application, the settings are restarted.

                                        1 vote
                                        Vote
                                        Sign in
                                        Check!
                                        (thinking…)
                                        Reset
                                        or sign in with
                                        • facebook
                                        • google
                                          Password icon
                                          Signed in as (Sign out)
                                          You have left! (?) (thinking…)
                                          2 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
                                        • CAM 3.6.8 still does not fix dual screen issue

                                          I have use 2 screens in my computer setup. Earlier versions of the CAM software would allow me to place the CAM window in my second screen and upon restarting still keep the CAM window on the second screen. Over the last few builds of the software it now opens on my main screen rather than my secondary. Please advise.

                                          1 vote
                                          Vote
                                          Sign in
                                          Check!
                                          (thinking…)
                                          Reset
                                          or sign in with
                                          • facebook
                                          • google
                                            Password icon
                                            Signed in as (Sign out)
                                            You have left! (?) (thinking…)
                                            3 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

                                            Hello, thanks for the input. We are aware of this issue but it is not in our list of priorities to take care of yet. We hope to fix it in a future update, but there is no ETA right now. Sorry.

                                          ← Previous 1 3 4 5 11 12
                                          • Don't see your idea?

                                          CAM Bugs

                                          Feedback and Knowledge Base