CAM Bugs

Please post your bugs/issues here. Be sure to browse first however, as someone may have already submitted a similar issue.

  1. Proper storage filtering during discovery of hardware

    You should filter during discovery all storage devices that are either removable or part of the system like the "OEM Partition" and RAM disks.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  2. CAM shortens your SSD live. Used Process Monitor v3.5 and found in 6 hours CAM has written over 10GB.

    Context: I build, test, benchmark and review PCs and teach others on tech how-tos for couple of channels on YouTube. I finished my personal gaming PC built back on 01/02/2018 and since the case is the NZXT H700i, naturally I installed CAM (v3.5.80 as of now). The OS drive in this build is a brand-new Samsung 960 PRO NVMe M.2 512GB SSD purchased on 12/20/2017. This PC is mainly for gaming so it sits idle most of the time. I use Samsung Magician (among other software) to manage the drive.

    The Issue: Couple of days ago while I was checking…

    7 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  3. RAM Disk is being recognized again

    There was a fix put in place by Steven Hu to filter RAM disks from the discovery of devices on the system. Seems like this fix has been removed in the new version of CAM 3.5.80. Can you please put the fix back in place as my disks now don't show correctly and I am getting notifications about low disk space on the RAM disk.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  4. Fans don't go up in rpm on Windows 10 1803 with Cam Software

    The CAM program works correctly except for the fans. I've created a profile where at 50 degrees (CPU) the fans should be at 100% rpm but never go above the minimum rpm.

    Please, update Cam Software.

    5 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  5. Support for third brand fans! Be quiet silent wings 3 high speed 140 mm pwm fan.

    When I trying to connect my new be quiet silent wings 3 high speed 140 mm pwm fan to my Kraken x42 I can't get it working properly. Problem is as long Cam software showing fan speed procentage 25 - 50% my fan won't start spinning and cam showing also fan speed 0 rpm. Problem diapering when I plug in origin kraken fan to second port on kraken fan splitter. Can you help please?
    Ps
    My be quiet fan working without issue when connected to motherboard instead to kraken.

    6 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  6. CAM Fan Category Problems

    On the fan category tab, when you press it, the Fan and Pump buttons appear at the top. These two buttons set the current mode for the profile curve setting for each.

    However, if you click on the Liquid, CPU, and GPU links at the bottom of the chart, they never are in sync with these two buttons. Same goes if you click on the three links, they don't sync with the upper two buttons.

    Get rid of the three bottom links as they are not needed. It is difficult to know exactly which fan mode the user interface is…

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  7. 1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  8. GPU Fan Profile Keeps on Resetting to Defaults

    Whenever I set up a GPU Fan profile in the CAM "Overclocking" tab, the temperature to fan speed configuration keeps on resetting to defaults as if I never changed anything on everytime I start my PC. Also, clicking "SAVE" does not function since every configuration resets and clicking doesn't give any visual feedback.

    4 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  9. LED interval and direction does not

    LED interval and direction settings do not reflect selected channel's settings, but just show the previously selected channel's interval and direction.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  10. CAM software crashes after 5 seconds

    i have the latest software of cam, installed just yesterday. Every time i open it, it crashes within 5 seconds. if i click quickly i can get passed the log in screen and to the settings but it inevitably crashes. before it crashes the leds will flash then remain on in blue.

    Set-up:
    Asus rog strix z370 e motherboard
    intel i5 8600 8th gen cpu
    asus gigabyte 1050 ti 4gb gpu
    2x 8g of ram

    and im using the nzxt hue+

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  11. Cannot Control AER RGB And Kraken with CAM software.

    Purchased NZXT Aer RGB And Kraken X62 And NZXT HUE+ and guess what... cannot control none of them in the Cam Software. don't know what to do ... if there are any ideas for better older versions i'll be happy.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  12. Custom Tab unable to add more colors and Wave Mode doesnt work

    Please fix the Custom Tab. I cannot add more colors and the wave mode doesnt work.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  13. temperature above normal

    my cpu temperature has never been above 80 degrees, cam nzxt shows about a hundred degrees Celsius
    Oh, by the way, I'm Russian, you can write me in Russian

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  14. Eats more RAM than Cortana and not true backround mode.

    I'm mean not true backround mean example graphics software they opens at backround you wont fell it until you see on taskbars hidden area.And eats less ram compare open full program.But CAM instead opens program full when windows start and I can see on taskbar it opens it.I don't want to see that I want this CAM opens like light backround usage and if I open program then full program get run.And the program wont load my custom fan profile until I'm open program. Please fix this issues.
    King regards.

    24 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  15. Display crashes and causes me to force shutdown the system by unplugging it (my case's power switch won't work either)

    After opening Cam, I have about 1-2 minutes before my whole system externally crashes. The computer continues to stay on (lights/fans/etc) but as far as I know everything else crashes. My display goes dark, and my mouse and keyboard won't respond to any hot keys I have set up. My only option to fix this is to force restart my computer, but my power/reset button on my case won't respond either, so I have to flip the power switch on my power supply to restart the system (which kills my soul a bit every time I have to do that).

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  16. Hue+ Lighting- Only 2 strips per channel working

    I've just set up my Hue+, where I've got 4 LED strips (10 LEDs per strip).

    Using Channel 1, I can only get 2 light strips to work. If I daisy chain 3 or 4 on one channel, the third and fourth strips don't work.

    If I split the strips over 2 channels however (2 strips on channel 1, and 2 strips on channel 2) the LEDs work fine.

    I want to install the NZXT AER RGB fans, but don't want to invest in the fans if the Hue+ won't power 4 LED strips in one channel.

    How can I…

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  17. Fps counter showing up to 1500fps in witcher and assassins creed origins

    The Fps counter is going up to 1500fps, event in the event log is shows crazy high.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  18. Kraken x61 not detected v3.5.80

    my X61 was detected by cam fine when I origionally built my system in 2014 with windows 7. Upon doing the free windows 10 upgrade cam still had no issues detecteding the x61. I have however done a complete fresh reinstall of windows 10 and CAM will now not detect my x61, the device manager finds the 690LC however will not let me update/install a driver.

    22 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    4 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →

    Hi, sorry for the inconveniences you are experiencing with our software.

    If you are using a Kraken X31/X41/X61 and CAM is not detecting the device. You can try these troubleshooting steps
    Please go to the Devices Page and select “Detect Devices”
    Please exit out of CAM and install this Kraken driver https://www.dropbox.com/s/ktdih3rifenohk4/Kraken%20chip%20Driver.zip?dl=0 then restart your PC and see if CAM detects the Kraken
    Go into Control Panel and click on “View Devices and Printers” then remove the 690LC/Asetek Driver/Unknown USB Device and restart your PC. Then check CAM again.
    If you still see a Unknown USB Device, then it seems that the USB cable is creating a bad connection to the motherboard. This likely means the unit would have to be replaced. Please contact our support team over at https://www.nzxt.com/customer-support to look for an RMA on the unit.
    If you do not see any these devices then that means that…

  19. ваше крепление и стойки не качественные.

    Крепления и стойки не качественные, сломались, что делать?!

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  20. nzxt cam 3.5.80 NOT WORKING

    NZXT CAM ver. 3.5.80 and dosn't work at all.
    I am worried about , resectly install SpeedFan,,, is it effect to CAM?
    (SpeedFan remove now)
    and now, remove, reinstall, and does not start... not respone...

    4 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

CAM Bugs

Categories

Feedback and Knowledge Base