CAM Bugs

Please post your bugs/issues here. Be sure to browse first however, as someone may have already submitted a similar issue.

Encountered an issue with CAM? Post it here!

You've used all your votes and won't be able to post a new idea, but you can still search and comment on existing ideas.

There are two ways to get more votes:

  • When an admin closes an idea you've voted on, you'll get your votes back from that idea.
  • You can remove your votes from an open idea you support.
  • To see ideas you have already voted on, select the "My feedback" filter and select "My open ideas".
(thinking…)

Enter your idea and we'll search to see if someone has already suggested it.

If a similar idea already exists, you can support and comment on it.

If it doesn't exist, you can post your idea so others can support it.

Enter your idea and we'll search to see if someone has already suggested it.

  1. Another BROKEN!!! Update

    Once again NZXT has rolled out a new update and once again u have broken it. GRID has completely failed none of my fans are working, the system update has stopped all my fans spinning. I am unable to game or do anything too intense wtih my PC due to it now getting hot with little air flow. WTF are u doing? Would you like the bill for me PC when you break it?

    3 votes
    Vote
    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      Signed in as (Sign out)
      You have left! (?) (thinking…)
      0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
    • CAM won't launch at all (Latest Version)

      The CAM Software won't launch at all. I run as administrator and it asks to make changes to my PC, I allow it and it gives no response at all. Nothing running in the system tray, and nothing running in the task manager. I've also went into the directory and added a shortcut to my desktop as well as reinstalled multiple times. This is very frustrating. I have problems with CAM very frequently.

      3 votes
      Vote
      Sign in
      Check!
      (thinking…)
      Reset
      or sign in with
      • facebook
      • google
        Password icon
        Signed in as (Sign out)
        You have left! (?) (thinking…)
        0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
      • Kraken X62 light died after firmware update failure!

        Installed CAM 3.5.60 and suggested to update Kraken X firmware. At the beginig of the firmware upgrade, progress bar stucked and show massage "firmware update fail". Light on Kraken freeze and after reboot light completley missing. Another Firmware update attempt but no success.

        1 vote
        Vote
        Sign in
        Check!
        (thinking…)
        Reset
        or sign in with
        • facebook
        • google
          Password icon
          Signed in as (Sign out)
          You have left! (?) (thinking…)
          0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
        • Fans showing N/A RPM and leds not working

          I have recently had to replace the Kraken X62 as the pump failed. Everything worked fine before with Cam... I've just installed my replacement and when Cam loads up it says my fans rpm is N/A and the leds on the pump are not lighting up. When I use the detect devices it doesn't detect any

          1 vote
          Vote
          Sign in
          Check!
          (thinking…)
          Reset
          or sign in with
          • facebook
          • google
            Password icon
            Signed in as (Sign out)
            You have left! (?) (thinking…)
            0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
          • cryorig

            I've got Cryorig H7 Quad Lumi and Hue+ Led Strips.

            Why can't I change the colors that i want when both H7 and Hue+ are in SYNC Mode?

            1 vote
            Vote
            Sign in
            Check!
            (thinking…)
            Reset
            or sign in with
            • facebook
            • google
              Password icon
              Signed in as (Sign out)
              You have left! (?) (thinking…)
              1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
            • Kraken X62 pump no longer working and not detected

              I just installed the X62 on to a fresh build. The first time the computer posted you could hear that the pump was working. It was pumping (could hear the pump cycling the water/ water sounds) then after an install of windows 10, drivers, and then finally cam, I then noticed that my temps were high at idle 30-50C. Went to go install drivers for the kraken pump, thinking that was the problem, but alas the X62 wasn't being detected. I opened up the case and noticed that I could not hear anything coming from the pump. No water sounds…

              2 votes
              Vote
              Sign in
              Check!
              (thinking…)
              Reset
              or sign in with
              • facebook
              • google
                Password icon
                Signed in as (Sign out)
                You have left! (?) (thinking…)
                1 comment  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
              • CAM asks me to login on a fresh boot but still remembers my credentials?

                Sometimes on a fresh boot, CAM asks me to login but when I click on the email address or password entry boxes it automatically fills in my information.

                It's not annoying because it doesn't forget my credentials, it's just weird so I thought I'd share and see if anyone else is affected.
                ¯\_(ツ)_/¯

                I have a screen record if any devs want to see the bug/issue in action

                1 vote
                Vote
                Sign in
                Check!
                (thinking…)
                Reset
                or sign in with
                • facebook
                • google
                  Password icon
                  Signed in as (Sign out)
                  You have left! (?) (thinking…)
                  0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
                • Can't sign in, Crash on every exit, Random system readings but never correct,

                  Can't sign in, Crash on every exit, Random system readings but never correct,

                  1 vote
                  Vote
                  Sign in
                  Check!
                  (thinking…)
                  Reset
                  or sign in with
                  • facebook
                  • google
                    Password icon
                    Signed in as (Sign out)
                    You have left! (?) (thinking…)
                    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
                  • App does not work unless you are on the same WiFi connection as the main PC (On new update from ~17 hours ago)

                    App does not work unless you are on the same WiFi connection as the main PC (On new update from ~17 hours ago)
                    Please fix this, and the app will be working great for me.

                    1 vote
                    Vote
                    Sign in
                    Check!
                    (thinking…)
                    Reset
                    or sign in with
                    • facebook
                    • google
                      Password icon
                      Signed in as (Sign out)
                      You have left! (?) (thinking…)
                      0 comments  ·  Mobile  ·  Flag idea as inappropriate…  ·  Admin →
                    • Kraken Ring broken

                      So when i first got my kraken it worked great and looked great. i turned off my pc one night and when i turned it on the next morning only the top right corner of the ring was working the NZXT logo works fine and im still able to change the color of the broken ring and logo. i thought it was a hardware issue until one day about a month later the ring was fine again. my PC had an update restarted and im back to the broken ring please help

                      6 votes
                      Vote
                      Sign in
                      Check!
                      (thinking…)
                      Reset
                      or sign in with
                      • facebook
                      • google
                        Password icon
                        Signed in as (Sign out)
                        You have left! (?) (thinking…)
                        0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
                      • Crazy Fan Control

                        Even with hysteresis enabled, the level of control for the fans is not granular enough. Slight variations in CPU temps cause the fans to speed up and slow down rapidly.

                        1 vote
                        Vote
                        Sign in
                        Check!
                        (thinking…)
                        Reset
                        or sign in with
                        • facebook
                        • google
                          Password icon
                          Signed in as (Sign out)
                          You have left! (?) (thinking…)
                          1 comment  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
                        • Hue+ not detected in cam 3.5.6

                          My hue+ worked fine on set up but it now will not be detected by cam software. The lights are all on, fans spin, and the indicator light is on but I cannot change any settings. I’ve tried different ports on the mother board, different USB ports on the case and back of the motherboard and reinstalling clean five or six times. The only thing I can find is that a usb device failed description so windows has stopped it but I cannot fix this issue.

                          6 votes
                          Vote
                          Sign in
                          Check!
                          (thinking…)
                          Reset
                          or sign in with
                          • facebook
                          • google
                            Password icon
                            Signed in as (Sign out)
                            You have left! (?) (thinking…)
                            0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
                          • why all three products are not working? x42 and two x62.

                            why all three products are not working? x42 and two x62.

                            3 votes
                            Vote
                            Sign in
                            Check!
                            (thinking…)
                            Reset
                            or sign in with
                            • facebook
                            • google
                              Password icon
                              Signed in as (Sign out)
                              You have left! (?) (thinking…)
                              0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
                            • Is it possible that all NZXT CAM products are defected and crap? I think so?

                              Cramp. please spread the message so that people do not lose heir time and money

                              1 vote
                              Vote
                              Sign in
                              Check!
                              (thinking…)
                              Reset
                              or sign in with
                              • facebook
                              • google
                                Password icon
                                Signed in as (Sign out)
                                You have left! (?) (thinking…)
                                0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
                              • Software problem

                                usless
                                1- I cant sign in as so meany other people
                                2 stupid softver if i need sign in I vbought product what price vas including program really useless if I dont have nternet
                                know this before never buy
                                3- as a new costumer really tricky find what is what first I downloaded (form dowloaded section drivers and manual and I was suprise why still dont working after I realice probram is absolutly in different section meaby Im not the super cleaver guy but this is stupid (i recomend put link or whatever to downloar this stupid program on product…

                                1 vote
                                Vote
                                Sign in
                                Check!
                                (thinking…)
                                Reset
                                or sign in with
                                • facebook
                                • google
                                  Password icon
                                  Signed in as (Sign out)
                                  You have left! (?) (thinking…)
                                  0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
                                • 3 votes
                                  Vote
                                  Sign in
                                  Check!
                                  (thinking…)
                                  Reset
                                  or sign in with
                                  • facebook
                                  • google
                                    Password icon
                                    Signed in as (Sign out)
                                    You have left! (?) (thinking…)
                                    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
                                  • CAM & Internet

                                    Yesterday we switched off the electricity and the Internet, turning on the PC I saw that it does not work, it did not become color, and the program could not start - there was no Internet, WTF? can not you make the program stand-alone? Or if it is possible to download the profile from the device itself at the start of the PC itself? Communication with the Internet is possible and necessary at the first start and installation, but when it is turned on again, this is already a problem, even Windows do not require checking and connecting to the…

                                    1 vote
                                    Vote
                                    Sign in
                                    Check!
                                    (thinking…)
                                    Reset
                                    or sign in with
                                    • facebook
                                    • google
                                      Password icon
                                      Signed in as (Sign out)
                                      You have left! (?) (thinking…)
                                      0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
                                    • The software does not work properly

                                      I have a kraken x62, and I have cam, my problem is that if I try to change the lights of the kraken through the software ... the lights that I chose to modify by pressing '' apply '' do not change them. In the sense: If the kraken is red and I decide to set it to blue, it will always remain red.

                                      1 vote
                                      Vote
                                      Sign in
                                      Check!
                                      (thinking…)
                                      Reset
                                      or sign in with
                                      • facebook
                                      • google
                                        Password icon
                                        Signed in as (Sign out)
                                        You have left! (?) (thinking…)
                                        0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
                                      • Cpu overheat reported by CAM...

                                        Cam is constantly reporting that my CPU is overheating. I've had Cam on for over 24 hours, and you can see the low and high temp for my cpu. 30c low and 65c for high. Yet Cam constantly reports that my cpu is reaching temps of over 85c. I'm not running anything unusual. I have a total of ten fans on this rig, overheating is not an issue. Please advise on what the issue is.

                                        1 vote
                                        Vote
                                        Sign in
                                        Check!
                                        (thinking…)
                                        Reset
                                        or sign in with
                                        • facebook
                                        • google
                                          Password icon
                                          Signed in as (Sign out)
                                          You have left! (?) (thinking…)
                                          0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
                                        • h700i RGB strip not working

                                          I have just bought the h700i and everything is working fine apart from the fact that my rgb strip isn't working. i have plugged it it and the cam software is registering them but they aren't actually on.

                                          4 votes
                                          Vote
                                          Sign in
                                          Check!
                                          (thinking…)
                                          Reset
                                          or sign in with
                                          • facebook
                                          • google
                                            Password icon
                                            Signed in as (Sign out)
                                            You have left! (?) (thinking…)
                                            0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
                                          ← Previous 1 3 4 5 18 19
                                          • Don't see your idea?

                                          CAM Bugs

                                          Feedback and Knowledge Base