CAM Bugs

Please post your bugs/issues here. Be sure to browse first however, as someone may have already submitted a similar issue.

  1. High graphics card loads

    All other stats report normal, but my GTX 1050ti shows 98-99% load when in a game (tried every game I had). Minimizing or tabbing out reduces load to low single digits, returning to game jumps back to 99%. Reduced graphics settings to lowest possible amount, and CAM reported a 15% drop in load, but that was it. No visible lag/stuttering in game to suggest that it is actually at that level. Temps never exceeded 45c on the card for any significant time, which is typical for my rig. Graphics drivers up to date, haven't noticed this until I updated CAM…

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  2. CAM Overlay (and other features) not working with the Surface Pro 4

    I have 8GB, an i5 processor, DirectX 12 installed, the latest version of CAM installed, and I am still not seeing any overlay no matter the game. I've tried it with StarCraft2, Dead Space, the old 2005 Battlefront, Portal one and two, Civ 5, The Stanley Parable, and even tried it with Plants Vs. Zombies because nothing else was working. I'm not thinking it's a DirectX issue, because 12 is backward compatible with 9. I'm not thinking it's a game specific issue. I'm thinking that it's a problem with CAM compatibility with the Surface Pro.

    As a side not, not…

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  3. a que demonios estais jugando?

    no detecta ni kraken x61 ni grid de mi h440 no aparece donde cambiar
    color de led ni efectos ni perfiles de los ventiladores.cambiais la interfaz por las buenas cada vez menos informacion menos pestañas esto es un bacile.al menos tener un sitio en la web donde poder descargar las versiones antiguas joder o los drivers x separado

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  4. Maximising CAM with taskbar on top of the screen

    When CAM is maximised it does't respect taskbar location. I have my taskbar at the top of the screen, instead of default bottom and CAM just goes all the way to the top and leaves empty space at the bottom where taskbar normally is.

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  5. Only two lighting profiles work now in CAM

    I am on version 3.5.0. Recently I noticed only the first one of the light strips were working. I first rebooted the PC and that did not help. I then tried switching the strips around and still only the first strip would work. Then I tried the different lighting presets and found only two light up all four strips, they are the Alternating and Candle Light effects. I then tried putting the lights in Channel 1 (as I have been using Channel 2 since the last issue) and Channel 1 did not work at all meaning all the strips remained…

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  6. After great expense and effort to install your Hue+ with 3@140mm and 1@120mm fans, I installed your Cam software and IT IS USELESS.

    Try making it work! It won't control the colors or the fans. I am about to flame the daylights out of these products and petition Frys,and Amazon to refund my purchase and discontinue selling these bogus devices
    .

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  7. Disk usage does not refresh

    The disk usage report does not change after running the windows disk cleanup utility. Requires a CAM restart.

    2 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  8. v3.5 less Led Sync Options than v3.35

    The new update is kind of frustrating. The options for the Led lighting is less than in the previous Version. No Marquee oder Candle light or something else. You have only the full option in the single Channel mode. And at some modes you cant change the colors, because there is only a default preset and you can't add a custom profile. Please fix it. An update should be better than the previous Version.

    22 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    5 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
    under review  ·  Eric Lam responded

    Hi there, this issue seems to be that you are trying to adjust your lighting in sync mode. Can you try going into your HUE+ channel and see if you have all the options available?

  9. cam+corsair ram

    Hello. I have a Kraken x62 and RAM corsair cmr32gx4m4c3466c16. When CAM is on, it is not possible to configure RGB in memory. When the CAM is off, everything works. The problem seems to be in the SPD, when CAM is enabled, it can not be read. Once you turn on the PC, you do not turn on the CAM, then asus aura perfectly controls the memory lighting.
    How to solve a problem?
    Or how to make it so that it does not prevent the ASUS aura from reading out the SPD
    Sorry, the text is translated by Google translator…

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  10. cam+corsair ram

    Hello. I have a Kraken x62 and RAM corsair cmr32gx4m4c3466c16. When CAM is on, it is not possible to configure RGB in memory. When the CAM is off, everything works. The problem seems to be in the SPD, when CAM is enabled, it can not be read. Once you turn on the PC, you do not turn on the CAM, then asus aura perfectly controls the memory lighting.
    How to solve a problem?
    Or how to make it so that it does not prevent the ASUS aura from reading out the SPD

    Sorry, the text is translated by Google translator…

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  11. 1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Mobile  ·  Flag idea as inappropriate…  ·  Admin →
  12. AER RGB Fans not lighting up

    They are recognised in cam but I cannot control the lighting. They are spinning fine, it’s just the lights that don’t seem to be working. I’ve tried removing the MCP2200 usb from the devices list and restarting the computer but no luck.

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  13. Liquid temp not the same as in AIDA64, HWinfo or v3.3.5

    Since me previous bug was closed with a scripted answer, I have made screenshots of with version 3.3.5 and 3.5.3 while having AIDA and HWInfo opened at the same time in the same conditions. There is 5C difference on the 3.5.3 screenshot.

    https://imgur.com/N9kh1vh
    https://imgur.com/NXYGV0l

    9 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    2 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  14. ALL fans will be stop when the CAM software open everytime

    Every time the CAM software open, my all case fans will be stoped. Only the fans that connect with motherboard will not stoped. I bought a grid 3+ others five fans are connected on it. However, when i turn on my PC, the CAM software open, that five fans will stop working at the same time. If i wanna that five fans span again, i have to shut down the pc and turn off my power supply. But if the CAM open, the fans will be stop. plz, fix then or tell me a solution.

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  15. Covering Marquee will no longer take 00 00 00, instead uses last set color


    • HUE+ 4.3.2 - CAM 3.5.80 - This worked in most of the versions I've had, but no longer works. Updated every driver/firmware/CAM thing I could think of. Please resolve.

    2 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  16. v 3.5.60 --- Loading at startup stays 0% (Stop telling us you fixed it)

    I am having to constantly end task on the cam software and reload it. The forums indicate you fixed it in a previous version, I am running two different computers with the same issue.

    Please can you address this.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  17. Multiple Issues


    1. Channel 1 and 2 overlap in CAM even though fans are on 2 and LED strips on one. Can not set a color for the strips without changing 2/3rds of each fan.


    2. Marquee, candle light, wings, and alternating presets are not showing up for Kraken X62.


    3. The other day it didn't boot up properly and went to a all white theme with a white marquee on the Kraken that I haven't seen before. The circle moved around but the NZXT logo stayed lit unlike the covering marquee mode I usually use.
      -A. I am wondering why it didn't load my…

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  18. Nzxt CAM incorrect liquid temp

    Hi!

    Nzxt CAM incorrect liquid temp show.... other temps read ok.

    But Hwinfo64 and Aida64 allways show more 4 C degrees than CAM.

    CAM liquid: IDLE 30C /Hwinfo,Aida: 34C/

    LOAD CAM: 34C /Hwinfo64, Aida: 38C/

    9 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  19. Cant customize LED Channels Independently

    Channel 1 and channel 2 always match each other no matter which way i try to customize them. If I make channel 1 a fixed color and channel 2 breathing, both channels will just switch to whatever setting i changed last. Is there a way to customize them independently or is this a CAM bug?

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  20. CAM 3.5.8 Does not work with RAMDISK

    When setting up and using a ramdisk from: http://memory.dataram.com/products-and-services/software/ramdisk

    Next time that CAM loads, it does not recognize any of my hardware, suggests that I only have 16GB of RAM (Ramdisk has 8GB, Desktop has 48GB (minus 8GB for ramdisk).

    Nothing can be controlled otherwise, no fan speeds, asks me to install drivers, but does not install them.

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

CAM Bugs

Categories

Feedback and Knowledge Base