CAM Bugs

Please post your bugs/issues here. Be sure to browse first however, as someone may have already submitted a similar issue.

  1. 3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  2. Unable to modify lighting settings, all options are grayed out

    I went into the Cam software to tweak some of my lighting options instead of just the plain solid color.
    Upon opening the interface it seems like i have fewer options, and the sub settings for "blinking" and "alternating" are all unavailable to me.
    I have reinstalled several times without any change in this behavior.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  3. CAM causes BSOD

    Cam fails to load and causes BSOD almost every single startup. is there a way to fix this, or disable cam and still have my pump work? Kraken x52

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  4. 120mm nzxt led fan making a racket noise

    fans making terrible noise. damn

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  5. Kraken X62 pump stops as soon as CAM is installed!

    I just bought and installed your Kraken X62 and as soon as I installed the CAM software the pump stopped working. CPU temps shot up past 90 degrees and I had to uninstall the CAM, shutdown, and clear CMOS to get it to show up again.

    Perhaps you guys should stick to hardware instead of software? This seems to be an ongoing issue with you guys. Will my Gigabyte Gaming 5 Z370 control the pump fine or do I need to install CAM?

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  6. Cam.exe is not running

    Hi, Dear Developer
    I have spot that Cam.exe will not open when you open it from the second time, I have checked cam launch.exe acturally open the file of CAM_V3.exe, So hoping this problem can be fixed in the next version.
    In the same time, I have bought the H700i and i use to have H440, the problem for the new case is the smart reader can only control three fans in the frount of case.
    Second problem for smart device is that it can't pass the test, error code always show at the end of the test.
    Hoping Developer…

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  7. Fan speeds fluctuating

    Hi I have a problem with the fan speeds on my kraken x31(GPU) and x61(CPU).

    The fan speeds are flucuating up and down and it its highly annoying, the only way to make it stop is by putting it in silent mode, thats pretty much fine for the CPU its never under that much load, however the GPU can be under quite some load and im guessing because its in silent mode it doesn't ever go beyond 25%, then I get liquid temperature warnings because it gets so hot, and it actually makes an awful burning smell!

    Its pretty much…

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    3 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
    under review  ·  Eric Lam responded

    Hi there, can you update to our newest version of CAM? The newest version from camwebapp.com should resolve the issue.

  8. cam app

    The Android app does not connect to the PC program and displays only old data. Reinstall several times without result. Request for help or suggestions!

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    2 comments  ·  Mobile  ·  Flag idea as inappropriate…  ·  Admin →
  9. Kraken X62 microcontroller problem

    Kraken X62 microcontroller watchdog fail... I notice that when my pc is loading faster then the response time of the communication protocol of the microcontroller CAM software stuck on loading 0% because it is skipping the first handshake of the software. I notice that this is happening also with some other commands which are sent from the software to the pump, that can lead to hard restart of teh microcontroller and ruin overall the work of the pump. I suggest to write a new proceedure that will check twice for the handshake on first start with the software in background…

    6 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  10. 3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

    Good afternoon, please update to 3.6.5 and if your issue continues to occur, provide us with your program logs so we can verify why this is happening. Thank you.

  11. 1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  12. Can't Control My Kraken X62

    I have both Asus Aura and CAM installed on my computer in order to control all of my lighting. I would like to be able to still control my Kraken. Please release a fix that allows interaction between the two programs. Thanks!

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  13. High graphics card loads

    All other stats report normal, but my GTX 1050ti shows 98-99% load when in a game (tried every game I had). Minimizing or tabbing out reduces load to low single digits, returning to game jumps back to 99%. Reduced graphics settings to lowest possible amount, and CAM reported a 15% drop in load, but that was it. No visible lag/stuttering in game to suggest that it is actually at that level. Temps never exceeded 45c on the card for any significant time, which is typical for my rig. Graphics drivers up to date, haven't noticed this until I updated CAM…

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  14. CAM Overlay (and other features) not working with the Surface Pro 4

    I have 8GB, an i5 processor, DirectX 12 installed, the latest version of CAM installed, and I am still not seeing any overlay no matter the game. I've tried it with StarCraft2, Dead Space, the old 2005 Battlefront, Portal one and two, Civ 5, The Stanley Parable, and even tried it with Plants Vs. Zombies because nothing else was working. I'm not thinking it's a DirectX issue, because 12 is backward compatible with 9. I'm not thinking it's a game specific issue. I'm thinking that it's a problem with CAM compatibility with the Surface Pro.

    As a side not, not…

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  15. a que demonios estais jugando?

    no detecta ni kraken x61 ni grid de mi h440 no aparece donde cambiar
    color de led ni efectos ni perfiles de los ventiladores.cambiais la interfaz por las buenas cada vez menos informacion menos pestañas esto es un bacile.al menos tener un sitio en la web donde poder descargar las versiones antiguas joder o los drivers x separado

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  16. Maximising CAM with taskbar on top of the screen

    When CAM is maximised it does't respect taskbar location. I have my taskbar at the top of the screen, instead of default bottom and CAM just goes all the way to the top and leaves empty space at the bottom where taskbar normally is.

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  17. Only two lighting profiles work now in CAM

    I am on version 3.5.0. Recently I noticed only the first one of the light strips were working. I first rebooted the PC and that did not help. I then tried switching the strips around and still only the first strip would work. Then I tried the different lighting presets and found only two light up all four strips, they are the Alternating and Candle Light effects. I then tried putting the lights in Channel 1 (as I have been using Channel 2 since the last issue) and Channel 1 did not work at all meaning all the strips remained…

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  18. After great expense and effort to install your Hue+ with 3@140mm and 1@120mm fans, I installed your Cam software and IT IS USELESS.

    Try making it work! It won't control the colors or the fans. I am about to flame the daylights out of these products and petition Frys,and Amazon to refund my purchase and discontinue selling these bogus devices
    .

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  19. Disk usage does not refresh

    The disk usage report does not change after running the windows disk cleanup utility. Requires a CAM restart.

    2 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  20. v3.5 less Led Sync Options than v3.35

    The new update is kind of frustrating. The options for the Led lighting is less than in the previous Version. No Marquee oder Candle light or something else. You have only the full option in the single Channel mode. And at some modes you cant change the colors, because there is only a default preset and you can't add a custom profile. Please fix it. An update should be better than the previous Version.

    22 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    5 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
    under review  ·  Eric Lam responded

    Hi there, this issue seems to be that you are trying to adjust your lighting in sync mode. Can you try going into your HUE+ channel and see if you have all the options available?

  • Don't see your idea?

CAM Bugs

Categories

Feedback and Knowledge Base