CAM Bugs

Please post your bugs/issues here. Be sure to browse first however, as someone may have already submitted a similar issue.

  1. Grid V3+ not remembering settings on Windows reboot

    Running 3.6.3 and my fan settings reset every time i restart my computer. Custom profiles gone and all fans are set to silent. Fan names are lost also, so no settings are being remembered. I removed old versions of CAM before i installed this version.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

    Hello, please try the latest update, version 3.6.6. We have made many improvements with that version and it is working more smoothly. Let us know if this issue is still happening to you after updating. Sorry for the previous inconveniences, and thank you for your help.

  2. Audio mode issues

    Since an Update the Audio mode doesnt work.
    My Kraken x62 doesnt reakt when i want to change into audio mode.
    The other modes are working inceapt the 3 audio modes(sync,bass...).
    And there isnt any problem-masseges.

    5 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  3. fps

    ive got a wierd thing happening with the cam software where for example im in gta 5 fraps tells me that im playing at 69 fps msi afterburner says 69 fps too but the cam overlay says 138 fps

    i run an lg ultrawide screen at 60hz a r9 290x tri-x edition 8gb gddr5

    2 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  4. off screen. I have to turn off from PSU

    I have a b350-f motherboard. when having cam installed, it causes shutdowns of the pc. which is blocked without leaving shutdown or restart from the chassis. I must cut off the power supply from PSU.
    I've been 5 days without CAM and this has not happened.
    please a solution.

    Thank you

    6 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    3 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  5. CAM 3.5.8 possibly causing crash

    CAM 3.5.8 is possibly causing crash and freeze the whole pc, even the power/reset buttons won’t work.

    I installed a new heatsink last week and reassemble the whole pc. I decided to try out CAM that day since I would like to purchase a Grid V3.
    Then I got 4 restarts that day, and thought that some hareware might have gone wrong.
    I replaced the PSU by a new one and there’s no restarts. Instead I’m getting some freezes. The power/reset buttons were also freezed.
    I decided to uninstall CAM 3 days ago and I have not encounter any freeze/crash.…

    11 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  6. Fan Speed not display

    My computer is Sony Vaio VPCZ1200, CAM cann't display the fan speed.,what wrong?

    4 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Mobile  ·  Flag idea as inappropriate…  ·  Admin →
  7. cam not detecting my hue+ lights

    cam not detecting my hue+ lights

    7 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    2 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  8. Cam crashing Overwatch

    I'm erroring out with a easyhook loader error. First time I've ever seen this and only started happening after updating my CAM software today.

    4 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  9. hue+ and kraken sync mode

    The speed of all sync mode effects are not synced between my hue+ with 4 led strips and 3 aer fans and my kraken x52, they sync the effects but the speed of the effects is not synced, firmware on kraken x52 v2.0.1.8 and hue+ v4.3.2 with cam version 3.3.4, windows 10

    60 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    19 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
    under review  ·  Eric Lam responded

    Hi there, we are aware of this issue that our sync mode and our timing can be improved. This will be looked into. Thanks for the feedback!

  10. How to set GPU FAN to automatic

    How do i set my GPU fan speed to auto? My GPU fans were always controlled automatically (When GPU was getting hot fans started spinning). But now when i downloaded NZXT CAM I always have to go to overclocking TAB and turn it on. When it is off and i start playing game, fans are not spinning and GPU temperature reaches even 97°C...

    9 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  11. CPU fan speed at 36494 rpm?

    CAM will display my fan speed as a normal speed for about an hour of uptime. But then it displays my fan speed at exactly 36494 rpm with no change at all. It stays at this speed until I restart CAM. This is not an urgent issue but I would like to know what is wrong and how I can fix it.

    5 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  12. Kraken X62 firmware update

    Should Kraken X62 firmware be updated from v2.1.8 to higher versions? I see a few binary files in the ComponentFW directory of CAM 3.5.80, named KrakenXFirmwareV3.0.5 and KrakenXFirmwareV4.0.3, but CAM doesn't prompt for any kind of update. Is it expected?

    6 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    3 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  13. Add scaling options for CAM window.

    Please allow custom / salable window size.

    I use windows snap tool to assign applications to certain corners of my secondary display for browsing and monitoring during game play, and would appreciate CAM / MiniCAM to be able to scale the window size, or at least snap to a certain corner or screen location.

    5 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  14. Support for third brand fans! Be quiet silent wings 3 high speed 140 mm pwm fan.

    When I trying to connect my new be quiet silent wings 3 high speed 140 mm pwm fan to my Kraken x42 I can't get it working properly. Problem is as long Cam software showing fan speed procentage 25 - 50% my fan won't start spinning and cam showing also fan speed 0 rpm. Problem diapering when I plug in origin kraken fan to second port on kraken fan splitter. Can you help please?
    Ps
    My be quiet fan working without issue when connected to motherboard instead to kraken.

    6 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  15. Installs xtu

    CAM installs XTU. On my old X58 system XTU=instant BSOD. I never enabled overclocking.

    CAM mess with GPU even when I never enabled overclocking CAM installed = GPU driver frequent crashes.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    2 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  16. Cannot Control AER RGB And Kraken with CAM software.

    Purchased NZXT Aer RGB And Kraken X62 And NZXT HUE+ and guess what... cannot control none of them in the Cam Software. don't know what to do ... if there are any ideas for better older versions i'll be happy.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  17. Mobile app doesn’t work

    Please share your dev plans regarding the IOS version that will work. It’s an awesome product, sad that it doesn’t work!

    5 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Mobile  ·  Flag idea as inappropriate…  ·  Admin →
  18. Your Driver installer for CAM lacks the Windows Security verification so I get a warning not to install - I have screenshot

    When installing a new CAM on my new i7 build, I got a warning from Windows Security. "Windows can't verify the publisher of this driver software". I have a screenshot of it if you want it. So I did not install it, assuming your drivers are from China and you didn't register with Microsoft

    4 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  19. CAM causes BSOD

    Cam fails to load and causes BSOD almost every single startup. is there a way to fix this, or disable cam and still have my pump work? Kraken x52

    6 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  20. Cam Fan has Stopped Spinning

    Same old problem Cam report that fan has lost its connection and is not spinning. This program is getting worse with each update.

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

CAM Bugs

Categories

Feedback and Knowledge Base