CAM Bugs

Please post your bugs/issues here. Be sure to browse first however, as someone may have already submitted a similar issue.

  1. Stuck on step 3 and BSOD

    Cam not working at step 3 and sometimes crashing my pc ang go in BSOD.. What i do?!

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  2. How To Transfer Photos From iPhone To Google Drive?

    Want to Transfer iPhone Photos to Google Drive. Dial 1844353`5969 to Backup iPhone Photos to Google Drive. Are you an iPhone user? Then you need a lot of space to save and backup your important data. iPhone inbuilt feature iCloud proffer you a 5GB of free storage to backup and store your data. But this space is not enough to fulfill your photo storage requirements. Alternatively, you can choose Google Drive for this purpose that proffers a large free storage space.

    Source - http://www.mobilesupportplus.com/how-to-transfer-photos-from-iphone-to-google-drive/

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Mobile  ·  Flag idea as inappropriate…  ·  Admin →
  3. CAM doesnt not install I WANT a REFUND !!!

    PLEASE give third part software control as this CAM does not install

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

    Hello, thank you for contacting CAM support and sorry for the inconveniences you are experiencing at this moment.

    If you see a message that says “There is a problem with this Windows installer package. A program run as part of the setup did not finish as expected. Contact your support personnel or package vendor.”
    Try installing Microsoft’s Diagnostic Tool to help you with the installation/uninstallation of CAM
    https://support.microsoft.com/en-us/help/17588/fix-problems-that-block-programs-from-being-installed-or-removed. Then try reinstalling CAM again after.

    If you are stuck on the “Preparing Files For Removal” page during installation:
    1. Open the task manager
    2. Find the process called cmd.exe *32
    3. End that process
    The installation should pick up again, if not try relaunching the installer again.

    For any other issues you can also try installing an external uninstaller (IOBit Uninstaller) http://www.iobit.com/en/advanceduninstaller.php to do a clean removal of CAM from your PC. Then try reinstalling CAM again after.

    If the…

  4. Hue+ Lighting- Only 2 strips per channel working

    I've just set up my Hue+, where I've got 4 LED strips (10 LEDs per strip).

    Using Channel 1, I can only get 2 light strips to work. If I daisy chain 3 or 4 on one channel, the third and fourth strips don't work.

    If I split the strips over 2 channels however (2 strips on channel 1, and 2 strips on channel 2) the LEDs work fine.

    I want to install the NZXT AER RGB fans, but don't want to invest in the fans if the Hue+ won't power 4 LED strips in one channel.

    How can I…

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  5. Fps counter showing up to 1500fps in witcher and assassins creed origins

    The Fps counter is going up to 1500fps, event in the event log is shows crazy high.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  6. CAM wont start

    I downloaded CAM yesterday, and it worked great and i love it, but i shut down my PC (i have windows 10) and when i booted up not only did auto startup fail, it wouldn't start if i clicked on the shortcut. so, being me i went into the program files and tried that, still no cigar, when i went here, then i went into the files for a minute and saw that some files changed right before my eyes (i have no idea which)

    gonna uninstall and reinstall
    (also good idea is to have an uninstaller come with it…

    4 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    2 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  7. nzxt cam 3.5.80 NOT WORKING

    NZXT CAM ver. 3.5.80 and dosn't work at all.
    I am worried about , resectly install SpeedFan,,, is it effect to CAM?
    (SpeedFan remove now)
    and now, remove, reinstall, and does not start... not respone...

    4 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  8. CAM blocks the Razer-Chroma Configurator

    The Chroma App from Razer ( included in Razer Synapse) gets blocked out. I still can switch between my profiles but as soon as i try to open the Configuration it gets blocked and won't open. Sometimes CAM pops up instead.
    This happens since i first activated the LED Strips in my case via CAM. CAM Version 3.5.80

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  9. 3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  10. CAM 3.5.80 problem with Nvidia 397.xx driver freezes

    Since nvidia driver 397.xx I get sporadic freezes with CAM 3.4.80 on Windows 7 64bit. While in game GTA V I get sporadic freezes. I do not use the overlay.

    0 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  11. Audio mode is still laggy

    Since i have the Hue+, i never had the chance to use Audio Mode without lagging. The leds updates only like twice per second

    CAM 3.5.80
    HUE+ 4.3.2

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  12. Slow hue+

    The HUE+ Is slower than the kraken X62. When i play music and set the two in level music mode, the kraken X62 changes the led faster than the HUE+ . I hate those not syncronized leds. Can u fix the problem ?

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  13. Wrong data reads on GPU fan speed

    This don't seem right
    http://prntscr.com/j5lqn3

    Using latest CAM on Win 10
    Processor: AMD FX-6300 SIX :coretext:
    Videocard: GeForce GTX650 2GB

    4 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  14. 4k overlap issue

    GPU info gauge area falls underneath Storage. cant see GPU gauge speeds

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  15. Application: CAM_V3.exe Framework Version: v4.0.30319 Description: The process was terminated due to an unhandled exception. Exception Info:

    cam software wont open after windows reinstall.... multiple errors. not sure why it wont open and show login screen//

    Application: CAMV3.exe
    Framework Version: v4.0.30319
    Description: The process was terminated due to an unhandled exception.
    Exception Info: System.NullReferenceException
    at CAMV2.V2
    UserControl.LoginWindow.AutoStartMinimize()
    at CAMV2.V2UserControl.LoginWindow.WindowLoaded(System.Object, System.Windows.RoutedEventArgs)
    at System.Windows.RoutedEventHandlerInfo.InvokeHandler(System.Object, System.Windows.RoutedEventArgs)
    at System.Windows.EventRoute.InvokeHandlersImpl(System.Object, System.Windows.RoutedEventArgs, Boolean)
    at System.Windows.UIElement.RaiseEventImpl(System.Windows.DependencyObject, System.Windows.RoutedEventArgs)
    at System.Windows.UIElement.RaiseEvent(System.Windows.RoutedEventArgs)
    at System.Windows.BroadcastEventHelper.BroadcastEvent(System.Windows.DependencyObject, System.Windows.RoutedEvent)
    at System.Windows.BroadcastEventHelper.BroadcastLoadedEvent(System.Object)
    at MS.Internal.LoadedOrUnloadedOperation.DoWork()
    at System.Windows.Media.MediaContext.FireLoadedPendingCallbacks()
    at System.Windows.Media.MediaContext.FireInvokeOnRenderCallbacks()
    at System.Windows.Media.MediaContext.RenderMessageHandlerCore(System.Object)
    at System.Windows.Media.MediaContext.RenderMessageHandler(System.Object)
    at System.Windows.Media.MediaContext.Resize(System.Windows.Media.ICompositionTarget)
    at System.Windows.Interop.HwndTarget.OnResize()
    at System.Windows.Interop.HwndTarget.HandleMessage(MS.Internal.Interop.WindowMessage, IntPtr, IntPtr)
    at System.Windows.Interop.HwndSource.HwndTargetFilterMessage(IntPtr, Int32, IntPtr, IntPtr, Boolean ByRef)
    at MS.Win32.HwndWrapper.WndProc(IntPtr, Int32, IntPtr, IntPtr, Boolean ByRef)
    at MS.Win32.HwndSubclass.DispatcherCallbackOperation(System.Object)
    at System.Windows.Threading.ExceptionWrapper.InternalRealCall(System.Delegate, System.Object,…

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  16. GPU Stats missing

    Every now and then the GPU stats such as usage or temp go to 0. Then if I close CAM and reopen it, all GPU stats are gone, not 0, just gone. I have to restart my PC to enable it to view the stats again,

    I have an Asus STRIX 1080TI and CAM is pretty useless if it cannot even show GPU usage stats. It used to be a million times better in the past when I used it, than it is now.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  17. My rpm option is not seen in the menu and my fan is running at full speed and I like to put it in silent mode, fix this problem!!

    My rpm option is not seen in the menu with update 3.5.80 and my fan is running at full speed and I like to put it in silent mode, fix this problem!!

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  18. CAM Mobile app freeze (iOS)

    When trying to refresh the dashboard it freeze, I have to kill the app and reopened.

    2 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Mobile  ·  Flag idea as inappropriate…  ·  Admin →
  19. CAM/h700i smart device and my issues with them

    First I'd like to just say. Fuck this software, Ok but for real though. I admit the graphical interface looks great, navigation is also very nice but how it interacts with my system and the smart device... oh man.

    Context: I have purchased the h700i case which comes with that shitty little 'smart' device which is pretty much only good for cable management... so basically a standard fan controller except one that only works with cam software. All of my fans including my aio are hooked up to this little device and all was well.

    Problem: There seems to be…

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  20. static led settings

    When i set the LED to a single color it initially worked; however, after my computer went to sleep and woke back up it began to cycle through the color spectrum. The LED's were still set to a single color, but they cycling persisted. It only went back to a static color after changing the color selection and reverting it back.

    4 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

CAM Bugs

Categories

Feedback and Knowledge Base