CAM Bugs

Please post your bugs/issues here. Be sure to browse first however, as someone may have already submitted a similar issue.

  1. NZXT Kraken

     Hello! CAM 3.6.2 and older versions of CAM can't seem to detect my Kraken x52. I've tried everything to fix this. Please help!
    

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  2. new cam software causing major instability

    The new software update is causing major headaches for my computer. I have the version 3.6.2, and before the update, my computer was running tip top shape. Update comes around, opening programs causes instability, changing settings in the software causes the program to freeze constantly, settings wont save. What the hell did you guys ship out? This is pathetic

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for the update. We have made many more improvements with version 3.6.6, please update to that version and if you have any further issues let us know. Sorry for the previous inconveniences, and thank you for your help.

  3. 4 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  4. Cam overlay not working

    3.6.3 cam overlay not working in witcher3. It worked perfectly fine before this overhaul.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  5. CAM doesn't show proper CPU temperature under load (big problem)

    Hello,

    I have just setup my Kraken x62 tonight and for the most part everything is working great. However, CAM does not show the proper CPU temp during load, and therefore, does not properly increase the fan speed when it should.

    I run CPU Z stress test, with Open Hardware Monitor watching the temps. My temp under full stress was 55-57C, but CAM is still reporting it as 28-30C, as if the system is still idling. Because of this, the fan speed is not changing. Even if I click a bunch of programs, without a stress test, CAM cannot identify…

    4 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    3 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  6. it wont open

    cam installed with everything but it wont open, only run under background proccesses in task manager

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →

    Could you please send us the logs from your program so we can verify why it is not launching correctly?

    The logs are located in the following places:

    C:\Users\Public\Documents\CAM
    C:\Program Files (x86)\NZXT\CAM\Logs

    Thank you, and sorry for the inconveniences.

  7. CAM updates removing other autostart programs

    Every time CAM updates (since 3.6.0), it removes the following programs from my auto-starts; which then have to be manually re-added.

    Steam
    Viveport
    Pushbullet
    Slack

    I'm sure there are others but those are the ones for my computer. CAM should NOT be touching another program's settings EVER

    6 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  8. Cam wont start on private networ

    If network has no external access CAM will not run. Please fix!

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  9. Login Failed

    'Please Download or Update to latest CAM'

    I have latest version of CAM app on my phone and latest version of NZXT CAM on my PC, however, I cannot login on the app.

    4 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  10. Uninstalling CAM 3.6.3 does not remove services

    Intel Extreme Tuning utility service remains installed after removing CAM. Service should be removed.

    2 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  11. Cam mobile status update IOS/android

    Back in January a collective of cam moble issue’s involving builds not showing up, update software message, and all around not showing stats at all was brought to you attention. I’m just checking the stats of these bugs as a resolution date was given in the amount of “few weeks” and now it been 8 months.

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Mobile  ·  Flag idea as inappropriate…  ·  Admin →
  12. Stop the stupid GPU over 80 degrees notification by default. Why do I have to disable it myself after every single update

    Stop the stupid GPU over 80 degrees notification by default. Why do I have to disable it myself after every single damned update (and log me out to make matters worse)

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  13. Errors Server Return Value Without Message

    Given this was marked as completed I've reopened as the error has reappeared in v3.5.9.

    Stuck at calibration Step 2, when calibration is complete at Step 2 it goes to calculating and then the following error pops-up "Errors - Server return value without message" What does this mean?

    8 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  14. Cam 3.6.2 still wont save settings

    As title says. 3.6.0 + broke CAM even more.

    My CAM log
    https://nofile.io/f/pVJwugSe7PD/CAM.log

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  15. Problems using Kraken X61 with X62

    My system is currently using one X61 and one X62. The X61 had no problems being detected in CAM, however after I installed the X62, only the X62 shows up on CAM and the X61 is nowhere to be found. Followed all of the driver troubleshooting posts on here but did not work. Is it even possible to have an X61 and X62 running on CAM at the same time?

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for reporting this. I will inform our devs of your issue so they can test this setup and verify if it gives the same errors you are reporting.

  16. trash software

    Close this software company !! has one of the nicest and best WC in the market to have a fucking app of this !, I'm tired of so much bug. left corsair! updates all the time and nothing changes, worse and worse

    4 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  17. CPU at 100% with CPU temp at 39C while playing games. We dont need all the crap. Simple fan and pump control would be fine.

    We have software we like for FPS, Overclocking etc. Slim down your stupid software so we can edit lights fan and pump. Really all we need,

    6 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  18. V3.6.x(1、2、3、)Cannot login without VPN in China

    V3.6.x(1、2、3、)Cannot login&loading without VPN in China,but v3.5.9 can login&loading normal without VPN
    ALL UI is so lag
    HUE&M22 will lag 1-3seconds before apply
    language cannot chage
    And so many bugs

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for reporting this issue. We are currently investigating why the login issue is happening, also the UI lag is being worked on. Sorry for the inconveniences.

  19. Guest Mode in 3.6.2 does not keep fan/rgb settings after reboot.

    It used to work just fine until 3.5.9. Got broken in 3.6 and you promised to fix it in 3.6.2 but it only works when you sign in. In guest mode settings are not saved. I've tried on another PC and same problem.

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  20. UPDATE 3.6.2 STILL NOT DETECTING KRAKEN X62

    The new 3.6.2 update is not detecting my Kraken X62. I just updated it this morning and it was fine till then. Now the new update broke the connection. Please fix ASAP.

    4 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

CAM Bugs

Categories

Feedback and Knowledge Base