CAM Bugs

Please post your bugs/issues here. Be sure to browse first however, as someone may have already submitted a similar issue.

  1. Hard drives aren't showing correctly

    My HDDs and SSD aren't showing up in the cam software. There isn't a label for them and it says they are all at 0gb with 0gb used. Any help?

    2 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
    completed  ·  Eric Lam responded

    Hey there, did you make sure you enable “HDD Detection” in CAM?

    If you still have issues, can you submit a ticket on support.camwebapp.com? Click on “Contact Support” on the right side.
    Please attach your error logs C:\Program Files (x86)\NZXT\CAM\Logs Thanks

  2. FPS Statics and FPS overray is not work

    FPS Statics and FPS overlay is not work on the Forza Horizon 3 v1.0.41.2

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    completed  ·  3 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  3. HUE+ Channel 1 only when Channel 2 is on

    Hi there,
    since I updated CAM to 3.2.26 and the attached HUE+ Firmware my HUE+ doesn't work properly.

    I have 4 led strips on channel 1 and nothing on channel 2 (I already ordered some AER RGB fans 8D).

    When I activate channel 1 the leds flash a second and then turn off again. But when I activate channel 2, the leds do what they should.

    Is this a software-bug or maybe firmware?
    Please help me!
    Thanks in advance!

    6 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    2 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
    completed  ·  Eric Lam responded

    We hope this issue has been resolved. The following ticket will now be closed due to this ticket being involved with our older version.
    Please update to our newest version and see if you still exhibit the same behavior.
    If you do, please submit a new post. Thank you.

  4. My HUE+ keeps freezing

    my nzxt hue+ keeps freezing every time when i try to switch the leds off.. when i pressed the off switch in CAM. it stays on and just freeze

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
    completed  ·  Eric Lam responded

    Hey there, do you know if this happened after a firmware update for the HUE+?

    Can you try these troubleshooting steps and see if it helps?
    - Go to Control Panel and click on “View Devices and Printers” then remove the MCP2200 device or any Unknown USB Device. Then restart your computer and check CAM again
    - Exit out of CAM, then unplug the USB from the device. Then wait 10 seconds and plug the USB back in. Then start CAM again.
    - Use a different USB port on your motherboard
    - Use a different micro USB cable. You can use a micro USB to regular USB.

    If you still have issues, can you submit a ticket on support.camwebapp.com and ask for assistance? Click on “Contact Support” on the right side.
    I would like to troubleshoot with you personally.

  5. Is there an alternative to this?

    I realise this won't be a popular post with the developers, but the software is awful. OK, I could do no better, but to release it in an obviously unfinished state is terrible. It is slow, clunky and a system hog. I can literally make a cup of tea in the time it takes to load. I have a decent PC i7-6700k, 16 gig mem, Nvidia 980ti, but this is still the slowest thing on my system.

    So, is there a valid alternative we can use until this is finished?

    33 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    completed  ·  13 comments  ·  Flag idea as inappropriate…  ·  Admin →
  6. Fix Software Clash with ASUS Aura

    Fixing CAM Software to work along side ASUS Aura Software.
    CAM will loose the connection to the hardware, not allowing you to customize colour/effects.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    completed  ·  2 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  7. i am sign in with Google account BUT !! I do not know the password .. how can i get the password ?

    i am sign in with Google account BUT !! I do not know the password .. how can i get the password ?

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
    completed  ·  Eric Lam responded

    Hello, your google account is the same as your google email. You would have to access your Gmail settings for your password. Thanks!

  8. Can't resize Windows to see more than 4 cores

    It would be great that the desktop app has the possibility to be at least horizontally resized as right now it doesn't work, so I can only see 4 cores at a time in advanced view (and have to scroll to see the last 2). I don't know if it's a bug or intended, but if it's intended you should definitively allow resizing.

    I know most people have 4 cores CPUs, but 6 cores are going to get more and more popular through the years

    2 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    3 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
    completed  ·  Eric Lam responded

    We hope this issue has been resolved. The following ticket will now be closed due to this ticket being involved with our older version. Please update to our newest version and see if you still exhibit the same behavior. If you do, please submit a new post. Thank you.

  9. CAM keeps accessing floppy drive

    I'm running Windows 10 Pro 64-bit, I have an internal floppy drive installed (yes, I still use floppies) and whenever CAM is running, its constantly trying to access my floppy drive, none stop. Only way to make it stop is to completely exit out of CAM.

    5 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    5 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
    completed  ·  Eric Lam responded

    Hey there, try going into Control Panel → System and Security → Power Options → Change plan settings → Change advanced power settings

    Then click on Hard disk → Turn off hard disk after → Setting (Minute): 1 → Press ok and restart your PC and see if that helps.

  10. NZXT HUE+ flashes in random colors for a milisecond - most of the times green

    I've posted on the nzxt subreddit but I'll post it here so maybe some folks like me can add information:

    So far I've tried:

    Reinstalling CAM
    Swapping from Channel 1 to channel 2
    Using another extension cable
    Swapping LED strip order
    Swapping internal USB port
    Upgrading from Windows 7 x64 to Windows 10 x64

    Demostration video: https://gfycat.com/ElatedWhimsicalEquestrian

    40 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    28 comments  ·  Flag idea as inappropriate…  ·  Admin →
  11. HUE+ turns white after waking up from Hibernation

    The HUE+ is unable to retain its memories after switching off the power after being put in Hibernation or Sleep on Windows 10.
    Since it is a waste of time to do a normal shut down without having to open all the necessary softwares again, I always choose the Hibernation option on my PC.
    Sadly however, the HUE+ will keep on losing its memory and turn white again be it if I set the HUE+ to turn off or light up with custom colours prior to Hibernating.
    Is there a fix to this issue?

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    3 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
    completed  ·  fan.ding responded

    This issue is now fixed with the latest firmware update.

  12. Nzxt Cam 3.2.04 update doesnt load MSI Afterburner overclock profile

    I started noticing this last night when I went to launch a game I noticed my gpu clock was showing default clocks eventhough in afterburner my gpu is overclocked +100. I litteraly have to apply my overclock in afterburner everytime i restart my computer. I never had this problem before so my guess is that Cam is somehow trying to take over the overclock settings in afterburner maybe?

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    2 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
    completed  ·  Eric Lam responded

    We hope this issue has been resolved. The following ticket will now be closed due to this ticket being involved with our older version. Please update to our newest version and see if you still exhibit the same behavior. If you do, please submit a new post. Thank you.

  13. Confirmation Email

    The click "here" to resend confirmation email is not even a clickable link and I have had my hue+ installed all week and I can not even use all of the features and it is really bothering me that I spent the money on something I can't fully access..

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
    completed  ·  Eric Lam responded

    We hope this issue has been resolved. The following ticket will now be closed due to this ticket being involved with our older version. Please update to our newest version and see if you still exhibit the same behavior. If you do, please submit a new post. Thank you.

  14. Cam software not working with The Division game.

    Cam software not working with The Division game.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    2 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
    completed  ·  Eric Lam responded

    We hope this issue has been resolved. The following ticket will now be closed due to this ticket being involved with our older version. Please update to our newest version and see if you still exhibit the same behavior. If you do, please submit a new post. Thank you.

  15. FPS Overlay not showing up

    The overlay will not work, I've tried changing the macro key for it to no avail. Pc specs: FX-6350 GTX 970. Games: Dayz Standalone, Arma 3, and Heros and Generals. All on steam. No shadowplay or anything like that running. Also im on windows 10

    4 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
    completed  ·  Eric Lam responded

    We hope this issue has been resolved. The following ticket will now be closed due to this ticket being involved with our older version. Please update to our newest version and see if you still exhibit the same behavior. If you do, please submit a new post. Thank you.

  16. Games tab does not show recent games

    My cam overlay is working but the recent games tab does not show the last games played or history on them. Worked on my old build but when i reinstalled windows i have been able to get it to work since

    13 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    completed  ·  7 comments  ·  Flag idea as inappropriate…  ·  Admin →
  17. unable to log in using latest chrome version (update browser bug)

    It's telling me my browser is unsupported yet I am already using chrome and had no issues logging in last night..

    4 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    2 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
    completed  ·  Eric Lam responded

    We hope this issue has been resolved. The following ticket will now be closed due to this ticket being involved with our older version. Please update to our newest version and see if you still exhibit the same behavior. If you do, please submit a new post. Thank you.

  18. English tuition

    Because of their own learning experience and education, many teachers in Singapore classroom content knowledge is limited, so the service program to sharpen teachers' knowledge is essential.

    VISIT HERE TO HAVE MORE INFORMATION:http://eduedge-tuition.com/

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    completed  ·  1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  19. Cam not installing Grid driver

    Evertime i go to install CAM whenever i select grid it never installs and defaults to installing the kracken driver

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    completed  ·  1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  20. 1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    completed  ·  0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

CAM Bugs

Categories

Feedback and Knowledge Base