CAM Bugs

Please post your bugs/issues here. Be sure to browse first however, as someone may have already submitted a similar issue.

Encountered an issue with CAM? Post it here!

You've used all your votes and won't be able to post a new idea, but you can still search and comment on existing ideas.

There are two ways to get more votes:

  • When an admin closes an idea you've voted on, you'll get your votes back from that idea.
  • You can remove your votes from an open idea you support.
  • To see ideas you have already voted on, select the "My feedback" filter and select "My open ideas".
(thinking…)

Enter your idea and we'll search to see if someone has already suggested it.

If a similar idea already exists, you can support and comment on it.

If it doesn't exist, you can post your idea so others can support it.

Enter your idea and we'll search to see if someone has already suggested it.

  1. Grid v3 3.6.6 no GPU load when calibrating adaptive noise reduction

    When i do an adaptive noise reduction calibrating the CAM software will only do load on the CPU an not the GPU.

    1 vote
    Vote
    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      Signed in as (Sign out)
      You have left! (?) (thinking…)
      2 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
    • New update not allowing me to change my fans from silent to performance

      after this new update it crashes when I try to agree to the terms, I reopen it and login in then when I try to change my fan preferences it gets stuck on silent when I normally run it performance, I've deleted and reinstalled about 4 times and nothing fixes it. All I want to do is change my fan preference. Cause right now my Cpu cooler is running really hard to cool my cpu down.

      1 vote
      Vote
      Sign in
      Check!
      (thinking…)
      Reset
      or sign in with
      • facebook
      • google
        Password icon
        Signed in as (Sign out)
        You have left! (?) (thinking…)
        2 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →

        Hello, please try the latest update, version 3.6.6. We have made many improvements with that version and it is working more smoothly. Let us know if this issue is still happening to you after updating. Sorry for the previous inconveniences, and thank you for your help.

      • Cam software 3.6.1 not detecting Grid+ [Windows 10]

        After update to 3.6.1 CAM software stopped detecting the Grid+ controller.

        Doing "Remove Device" from "Devices and Printer" MCP2200 Serial port emulator and restarting the OS solves the problem temporarily, after the following restart the Grid+ stop being detected again

        3 votes
        Vote
        Sign in
        Check!
        (thinking…)
        Reset
        or sign in with
        • facebook
        • google
          Password icon
          Signed in as (Sign out)
          You have left! (?) (thinking…)
          3 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
        • Lignting not programable

          Just downloaded upgrade and immediately the problem began, hand to close and reopen app in order to see the 'Lighting' icon and then once highlighting same there was no 'There There' and I am unable to program the lighting.

          7 votes
          Vote
          Sign in
          Check!
          (thinking…)
          Reset
          or sign in with
          • facebook
          • google
            Password icon
            Signed in as (Sign out)
            You have left! (?) (thinking…)
            1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

            Hello, those who had issues with the settings not saving and not being able to log in, please update to 3.6.3, it has proven to work for many who have already tried it. We are aware that some others are having issues with a strange noise in the pump, we are working on that and will have it solved by next release.

          • cant install newest update

            Like in the topline. I just can skip the newest update for CAM. Klicking "update" does not work. Nothing happens. This is very low!
            Let me guess, i have to uninstall CAM and install the newest version? -.-

            6 votes
            Vote
            Sign in
            Check!
            (thinking…)
            Reset
            or sign in with
            • facebook
            • google
              Password icon
              Signed in as (Sign out)
              You have left! (?) (thinking…)
              1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
            • 6 votes
              Vote
              Sign in
              Check!
              (thinking…)
              Reset
              or sign in with
              • facebook
              • google
                Password icon
                Signed in as (Sign out)
                You have left! (?) (thinking…)
                0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

                Hello, those who had issues with the settings not saving and not being able to log in, please update to 3.6.3, it has proven to work for many who have already tried it. We are aware that some others are having issues with a strange noise in the pump, we are working on that and will have it solved by next release.

              • Cam Resets the GPU settings if I Use Cam login

                I use CAM 3.6.2 for my CPU.
                Everty time I use CAM an I use the login in cam, it resets my GPU overclocking.
                If I dont use the login in CAM, the CAM saves not the settings. For examle he notiyfied me if the CPU tempature goes over 80 grad celsius.

                Please dont chane anything in my GPU settings!!!
                Please fix it.

                2 votes
                Vote
                Sign in
                Check!
                (thinking…)
                Reset
                or sign in with
                • facebook
                • google
                  Password icon
                  Signed in as (Sign out)
                  You have left! (?) (thinking…)
                  1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

                  Please go to “Settings” >> “General” >> and click on “Do not detect drive info”. This will stop checking your HD and remove the noises.

                • Cam 3.6.6 Stuck at authentication when choosing "Remember me"

                  Hi,

                  I've tried rebooting, re-installing CAM multiple times.
                  Every time, if I check "Remember me", whenever I start the app, it tries to authenticate me with empty fields as visual and it never ends.
                  Been waiting for 15-20 mins two times.

                  Is there something I'm missing ?
                  Please Help, it is not do-able to log in every single time.

                  Thanks

                  4 votes
                  Vote
                  Sign in
                  Check!
                  (thinking…)
                  Reset
                  or sign in with
                  • facebook
                  • google
                    Password icon
                    Signed in as (Sign out)
                    You have left! (?) (thinking…)
                    1 comment  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →

                    Hi, thank you for letting us know of your issue, I will write you directly so you can send me your user logs and we can verify if something is wrong with your account, since this is something that we can not replicate here.

                  • 3 votes
                    Vote
                    Sign in
                    Check!
                    (thinking…)
                    Reset
                    or sign in with
                    • facebook
                    • google
                      Password icon
                      Signed in as (Sign out)
                      You have left! (?) (thinking…)
                      0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
                    • sempre peggio!!

                      i vecchi bug che avevo segnalato nel menù sono stati risolti, ora però ce nè uno peggiore, non mi fa più fare il login!! non so se è un problema solo in italia ma continua a uscirmi la scritta: "an error occurred while trying to comunicate with the server"

                      1 vote
                      Vote
                      Sign in
                      Check!
                      (thinking…)
                      Reset
                      or sign in with
                      • facebook
                      • google
                        Password icon
                        Signed in as (Sign out)
                        You have left! (?) (thinking…)
                        1 comment  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →

                        Hello, when this happens, please close the program and re-open it. It should work again. If it doesnt, let me know so we can get in touch with you and review the logs.

                      • Ios app dont get data

                        can get the Ios app to get data from my computer.. it just say update the software. and it is up to date. ?

                        4 votes
                        Vote
                        Sign in
                        Check!
                        (thinking…)
                        Reset
                        or sign in with
                        • facebook
                        • google
                          Password icon
                          Signed in as (Sign out)
                          You have left! (?) (thinking…)
                          1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

                          I’m sorry, but I don’t understand the issue you are describing. Could you be a little bit more specific as to what your situation is? Thanks.

                        • 3 votes
                          Vote
                          Sign in
                          Check!
                          (thinking…)
                          Reset
                          or sign in with
                          • facebook
                          • google
                            Password icon
                            Signed in as (Sign out)
                            You have left! (?) (thinking…)
                            1 comment  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
                          • Allow fan control below 30 degrees

                            Grid+ V2 here;
                            We need to be able to control fan speeds for temps below 30 degrees. Currently, my CPU temps are often below 30 degrees when idling, but your minimum percentage (40%) makes the fans go on and off all the time. Why can't we set the fan speeds ourselves below 30?

                            3 votes
                            Vote
                            Sign in
                            Check!
                            (thinking…)
                            Reset
                            or sign in with
                            • facebook
                            • google
                              Password icon
                              Signed in as (Sign out)
                              You have left! (?) (thinking…)
                              1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

                              Hello, please try the latest update, version 3.6.6. We have made many improvements with that version and it is working more smoothly. Let us know if this issue is still happening to you after updating. Sorry for the previous inconveniences, and thank you for your help.

                            • v3.6.5 literally just as broken as 3.6.4 and 3.6.3 and so on.

                              Still have no setting for my Kraken lighting in the CAM software. Can't even turn it off. It's just forever stuck on the default blue. Not even going to mention all the other issues people are having.

                              5 votes
                              Vote
                              Sign in
                              Check!
                              (thinking…)
                              Reset
                              or sign in with
                              • facebook
                              • google
                                Password icon
                                Signed in as (Sign out)
                                You have left! (?) (thinking…)
                                0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

                                Hello, please try the latest update, version 3.6.6. We have made many improvements with that version and it is working more smoothly. Let us know if this issue is still happening to you after updating. Sorry for the previous inconveniences, and thank you for your help.

                              • FPS overlay not working in world of warcraft , jurrassic world : evolution , the division , ghost recon : wildlands , pubg......... fix this

                                FPS overlay not working in world of warcraft , jurrassic world : evolution , the division , ghost recon : wildlands , pubg......... fix this horrid bit of software

                                2 votes
                                Vote
                                Sign in
                                Check!
                                (thinking…)
                                Reset
                                or sign in with
                                • facebook
                                • google
                                  Password icon
                                  Signed in as (Sign out)
                                  You have left! (?) (thinking…)
                                  3 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

                                  The overlay requires DirectX Runtime to be installed.
                                  Please install DX Runtime and then restart your PC and see if the overlay works. The link below will take you to the download site for the installer.
                                  https://www.microsoft.com/en-us/download/details.aspx?id=35

                                  Also make sure that you have tried manually enabling the overlay with the short keys (Shift + O). These shortcut keys can be changed from settings in CAM as well.

                                  If the instructions above does not work please let us know which games the overlay is not working on.

                                  Also, some games have an anti-cheat mechanism which can sometimes conflict with the CAM FPS overlay. We are currently working to fix this issue with many companies, but it is a process which takes some time and communication between the developer and NZXT.

                                • Can't change language on version 3.6.5

                                  When updated to version 3.6.5 , Can't choose language on Settings.
                                  Only can choose English.
                                  Reinstall 3 times CAM 3.6.5 still same.

                                  3 votes
                                  Vote
                                  Sign in
                                  Check!
                                  (thinking…)
                                  Reset
                                  or sign in with
                                  • facebook
                                  • google
                                    Password icon
                                    Signed in as (Sign out)
                                    You have left! (?) (thinking…)
                                    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

                                    Hello, we are reworking the translations. Once they are implemented the languages will be applicable once again. Sorry for the inconveniences this may be causing you.

                                  • 3.6.4

                                    Cam overlay isnt working for me. ive tried turning it off and on,reinstalling cam.

                                    1 vote
                                    Vote
                                    Sign in
                                    Check!
                                    (thinking…)
                                    Reset
                                    or sign in with
                                    • facebook
                                    • google
                                      Password icon
                                      Signed in as (Sign out)
                                      You have left! (?) (thinking…)
                                      2 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
                                    • 3 votes
                                      Vote
                                      Sign in
                                      Check!
                                      (thinking…)
                                      Reset
                                      or sign in with
                                      • facebook
                                      • google
                                        Password icon
                                        Signed in as (Sign out)
                                        You have left! (?) (thinking…)
                                        0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →

                                        Hello, please update to the latest version of CAM (found here: http://camwebapp.com/download/) and try these troubleshooting options.
                                        Let me know if they help. If not, also let me know so we can verify your logs.
                                        If you are using a Kraken X42/X52/X62/X72 and CAM is not detecting the device. You can try these troubleshooting steps.
                                        Please go to the Devices Page and select “Detect Devices”
                                        Please exit out of CAM and install this Kraken driver https://www.dropbox.com/s/ktdih3rifenohk4/Kraken%20chip%20Driver.zip?dl=0 then restart your PC and see if CAM detects the Kraken
                                        Go into Control Panel and click on “View Devices and Printers” then remove the NZXT USB Device/Unknown USB Device and restart your PC. Then check CAM again.
                                        If you still see a Unknown USB Device, then it seems that the USB cable is creating a bad connection to the motherboard. You can try using a different USB cable to check and see…

                                      • "cooling" menu

                                        cooling menu tab is not showing, the only way to get this back, seems to be, is restart the pc completely, why is this happening?

                                        2 votes
                                        Vote
                                        Sign in
                                        Check!
                                        (thinking…)
                                        Reset
                                        or sign in with
                                        • facebook
                                        • google
                                          Password icon
                                          Signed in as (Sign out)
                                          You have left! (?) (thinking…)
                                          1 comment  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
                                        • Cam isn't starting minimized even when checked. Overlay isn't working on BF1

                                          Overlay worked while BF1 started in window mode for the first time. Once changed to fullscreen no more overlay. Doesn't matter if it's manually turned on as that does absolutely nothing. Also when starting the computer cam logs in and then the window is displayed even though the box is checked to start it minimized.

                                          1 vote
                                          Vote
                                          Sign in
                                          Check!
                                          (thinking…)
                                          Reset
                                          or sign in with
                                          • facebook
                                          • google
                                            Password icon
                                            Signed in as (Sign out)
                                            You have left! (?) (thinking…)
                                            2 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
                                          • Don't see your idea?

                                          CAM Bugs

                                          Feedback and Knowledge Base