CAM Bugs

Please post your bugs/issues here. Be sure to browse first however, as someone may have already submitted a similar issue.

  1. Customer Support? What customer support

    Have actual customer support and not this stupid forum that doesn't actually provide any support.

    559 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    4 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  2. New CAM 4.0.5 Huge memory usage. Exit the application immediately went back to the default minimum pump and fan speed... :( WHY?

    150-450Mb memory usage is tooo high , i think..

    Exit the application immediately went back to the default minimum pump and fan speed...
    :(
    WHY?!!
    For old ones, remember the settings after exiting!!!

    And after that I was able to continue using the pc without running the CAM software but the pump and fan profile still worked.

    Until then I do not want to use CAM , it does not solve the memory usage problem.

    9 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  3. Can't read any info for my RX 5700 XT

    Please add support for new radeon cards.

    9 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  4. Fully Offline mode for CAM (PRIVACY)

    1. OFFLINE Mode still does NOT exist.

    2. DATA is STILL being sent to NZXT WITHOUT USER CONSENT, PRODUCT IS STILL BEING SOLD WITHOUT THIS INFORMATION BEING PROVIDED UP FRONT ON THE OUTSIDE OF PACKAGING!

    3. USER(S) HAVE NEVER AGREED TO ANY DATA SHARING WITH NZXT AT ANY POINT OF TIME.

    4. USER(S) HAVE THE SOLE RIGHT TO SOFTWARE WHICH WILL NOT TRANSMIT DATA TO NZXT OTHER THAN TO CHECK FOR UPDATES TO THE SOFTWARE.

    5. USER(S) HAVE THE RIGHT TO A CLASS ACTION SUIT!

    6. FIX YOUR SOFTWARE , PROVIDE YOUR USERS WITH A COMPLETE OFFLINE VERSION.

    7. ISSUE…

    702 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    16 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  5. Cam version 3.7.7 has no RGB settings and no control for Kraken X62

    I am using Cam version 3.7.7. Since today (12 July 19) I can't control the RGB for Kraken X62 (the ring and logo of NZXT Kraken X62 is gone from CAM)!!! So now I only see Channel 1 and Channel 2 for my AER RGB fans on CAM software and RING and LOGO are now gone.

    The most important though is that I CANT CONTROL Kraken X62 performance meaning I can't control the RPM for neither the pump nor the fans of my AIO cooler!!!!! Silent, performance custom or manual control IS NOW GONE!!!

    12 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    2 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  6. Blank white window when accessing GPU temps

    In the new NZXT CAM software every time after I game for even 15-20 mins, and then try to see my GPU max/low temps, the whole window goes white and I have to force close CAM and reopen it. Not that big of a deal, but to see my GPU temps after a workload, it's something that I need as a piece of information, when I am doing overclock or just want to see how it performs (temp wise) in game with Ultra settings.

    4 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  7. Adaptive noise update stuck at 100%

    Adpative noise controller stuck at 100% and wont let me edit fans

    17 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    2 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  8. CAM goes white once every 5-10minutes after new update.

    Friend has the same problem. Just goes white once every 5-10minutes for about 20sec.

    7 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  9. Cam won"t detect my Kraken x72 anymore.

    For the last few days cam has stopped showing my Kraken AIO cooler. I've updated cam, installed the asetek software, and uninstalled and reinstalled cam and it still isn't working.

    25 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    6 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  10. Cam 3.6.0 save no setting

    Germany:
    Hallo habe das update von cam 3.6.0 heute drauf gemacht und sofort bemerkt das es keine einstellungen speichert.
    spätestens nachdem man den Pc neu gestartet hat sind alle einstellungen verschwunden.
    bitte sofort beheben !!!
    Neuinstalation hat auch nicht geholfen.

    Englisch:
    Hello have the update of cam 3.6.0 today on it and immediately noticed that it does not save settings.
    at the latest after restarting the PC, all settings have disappeared.
    please fix it immediately !!!
    Reinstallation did not help either.

    136 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    39 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →

    Hello, please try the latest update, version 3.6.6.

    Please uninstall the previous version and do a fresh install of 3.6.6.

    We have made many improvements with that version and it is working more smoothly. Let us know if this issue is still happening to you after updating. Sorry for the previous inconveniences, and thank you for your help.

  11. CAM 3.7.7 RGB settings are gone on

    I've have the H700i case and my RGB settings were just fine until recently when I logged on to CAM and found that they had disappeared. I cannot change any settings so I just have the default white now. Please help me fix this issue, thanks.

    12 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  12. white screen when attempting to run

    The first few times after I installed and ran the new NZXT Cam Beta software there would not be a login screen, only a white screen. Eventually managed to get the login screen.

    7 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  13. GPU Fan Speed is --

    With latest NVIDIA drivers 416.16 NZXT Cam doesn't show Fan Speed (always --).

    https://i.imgur.com/9oguE0X.png

    49 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    26 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  14. My RGB settings don't work since the latest update

    My RGB settings don't work since the latest update

    10 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  15. CAM wont login because there was no internet.

    System boots up
    Cam boots up

    There is no internet sometimes and cam will not login

    Note: I dont google or email login - i simply use guest mode, which ideally should NOT require internet, but lo and behold - it does.

    Then i'll have to kill the app > connect to internet > start app - it works.

    7 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  16. CAM 3.7.4. HUE+ not working anymore

    Hello! I'm using CAM 3.7.4 and even after several install the software will not recognize HUE+...
    Sometimes it doesn't even recognize Grid V2 , I don't know what to do anymore, tried everything...

    39 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    14 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  17. Adaptive Stuck at 100% CAM 3.7.4

    Got an h700i with a smart device/hue2/krakenx72 set up, all was well until I tried the adaptive noise reduction calibration.

    After going through calibration I hit update and now CAM is stuck at 100% for "We are determining the optimal settings for your system".

    Can't adjust fans at all anymore through CAM because it's still just hanging. I've tried uninstalling and reinstalling, as well as installing an older version of CAM, 3.5.88, and then updating and neither worked.

    The last few lines of the dated log in C:\Program Files (x86)\NZXT\CAM\Logs is:

    2019-01-11 11:28:22:CAMV2.Settings.DrivesPage/UpdateUI:C:\Windows\System32\drivers\SiLib.sys- at System.Diagnostics.FileVersionInfo.GetVersionInfo(String fileName)
    at CAMV2.Settings.DrivesPage.UpdateUI(MyComputer data)
    2019-01-11…

    28 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    8 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  18. Krakken X62 not see by NZXT CAM v4.0.11

    I had to reinstall windows, and I installed CAM v4.0.11, and it sees the smart device in the case (LED strips in an NZXT case) but it does not see the NZXT Krakken X62 - How can I resolve this?

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  19. rgb fusion

    since the las few update cam is being "intervened". i tested wich program. when i shutdown RGB Fusion from gigabyte it works. if i start it up after i started cam, my pc crashes. please look into this. i am not sure wether it cams fault so am also gonna report to gigabyte,

    Thanks!

    4 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  20. Lighting problems for Kraken X72

    yesterday i Got to change the color of my NZXT kraken X72 and there
    was an update for it and now i cant change the color and its staying white

    10 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

CAM Bugs

Categories

Feedback and Knowledge Base