CAM Bugs

Please post your bugs/issues here. Be sure to browse first however, as someone may have already submitted a similar issue.

Encountered an issue with CAM? Post it here!

You've used all your votes and won't be able to post a new idea, but you can still search and comment on existing ideas.

There are two ways to get more votes:

  • When an admin closes an idea you've voted on, you'll get your votes back from that idea.
  • You can remove your votes from an open idea you support.
  • To see ideas you have already voted on, select the "My feedback" filter and select "My open ideas".
(thinking…)

Enter your idea and we'll search to see if someone has already suggested it.

If a similar idea already exists, you can support and comment on it.

If it doesn't exist, you can post your idea so others can support it.

Enter your idea and we'll search to see if someone has already suggested it.

  1. CAM displaying wrong CPU temp

    Just got CAM installed with a Kraken X61 but the software is showing a different CPU temperature than what is shown on the motherboard and in Open Hardware Monitor. I had the Corsair H100i before this and the Corsair Link software let me link the fan speed with whatever sensor I wanted. Why would the CAM software be showing a different temp than the CPU is actually producing? Maybe make an option to choose which sensor to use for CPU monitoring??

    11 votes
    Vote
    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      Signed in as (Sign out)
      You have left! (?) (thinking…)
      25 comments  ·  Flag idea as inappropriate…  ·  Admin →

      Hi, the most recent version, (3.6.7) fixes the wrong temperature reading issue. Please update by downloading from here: https://camwebapp.com/download/

      I’d suggest uninstalling the previous version before installing the new version as a clean install rather than updating it.

      Please let me know if the issue is resolved after this.

      Thanks.

    • Can't Login to NZXT Account

      I am told my password is incorrect every time. Even after changing it.

      13 votes
      Vote
      Sign in
      Check!
      (thinking…)
      Reset
      or sign in with
      • facebook
      • google
        Password icon
        Signed in as (Sign out)
        You have left! (?) (thinking…)
        74 comments  ·  Flag idea as inappropriate…  ·  Admin →
      • CAM 3.6.2 Update

        It reminds me..Yo guys, im not doing the same mistake twice, im doing the same mistake 3times, 4times, 5times..just in case :D funny isnt it

        Now for real..been told..that ( in previous patch ) Lightnig - Logo turn off button will be added - NO - nothing happend

        CAM is freezing - randomly

        CAM is not measuring CPU LOAD Properly !

        0 votes
        Vote
        Sign in
        Check!
        (thinking…)
        Reset
        or sign in with
        • facebook
        • google
          Password icon
          Signed in as (Sign out)
          You have left! (?) (thinking…)
          0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

          Hello Lubos, please update to 3.6.5. in this version you can turn off NZXT logo in Kraken individually. And if you continue to have issues with CAM freezing, please provide us with your logs so we can verify. Thanks.

        1 2 8 9 10 12 Next →
        • Don't see your idea?

        CAM Bugs

        Feedback and Knowledge Base