CAM Bugs

Please post your bugs/issues here. Be sure to browse first however, as someone may have already submitted a similar issue.

  1. 3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

    Good afternoon, please update to 3.6.5 and if your issue continues to occur, provide us with your program logs so we can verify why this is happening. Thank you.

  2. CAM Keeps popping up the error "Upload setting had failed"

    It says "Upload setting had failed" "Please try save your component setting again" multiple times a minute. This happened after uninstalling and reinstalling the latest version of CAM after an update failed, Version 3.1.71.

    62 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    50 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

    Hi,

    Please update to version 3.6.7 by downloading from here: https://camwebapp.com/download/

    I’d suggest uninstalling the previous version before installing the new version as a clean install rather than updating it.

    Please let me know if the issue is resolved after this.

    Thanks.

  3. CAM 3.6.2 Update

    It reminds me..Yo guys, im not doing the same mistake twice, im doing the same mistake 3times, 4times, 5times..just in case :D funny isnt it

    Now for real..been told..that ( in previous patch ) Lightnig - Logo turn off button will be added - NO - nothing happend

    CAM is freezing - randomly

    CAM is not measuring CPU LOAD Properly !

    0 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

    Hello Lubos, please update to 3.6.5. in this version you can turn off NZXT logo in Kraken individually. And if you continue to have issues with CAM freezing, please provide us with your logs so we can verify. Thanks.

1 2 8 9 10 12 Next →
  • Don't see your idea?

CAM Bugs

Feedback and Knowledge Base