CAM Bugs

Please post your bugs/issues here. Be sure to browse first however, as someone may have already submitted a similar issue.

  1. Update bug 3.7.7

    After update to version 3.7.7 on every next start Cam updater notificate new version 3.7.7 to update.
    Then update process freeze.
    So please fix this shit.
    I pay 215 $ for CPU cooler and your control software absolutly declase this hardware.

    12 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    10 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  2. CAM 3.5.8 possibly causing crash

    CAM 3.5.8 is possibly causing crash and freeze the whole pc, even the power/reset buttons won’t work.

    I installed a new heatsink last week and reassemble the whole pc. I decided to try out CAM that day since I would like to purchase a Grid V3.
    Then I got 4 restarts that day, and thought that some hareware might have gone wrong.
    I replaced the PSU by a new one and there’s no restarts. Instead I’m getting some freezes. The power/reset buttons were also freezed.
    I decided to uninstall CAM 3 days ago and I have not encounter any freeze/crash.…

    11 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  3. CPU Temperature spiking since latest update

    Since the latest update CAM thinks my CPU is spiking up by like 20-30 degree (from 30 to 60). i have other temperature softwares which i run at the same time and they do not show any spiking at all. This was never an issue before, only on the latest update. This causes my fans to speed up for that split second and slow back down. this is even on idle.

    11 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  4. CAM 3.7.8 - Constant freeze/Crash

    Since the last update I'm encountering a lot of freezing/crash of CAM which only can be fix with luck with a reboot - and a lot of time it's impossible to open it ever after a reboot. That's really annoying as long as it completely f*** up cooling profiles.

    10 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    4 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  5. BSOD and Hardcrashes my computer whenever CAM is open

    Im 95% sure that its not corrupted ram and I did a bunch of tests on the ram. This is getting on my nerves because I have a Kraken x62.

    10 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  6. 3.6.3 can't change language

    CAM 3.6.3 Cannot change language in new installation of windows 10.

    9 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  7. 9 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  8. SOFTWARE FROM LIDL

    Good job on destroying the software once again, never seen most broken full of bugs in my entire life. newest "update" 3.6.5 nothing is working literally, it recognise only hue+ i have the nzxt kraken x62 and dont recognise it anymore. i cant change the colors and the most important thing i cant change the fan and liquid speed. let me know when you have a solution i paid good money for your kraken. please dont not reply with an answer like restart your pc or try to login with another account, because i already tried it. i need a…

    9 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →

    Hello, please try the latest update, version 3.6.6. We have made many improvements with that version and it is working more smoothly.

    If you continue to have the same issues after updating, please send us your logs to verify why CAM is not detecting your hardware.

    Sorry for the previous inconveniences, and thank you for your help.

  9. 9 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    3 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  10. CAM not automatically starting...sometimes....

    I've been using CAM now for a few years and I have this problems since the day I\ve started using it.

    Once in a while CAM does not start up, but I guess this is a known problem.

    My latest run in with this poor piec of software made my GPU heat up to over 90C as I didnt notice the fans not kicking in due to my headset.

    The funny thing is that CAM was running, but for some reason it wasnt driving my fans (the fantab was also unavailable).

    So that nearly fried my 1080ti :(

    All my…

    8 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  11. Can not change language setting

    Can not change language setting (Ver 3.6.3)

    8 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  12. Errors Server Return Value Without Message

    Given this was marked as completed I've reopened as the error has reappeared in v3.5.9.

    Stuck at calibration Step 2, when calibration is complete at Step 2 it goes to calculating and then the following error pops-up "Errors - Server return value without message" What does this mean?

    8 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  13. CAM 3.6.1 lighting settings are buggy as hell

    1) greyed out apply button even i changed settings.
    2) any audio option dont work anymore.

    8 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  14. Last time u se me here.. Never buy this trash Produkts again.. Fuck you guys =D

    Last time u se me here.. Never buy this trash Produkts again.. Fuck you guys =D and hello Corsair<3

    8 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    2 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  15. Kraken x52 LED freeze

    I bought a ΝΖΧΤ kraken x52 and they all worked perfectly and LED-Ring but after a few days I wanted to change the color in the lights and I managed to download the program of the partner. After I downloaded and changed the colors I noticed that after a while after I get into a game after a few minutes the ring stops spinning around and stops changing colors .. I can not find a solution

    8 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    5 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  16. settings upload failed / vers. 3.5.9

    CAM keeps spaming "settings upload failed every 5 sec. with

    vers. 3.5.9

    8 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    2 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  17. Only works for the current user on Windows 10, won't open for other users

    Currently have 3.6.1 installed on Win10 (64), and noticed it only works for the user it's installed on. I have three users on my PC (me, my son and my wife) and all my case fans are attached to a GRID+ V2. If I install CAM, it works fine for me.

    If I sign out and my son signs on, CAM cannot be opened (it shows in Task Manager but never actually fully opens on screen or in the system tray), so the fans stay at low speed no matter how hot the PC gets.

    My son can install CAM…

    7 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  18. An error occurred while trying to communicate with the server

    I've just reinstalled Windows and therefore reinstalled CAM. I now get the above error and can't get into the program. I can't even get into guest mode.

    The program worked fine before the reinstall

    I can see that others have posted this issue before but I see no fixes...

    Please investigate and resolve promptly or I'll be returning my Kraken X62

    7 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    2 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  19. CAM wont login because there was no internet.

    System boots up
    Cam boots up

    There is no internet sometimes and cam will not login

    Note: I dont google or email login - i simply use guest mode, which ideally should NOT require internet, but lo and behold - it does.

    Then i'll have to kill the app > connect to internet > start app - it works.

    7 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  20. A problem causes CAM to stop working, requiring Windows to close program when attempting to open application on update V.3.5.50

    A problem causes CAM to stop working, requiring Windows to close program when attempting to open application on update V.3.5.50

    7 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

CAM Bugs

Categories

Feedback and Knowledge Base