CAM Bugs

Please post your bugs/issues here. Be sure to browse first however, as someone may have already submitted a similar issue.

Encountered an issue with CAM? Post it here!

You've used all your votes and won't be able to post a new idea, but you can still search and comment on existing ideas.

There are two ways to get more votes:

  • When an admin closes an idea you've voted on, you'll get your votes back from that idea.
  • You can remove your votes from an open idea you support.
  • To see ideas you have already voted on, select the "My feedback" filter and select "My open ideas".
(thinking…)

Enter your idea and we'll search to see if someone has already suggested it.

If a similar idea already exists, you can support and comment on it.

If it doesn't exist, you can post your idea so others can support it.

Enter your idea and we'll search to see if someone has already suggested it.

  1. WEA_UNCORRECTABLE_ERROR

    Hey guys,

    I am having problems with your software since installing 1809 of windows 10. I know that its the software causing this because I have removed it and left it off for a 2 months and my PC was fine, reinstall it, and it a few weeks to a month later, it starts up again.

    0 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  2. kraken x62

    kraken x62 läst sich über die cam sofware nicht mehr steuern pumpe lüfter....

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  3. CAM 3.5.8 wont login today.....

    booted pc like normal... i have CAM to start in startup..... wont login using my normal login. stuck loading at 0% and from what i've seen on other posts this is happening to quite a few people, please fix this, and for GOD SAKES test these updates before passing the bugs onto us!!!!

    64 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    12 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  4. 1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  5. Fortnite CAM Overlay

    Hoq to fix it?
    Fortnite BattlEye
    17:19:40: Starting BattlEye Service...

    17:19:43: Launching game...
    18:52:10: Note: File blocks can be ignored if they don't cause problems with the game.
    18:52:10: [INFO] Blocked loading of file: "C:\Program Files (x86)\NZXT\CAM\DLLs\CAM.Overlay_x64.dll".

    12 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  6. Crash/freez when i cam is running

    Hi, Im using cam software for arround 2 years.
    Since last week i cannot start up any game when the cam software is running, when i disable it everything works fine!

    I dont know what happend but i really dislike this! When i close cam my led lights on the fans turn into blue or the lights just reduces in brightness.

    Anyone else experience this or got a fix for this? I dont wanna change to another brand cause of this shitty software!

    2 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  7. 3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  8. 3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  9. Ring light issues

    When I first got my kraken X62 installed it worked great and looked awesome. Just a few days later I turned off my pc one night and when I turned it on the next day only the top right corner of the ring was working the NZXT logo works fine. I´m still able to change the color of the broken ring and logo. please help!

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  10. Coolermaster C700M - Aura-Sync + CAM

    NZXT CAM version 3.7.5 and earlier versions still collide with Aura Sync.
    My Cooler Master C700M PC Chassis RGB Lighting which is being controlled by Aura Sync crashed and ain't performing up to Aura's standards as soon as NZXT CAM was installed.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  11. Last time u se me here.. Never buy this trash Produkts again.. Fuck you guys =D

    Last time u se me here.. Never buy this trash Produkts again.. Fuck you guys =D and hello Corsair<3

    8 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  12. Black Screen

    I have a black screen of death from nzxt grid + v3 (firmware 1.04) with an Asus ROG B450-i Gaming motherboard. It helps only to disable the toggle switch on the power supply.
    NZXT CAM V3.7.5

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  13. system.null

    Service cannot be started. System.NullReferenceException: Object reference not set to an instance of an object.
    at IronCity.Core.Server.CoreServer.Start()
    at XtuService.XtuService1.OnStart(String[] args)
    at System.ServiceProcess.ServiceBase.ServiceQueuedMainCallback(Object state)

    I all ready post thee before but is back. I know that there are issues on windows on other areas but these is 1809 and 1903 (19h1) and is present sometimes. drivers on my board are up to date, And after many weeks does not get resolve with install/uninstall ways. If need more info please contact me. I am all ready working close with some manufactures sending these error to improve

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  14. 1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    2 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  15. Cam causing pc lockups and forced to shutdown.

    Installed nzxt kraken x62 on feb 22, 2019 installed CAM set everything up but now CAM causes my pc to lock-up randomly and I have to shutdown my pc by either resetting psu or holding down the power button.
    I love this aio cooler for both its look and cooling capabilities but hate the fact we have to use a faulty software to control it. Will NZXT ever fix this or atleast allow other programs such as asus suite 3 etc.... to control the cooler, this is absurd 100+ dollars for constant problems.

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  16. CAM 3.7.3 Overlay is not displayed

    None of the games I have installed on my computer show Overlay data according to the settings. The computer is W7 64bit.

    4 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    3 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  17. Cam Doesn’t load

    Had cam for a week worked fined but today apparently cam forgot the settings for the x62 rbg and is stuck infinitely loading to sign in the email portion of the boot up process

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  18. 1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  19. CAM Version: 3.7.4

    I chose the Adaptive Profile. I can't return to the Preset Profile because the process is not finished.
    "We are determining the optimal settings for your system. Your result will be ready after a comparison measurement." 100%.
    I reinstalled the software but it didn't help. The process started automatically.

    2 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  20. Couldn't map cluster keyspace using any provided seed.

    When logging into cam I get the following error message "Couldn't map cluster keyspace using any provided seed." Nothing has changed via hardware or etc.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

CAM Bugs

Feedback and Knowledge Base