CAM Bugs

Please post your bugs/issues here. Be sure to browse first however, as someone may have already submitted a similar issue.

  1. It says "Your CPU temperature has exceeded 8085C ....

    It says "Your CPU temperature has exceeded 8085C ....
    Intel 7700k not clocked
    Corsair h100i liquid cooler

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  2. CAM constantly detecting on USB

    My computer keeps dinging as CAM detects and undetects on the USB controller.
    So annoying. Cannot play any games when CAM software is running as it crashes my machine. It's a disaster. Unfortunately, I've just ordered a replacement cooler for my new £1700 system. I love the look of the Kraken but its just not worth the hassle of the CAM software, its rubbish!!!

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  3. Reading the feedback on forums I dont even think to upgrade to 3.6.x

    I will stick to 3.5.8 until the "new" 3.6.x build are stable. It is pity that you are using us as Beta and even Alpha testers!

    You know you have to run TESTS BEFORE release, right?

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  4. CAM software won't start after the update

    Cam software won't start, again, after an update. I regret buying your hardware and I never will again.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →

    A new version of CAM has been released (version 3.6.3) where several of the currently known bugs have been taken care of. Please go to https://camwebapp.com/download to download it and verify if this fixes the issues you are experiencing.


    Before installing, please fully uninstall the previous version of CAM, then delete the folder from C drive >> Program Files >> NTXT, and restart the computer before installing this one.
    ************************

    If your issues continue to occur, please send us your PC specifications, including OS, Hardware specs and the CAM program logs which you can find in the following places:

    C:\Users\Public\Documents\CAM
    C:\Program Files (x86)\NZXT\CAM\Logs

    So we can verify any logged issues, or try to reproduce the errors.

    Thank you, and sorry for the inconveniences.
  5. I cannot sign in on Cam 3.6.2, and guest mode doesn't work (windows 10 Chinese version)

    I cannot sign in on Cam 3.6.2, and guest mode doesn't work

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →

    Hello, those who had issues with the settings not saving and not being able to log in, please update to 3.6.3, it has proven to work for many who have already tried it. We are aware that some others are having issues with a strange noise in the pump, we are working on that and will have it solved by next release.

  6. 3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →

    Hello, those who had issues with the settings not saving and not being able to log in, please update to 3.6.3, it has proven to work for many who have already tried it. We are aware that some others are having issues with a strange noise in the pump, we are working on that and will have it solved by next release.

  7. Still Consistent Crashes.

    Not even a hour after I got the update and restarted my computer to get a fresh start of CAM that the software crashed on me, effectively rendering just about all of my cooling options in my PC null. I can't keep having this issue happen otherwise I have just paid for an incredibly expensive 3 lb brick that can't do anything but give off cool colors. If I wanted that I would have just bought a brick and attached RGB strips to it, it would have much cost less and done about the same. The main different between the…

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →

    If you have updated to 3.6.2 and are still having issues with settings not saving or hardware not being detected, please try uninstalling and doing a clean install. If this still does not help. Please send us your PC specifications, including OS, Hardware and the Logs which you can find in the following places:

    C:\Users\Public\Documents\CAM
    C:\Program Files (x86)\NZXT\CAM\Logs

    By uploading them to a file sharing service and posting it here so we can verify any logged issues, or try to reproduce the errors.

    Thank you.

  8. Crashing, v3.5.90

    I've reverted to 3.5.9 after the myriad issues with 3.6.0. Both before and after the update, 3.5.9 crashes whenever CAM FPS is turned on due to a .net socket timeout (I block CAM FPS in my firewall as there's absolutely no reason for it to be sending data), and whenever the program is closed.

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  9. Product use to work perfectly. Not sure why an update would cause something to stop working. The overlay doesn't work. Shift-O.

    CAM overlay not working. It use to before the update. Tried the uninstall and reinstall option, but still no good.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  10. Cam auto update is broken

    i know 3.5.6 is a bit of a mess but cam auto update doesnt seem to be working for me

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  11. Update=hell, update=dead, update=broken, update=shit, update=crazy, update=garbage

    Now i will sell these(all nzxt production) right away. Crap SW

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  12. 3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  13. The same username and password can log in to a web page, but not to a CAM ?

    The same username and password can log in to a web page, but not to a CAM?

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →

    Hello, those who had issues with the settings not saving and not being able to log in, please update to 3.6.3, it has proven to work for many who have already tried it. We are aware that some others are having issues with a strange noise in the pump, we are working on that and will have it solved by next release.

  14. grid+ V3 calibration calcualation issue

    Hi,
    I've recently purchased a Grid+ V3 and starting running the standard setup process using CAM.
    The setup process was fine but at the end of the "Calibration" stage, the software would be stuck at 100% and "calculating" before an error message about failures to connect to the server for calculations. I've tried resetting the process and restarting my PC numerous times.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  15. 1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →

    Good day. Those who had issues with the settings not saving and not being able to log in, please update to 3.6.3, it has proven to work for many who have already tried it. We are aware that some others are having issues with a strange noise in the pump, we are working on that and will have it solved by next release.

  16. Often the fan control doesn't work

    I don't know if it is a crashing BUG but, sometimes, while I'm using my PC CAM it's not full loaded or it goes in a "downgrade" and it wouldn't show me the fan controls... it also means that profiles won't work and it makes CPU get high temperatures. The fan control TAB disappear within a other couple of tabs... it is very uncomfortable and the only way to gix it is to reboot the PC. It is also dangerous for the PC health. will you fix it asap?

    4 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    4 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  17. CAM v 3.5.90 is having big problems

    I have problems with random computer freezes. When typing text in any program or when playing/pausing youtube videos it would stutter. When texting it would pause before new letters already typed will appear.

    I did try several restarts, and finally found out it was CAM who caused it. As when shutting down CAM the stuttering stopped completely. Then did some reasearch online and found out it was due to the FPS overlay. Even though I had it turned off from standard, as it comes off when installing CAM. I still have to enable it, and then disabeling it for the…

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  18. CAMFPS Settings Menu opens instead of the Main Program, making it impossible to change control my Kraken and Hue+.

    The problem ocurred after the CAMFPS settings program became visible without any reason. Executing the CAM shortcut and .exe brings up CAMFPS instead of the CAM software. I have no way of changing my hardware settings for lights and fan/pump speeds. I'm in desperate need of help.

    CAMFPS Ver. 0.052 (4.0.30319.42000)

    2 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  19. Getting blue screens when CAM is running

    Been getting blue screens on Windows 10 x64 for the last few months. Thought it was a hardware problem, even swapped the RAM, and was ready to RMA the motherboard. But decided to test some more, and as long as I close CAM software when windows starts, no more blue screens.

    15 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  20. Half of my settings disappear, included the rgb custom program and fan control curvs after first reboot.

    Half of my settings disappear, included the rgb custom program and fan control curvs after first reboot. besides, it crashes quite often if my internet has slow upload speed. i actually cant control a thing in my pc and im stuck with the last settings I programmed.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →

    Good afternoon, sorry for the inconveniences you are experiencing. Please send us your PC specifications, including OS, Hardware and the Logs which you can find in the following places:

    C:\Users\Public\Documents\CAM
    C:\Program Files (x86)\NZXT\CAM\Logs

    So we can verify any logged issues, or try to reproduce the errors.

    Send them to the email maximo.castro[at]nzxt.com.

    Thank you for your cooperation and time.

  • Don't see your idea?

CAM Bugs

Feedback and Knowledge Base