CAM Bugs

Please post your bugs/issues here. Be sure to browse first however, as someone may have already submitted a similar issue.

Encountered an issue with CAM? Post it here!

You've used all your votes and won't be able to post a new idea, but you can still search and comment on existing ideas.

There are two ways to get more votes:

  • When an admin closes an idea you've voted on, you'll get your votes back from that idea.
  • You can remove your votes from an open idea you support.
  • To see ideas you have already voted on, select the "My feedback" filter and select "My open ideas".
(thinking…)

Enter your idea and we'll search to see if someone has already suggested it.

If a similar idea already exists, you can support and comment on it.

If it doesn't exist, you can post your idea so others can support it.

Enter your idea and we'll search to see if someone has already suggested it.

  1. The same username and password can log in to a web page, but not to a CAM ?

    The same username and password can log in to a web page, but not to a CAM?

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →

    Hello, those who had issues with the settings not saving and not being able to log in, please update to 3.6.3, it has proven to work for many who have already tried it. We are aware that some others are having issues with a strange noise in the pump, we are working on that and will have it solved by next release.

  2. grid+ V3 calibration calcualation issue

    Hi,
    I've recently purchased a Grid+ V3 and starting running the standard setup process using CAM.
    The setup process was fine but at the end of the "Calibration" stage, the software would be stuck at 100% and "calculating" before an error message about failures to connect to the server for calculations. I've tried resetting the process and restarting my PC numerous times.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  3. 1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →

    Good day. Those who had issues with the settings not saving and not being able to log in, please update to 3.6.3, it has proven to work for many who have already tried it. We are aware that some others are having issues with a strange noise in the pump, we are working on that and will have it solved by next release.

  4. Often the fan control doesn't work

    I don't know if it is a crashing BUG but, sometimes, while I'm using my PC CAM it's not full loaded or it goes in a "downgrade" and it wouldn't show me the fan controls... it also means that profiles won't work and it makes CPU get high temperatures. The fan control TAB disappear within a other couple of tabs... it is very uncomfortable and the only way to gix it is to reboot the PC. It is also dangerous for the PC health. will you fix it asap?

    4 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    4 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  5. CAM v 3.5.90 is having big problems

    I have problems with random computer freezes. When typing text in any program or when playing/pausing youtube videos it would stutter. When texting it would pause before new letters already typed will appear.

    I did try several restarts, and finally found out it was CAM who caused it. As when shutting down CAM the stuttering stopped completely. Then did some reasearch online and found out it was due to the FPS overlay. Even though I had it turned off from standard, as it comes off when installing CAM. I still have to enable it, and then disabeling it for the…

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  6. CAMFPS Settings Menu opens instead of the Main Program, making it impossible to change control my Kraken and Hue+.

    The problem ocurred after the CAMFPS settings program became visible without any reason. Executing the CAM shortcut and .exe brings up CAMFPS instead of the CAM software. I have no way of changing my hardware settings for lights and fan/pump speeds. I'm in desperate need of help.

    CAMFPS Ver. 0.052 (4.0.30319.42000)

    2 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  7. Getting blue screens when CAM is running

    Been getting blue screens on Windows 10 x64 for the last few months. Thought it was a hardware problem, even swapped the RAM, and was ready to RMA the motherboard. But decided to test some more, and as long as I close CAM software when windows starts, no more blue screens.

    15 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  8. Half of my settings disappear, included the rgb custom program and fan control curvs after first reboot.

    Half of my settings disappear, included the rgb custom program and fan control curvs after first reboot. besides, it crashes quite often if my internet has slow upload speed. i actually cant control a thing in my pc and im stuck with the last settings I programmed.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →

    Good afternoon, sorry for the inconveniences you are experiencing. Please send us your PC specifications, including OS, Hardware and the Logs which you can find in the following places:

    C:\Users\Public\Documents\CAM
    C:\Program Files (x86)\NZXT\CAM\Logs

    So we can verify any logged issues, or try to reproduce the errors.

    Send them to the email maximo.castro[at]nzxt.com.

    Thank you for your cooperation and time.

  9. Crashes on windows start

    CAM will crash every time when it tries to start with windows 7 64. It takes several attempts to close it also.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  10. CAM 3.5.8 possibly causing crash

    CAM 3.5.8 is possibly causing crash and freeze the whole pc, even the power/reset buttons won’t work.

    I installed a new heatsink last week and reassemble the whole pc. I decided to try out CAM that day since I would like to purchase a Grid V3.
    Then I got 4 restarts that day, and thought that some hareware might have gone wrong.
    I replaced the PSU by a new one and there’s no restarts. Instead I’m getting some freezes. The power/reset buttons were also freezed.
    I decided to uninstall CAM 3 days ago and I have not encounter any freeze/crash.…

    11 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  11. Fans don't go up in rpm on Windows 10 1803 with Cam Software

    The CAM program works correctly except for the fans. I've created a profile where at 50 degrees (CPU) the fans should be at 100% rpm but never go above the minimum rpm.

    Please, update Cam Software.

    5 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  12. SWBF2

    doesnt dispaly in star wars BF 2

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  13. Many new issues over the past week

    Over the past week I have had a host of new issues pop up.

    Installed a new LED strip off the mobo header and every time computer restarts / wakes up, it turns bright blue. Have to go into settings and flip the sync mode switch off and then on again to get it to turn purple as it is set to in sync mode. Also, out of sync mode it is actually set to orange, so no idea where this blue is coming from.

    NZXT logo in Kraken cooler LED won't shut off in Sync mode

    Adaptive noise reduction…

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  14. BSOD and Hardcrashes my computer whenever CAM is open

    Im 95% sure that its not corrupted ram and I did a bunch of tests on the ram. This is getting on my nerves because I have a Kraken x62.

    10 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  15. FPS overlay Ashes of the Singularity

    Is anyone having a problem with Ashes Escalation?? It does not bring up the FPS counter AND when I "SHIFT O" the game crashed.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  16. CAM crashes on launch if EVGA Flow Control isn't launched prior to launching CAM

    CAM v3.5.80 will crash on launch on systems where EVGA Flow Control (v2.0.4.0) is installed if EVGA Flow Control is not launched prior to launching CAM. EVGA Flow Control controls and monitor the different functions of EVGA's AIO water cooler (in my case the EVGA CLC 280 liquid CPU cooler), such as pump and fan speeds, as well as the block's RGB lighting. Usually with incompatibility issues, one program will interfere or prevent the other program from functioning correctly. In this case, it's the opposite in that CAM relies on EVGA Flow Control to be running before it can be…

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  17. The three fans is plugging in hue+ and led plugging in hue+ second port. Ihave trying change the tandem sorting to test , Cam always read f

    I today bought 3 fans and a hue+ extension kit which includes 2 LED on a line and 3 aer 140. I can sure the fan and line is working fine but the cam software can't find third fan which cause my aer 140 fan rgb disable and unable to config it. fans are working fine since they are separately attached to the motherboard.
    And i change the tandem sorting, the first and second fan alway working and lighting normal , just only third can't find it and when using rainbow effect the lighting will disable,

    The three fans is…

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  18. CAM caused BSOD.

    Random BSOD in Windows 10 x64 when CAM 3.5.80 is running. Quitting CAM resolves the issue, but I lose control of the Kraken x62 unit.

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  19. Stuck on step 3 and BSOD

    Cam not working at step 3 and sometimes crashing my pc ang go in BSOD.. What i do?!

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  20. CAM wont start

    I downloaded CAM yesterday, and it worked great and i love it, but i shut down my PC (i have windows 10) and when i booted up not only did auto startup fail, it wouldn't start if i clicked on the shortcut. so, being me i went into the program files and tried that, still no cigar, when i went here, then i went into the files for a minute and saw that some files changed right before my eyes (i have no idea which)

    gonna uninstall and reinstall
    (also good idea is to have an uninstaller come with it…

    4 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    2 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

CAM Bugs

Feedback and Knowledge Base