CAM Bugs

Please post your bugs/issues here. Be sure to browse first however, as someone may have already submitted a similar issue.

Encountered an issue with CAM? Post it here!

You've used all your votes and won't be able to post a new idea, but you can still search and comment on existing ideas.

There are two ways to get more votes:

  • When an admin closes an idea you've voted on, you'll get your votes back from that idea.
  • You can remove your votes from an open idea you support.
  • To see ideas you have already voted on, select the "My feedback" filter and select "My open ideas".
(thinking…)

Enter your idea and we'll search to see if someone has already suggested it.

If a similar idea already exists, you can support and comment on it.

If it doesn't exist, you can post your idea so others can support it.

Enter your idea and we'll search to see if someone has already suggested it.

  1. CAM 3.5.8 wont login today.....

    booted pc like normal... i have CAM to start in startup..... wont login using my normal login. stuck loading at 0% and from what i've seen on other posts this is happening to quite a few people, please fix this, and for GOD SAKES test these updates before passing the bugs onto us!!!!

    39 votes
    Vote
    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      Signed in as (Sign out)
      You have left! (?) (thinking…)
      3 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
    • CAM loading causes Windows restarts

      Having an ongoing issue when using CAM. Approx every other boot of Windows, while CAM is still loading, my system will restart. i purchased my Kraken last year & have tried numerous updates of software. Last 3 weeks been had CAM uninstalled without any issues. Have disabled HDD monitoring.

      System
      Ryzen 1500x
      X62 Kraken
      G Skill 16gb ram
      Strix RX580

      22 votes
      Vote
      Sign in
      Check!
      (thinking…)
      Reset
      or sign in with
      • facebook
      • google
        Password icon
        Signed in as (Sign out)
        You have left! (?) (thinking…)
        3 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
      • Fans stop as soon as Cam is installed (grid+ v3)

        I recently purchased the Grid+ v3 fancontroller and installed it and i was delighted at first because everything went smooth and it was easy to install also it looks wery good.
        I downloaded the cam software and installed it but as soon as I opened it and the log in screen came up all fans shut off.

        I still logged in and tried to change the fan settings but nothing happened and it seemed as tho it couldnt find my grid+

        I restarted my computer and turned off psu but fans still wouldnt spin

        Then i removed cam from the…

        13 votes
        Vote
        Sign in
        Check!
        (thinking…)
        Reset
        or sign in with
        • facebook
        • google
          Password icon
          Signed in as (Sign out)
          You have left! (?) (thinking…)
          3 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →

          If you are experiencing an issue where the fans on the Grid+V3 are not spinning. Please check the specs on those fans. Each channel on the Grid+V3 can only support up to 5 watts and if you exceed that threshold the Grid+V3 will have a failsafe to shut off all the fans. Using the included extension cables can cause this as well. At this time please shut off your PC and turn off your PSU. Then wait 10 seconds and turn your PSU and PC back on. See if the fans spin then.

        • Getting blue screens when CAM is running

          Been getting blue screens on Windows 10 x64 for the last few months. Thought it was a hardware problem, even swapped the RAM, and was ready to RMA the motherboard. But decided to test some more, and as long as I close CAM software when windows starts, no more blue screens.

          15 votes
          Vote
          Sign in
          Check!
          (thinking…)
          Reset
          or sign in with
          • facebook
          • google
            Password icon
            Signed in as (Sign out)
            You have left! (?) (thinking…)
            0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
          • CAM 3.5.8 possibly causing crash

            CAM 3.5.8 is possibly causing crash and freeze the whole pc, even the power/reset buttons won’t work.

            I installed a new heatsink last week and reassemble the whole pc. I decided to try out CAM that day since I would like to purchase a Grid V3.
            Then I got 4 restarts that day, and thought that some hareware might have gone wrong.
            I replaced the PSU by a new one and there’s no restarts. Instead I’m getting some freezes. The power/reset buttons were also freezed.
            I decided to uninstall CAM 3 days ago and I have not encounter any freeze/crash.…

            11 votes
            Vote
            Sign in
            Check!
            (thinking…)
            Reset
            or sign in with
            • facebook
            • google
              Password icon
              Signed in as (Sign out)
              You have left! (?) (thinking…)
              1 comment  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
            • Adaptive Problem stuck on 3rd step v 3.5.80

              I have a problem with Adaptive step. He stuck on 3rd step and shows Problem connection with servers.
              Screenshot:
              https://i.imgur.com/wMhfjAz.png

              Antivirus has a added exception
              Reinstalation and uptade didn;t help.
              When I check a update in "support" button, he can't find either.
              I connected with no problem on NZXT account.

              Here's a piece of log:

              2018-03-01 04:27:26:initialize network monitor.
              2018-03-01 04:27:26:network monitor ready.
              2018-03-01 04:50:53:create shortcut
              2018-03-01 04:50:54:get monitor dpi
              2018-03-01 04:50:54:------1.Startup running : CAM 3.0560
              2018-03-01 04:50:54:------3.Check update3.5.60
              2018-03-01 04:50:54:------2.Initialize core process3.5.60
              2018-03-01 04:50:54:------10.Initialize object
              2018-03-01 04:50:54:core starting.
              2018-03-01 04:50:56:create task to avoid UAC
              2018-03-01 04:50:56:------4.Checked version
              2018-03-01 04:50:56:------5.OnStartup…

              7 votes
              Vote
              Sign in
              Check!
              (thinking…)
              Reset
              or sign in with
              • facebook
              • google
                Password icon
                Signed in as (Sign out)
                You have left! (?) (thinking…)
                2 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
              • BSOD and Hardcrashes my computer whenever CAM is open

                Im 95% sure that its not corrupted ram and I did a bunch of tests on the ram. This is getting on my nerves because I have a Kraken x62.

                10 votes
                Vote
                Sign in
                Check!
                (thinking…)
                Reset
                or sign in with
                • facebook
                • google
                  Password icon
                  Signed in as (Sign out)
                  You have left! (?) (thinking…)
                  0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
                • Often the fan control doesn't work

                  I don't know if it is a crashing BUG but, sometimes, while I'm using my PC CAM it's not full loaded or it goes in a "downgrade" and it wouldn't show me the fan controls... it also means that profiles won't work and it makes CPU get high temperatures. The fan control TAB disappear within a other couple of tabs... it is very uncomfortable and the only way to gix it is to reboot the PC. It is also dangerous for the PC health. will you fix it asap?

                  4 votes
                  Vote
                  Sign in
                  Check!
                  (thinking…)
                  Reset
                  or sign in with
                  • facebook
                  • google
                    Password icon
                    Signed in as (Sign out)
                    You have left! (?) (thinking…)
                    2 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
                  • CAM crashes my pc

                    I recently installed a Cryorig quad lumi which unfortunately requires cam to control the lights.

                    The problem is with CAM installed my computer hard locks, both my screens switch off and I am unable to turn the system off using the power switch, I have to turn it off at the PSU, discharge the system and only then will it power back up.

                    Without CAM installed I don't have this issue.

                    4 votes
                    Vote
                    Sign in
                    Check!
                    (thinking…)
                    Reset
                    or sign in with
                    • facebook
                    • google
                      Password icon
                      Signed in as (Sign out)
                      You have left! (?) (thinking…)
                      2 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
                    • CAM caused BSOD.

                      Random BSOD in Windows 10 x64 when CAM 3.5.80 is running. Quitting CAM resolves the issue, but I lose control of the Kraken x62 unit.

                      3 votes
                      Vote
                      Sign in
                      Check!
                      (thinking…)
                      Reset
                      or sign in with
                      • facebook
                      • google
                        Password icon
                        Signed in as (Sign out)
                        You have left! (?) (thinking…)
                        0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
                      • FANS FAIL ON COLD START OF PC

                        I Apologise for reposting:

                        This is critical on power up I should not have too "panic" that my performance PC fails to spin up on a start. Loading into Windows and then CAM fails to start my fans when I change Performance to fixed mode to initiate a spin up. INSTEAD, I have to switch off countless times on each start (this is not a good way to force fans to start) causing my system problems. See PC Spec:

                        OverClocked 4.4MHZ

                        Intel i7 5960X Extreme Octa Core CPU Processor (3.0 GHz, 20 MB Cache)
                        MSI Intel LGA2011-V3 Socket X99 Gaming…

                        13 votes
                        Vote
                        Sign in
                        Check!
                        (thinking…)
                        Reset
                        or sign in with
                        • facebook
                        • google
                          Password icon
                          Signed in as (Sign out)
                          You have left! (?) (thinking…)
                          11 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →

                          If you are experiencing an issue where the fans on the Grid+V3 are not spinning. Please check the specs on those fans. Each channel on the Grid+V3 can only support up to 5 watts and if you exceed that threshold the Grid+V3 will have a failsafe to shut off all the fans. At this time please shut off your PC and turn off your PSU. Then wait 10 seconds and turn your PSU and PC back on. See if the fans spin then.

                        • tuning

                          No tuning

                          1 vote
                          Vote
                          Sign in
                          Check!
                          (thinking…)
                          Reset
                          or sign in with
                          • facebook
                          • google
                            Password icon
                            Signed in as (Sign out)
                            You have left! (?) (thinking…)
                            1 comment  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
                          • CAM wont start

                            I downloaded CAM yesterday, and it worked great and i love it, but i shut down my PC (i have windows 10) and when i booted up not only did auto startup fail, it wouldn't start if i clicked on the shortcut. so, being me i went into the program files and tried that, still no cigar, when i went here, then i went into the files for a minute and saw that some files changed right before my eyes (i have no idea which)

                            gonna uninstall and reinstall
                            (also good idea is to have an uninstaller come with it…

                            4 votes
                            Vote
                            Sign in
                            Check!
                            (thinking…)
                            Reset
                            or sign in with
                            • facebook
                            • google
                              Password icon
                              Signed in as (Sign out)
                              You have left! (?) (thinking…)
                              2 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
                            • After the most recent Windows update my CAM software gets a pop up window saying Windows is stopping the software please close program.

                              I just allowed? a windows update and upon restart it says windows is stopping my cam software please close. My Hue+ lighting has not changed, but even after uninstalling and reinstalling version 3.5.30 Windows will not allow it to open.

                              16 votes
                              Vote
                              Sign in
                              Check!
                              (thinking…)
                              Reset
                              or sign in with
                              • facebook
                              • google
                                Password icon
                                Signed in as (Sign out)
                                You have left! (?) (thinking…)
                                7 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
                              • CAM won't launch at all (Latest Version)

                                The CAM Software won't launch at all. I run as administrator and it asks to make changes to my PC, I allow it and it gives no response at all. Nothing running in the system tray, and nothing running in the task manager. I've also went into the directory and added a shortcut to my desktop as well as reinstalled multiple times. This is very frustrating. I have problems with CAM very frequently.

                                8 votes
                                Vote
                                Sign in
                                Check!
                                (thinking…)
                                Reset
                                or sign in with
                                • facebook
                                • google
                                  Password icon
                                  Signed in as (Sign out)
                                  You have left! (?) (thinking…)
                                  0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
                                • off screen. I have to turn off from PSU

                                  I have a b350-f motherboard. when having cam installed, it causes shutdowns of the pc. which is blocked without leaving shutdown or restart from the chassis. I must cut off the power supply from PSU.
                                  I've been 5 days without CAM and this has not happened.
                                  please a solution.

                                  Thank you

                                  6 votes
                                  Vote
                                  Sign in
                                  Check!
                                  (thinking…)
                                  Reset
                                  or sign in with
                                  • facebook
                                  • google
                                    Password icon
                                    Signed in as (Sign out)
                                    You have left! (?) (thinking…)
                                    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
                                  • temperature above normal

                                    my cpu temperature has never been above 80 degrees, cam nzxt shows about a hundred degrees Celsius
                                    Oh, by the way, I'm Russian, you can write me in Russian

                                    1 vote
                                    Vote
                                    Sign in
                                    Check!
                                    (thinking…)
                                    Reset
                                    or sign in with
                                    • facebook
                                    • google
                                      Password icon
                                      Signed in as (Sign out)
                                      You have left! (?) (thinking…)
                                      0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
                                    • Display crashes and causes me to force shutdown the system by unplugging it (my case's power switch won't work either)

                                      After opening Cam, I have about 1-2 minutes before my whole system externally crashes. The computer continues to stay on (lights/fans/etc) but as far as I know everything else crashes. My display goes dark, and my mouse and keyboard won't respond to any hot keys I have set up. My only option to fix this is to force restart my computer, but my power/reset button on my case won't respond either, so I have to flip the power switch on my power supply to restart the system (which kills my soul a bit every time I have to do that).

                                      3 votes
                                      Vote
                                      Sign in
                                      Check!
                                      (thinking…)
                                      Reset
                                      or sign in with
                                      • facebook
                                      • google
                                        Password icon
                                        Signed in as (Sign out)
                                        You have left! (?) (thinking…)
                                        0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
                                      • Loading.

                                        What the FUCK! this shit doesn't even fucking work you fucks are so fucked up! It is FUCKED!

                                        2 votes
                                        Vote
                                        Sign in
                                        Check!
                                        (thinking…)
                                        Reset
                                        or sign in with
                                        • facebook
                                        • google
                                          Password icon
                                          Signed in as (Sign out)
                                          You have left! (?) (thinking…)
                                          0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
                                        • CAM causes BSOD

                                          Cam fails to load and causes BSOD almost every single startup. is there a way to fix this, or disable cam and still have my pump work? Kraken x52

                                          3 votes
                                          Vote
                                          Sign in
                                          Check!
                                          (thinking…)
                                          Reset
                                          or sign in with
                                          • facebook
                                          • google
                                            Password icon
                                            Signed in as (Sign out)
                                            You have left! (?) (thinking…)
                                            0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
                                          ← Previous 1 3 4 5 6
                                          • Don't see your idea?

                                          CAM Bugs

                                          Feedback and Knowledge Base