CAM Bugs

Please post your bugs/issues here. Be sure to browse first however, as someone may have already submitted a similar issue.

Encountered an issue with CAM? Post it here!

You've used all your votes and won't be able to post a new idea, but you can still search and comment on existing ideas.

There are two ways to get more votes:

  • When an admin closes an idea you've voted on, you'll get your votes back from that idea.
  • You can remove your votes from an open idea you support.
  • To see ideas you have already voted on, select the "My feedback" filter and select "My open ideas".
(thinking…)

Enter your idea and we'll search to see if someone has already suggested it.

If a similar idea already exists, you can support and comment on it.

If it doesn't exist, you can post your idea so others can support it.

Enter your idea and we'll search to see if someone has already suggested it.

  1. hey started up this morning and its not detecting nzxt kraken x62, with CAM 3.7.4. i have no control over pump speed and Fan map.

    hey started up this morning and its not detecting nzxt kraken x62, with CAM 3.7.4. i have no control over pump speed and Fan map.

    55 votes
    Vote
    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      Signed in as (Sign out)
      You have left! (?) (thinking…)
      21 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
    • Customer Support? What customer support

      Have actual customer support and not this stupid forum that doesn't actually provide any support.

      529 votes
      Vote
      Sign in
      Check!
      (thinking…)
      Reset
      or sign in with
      • facebook
      • google
        Password icon
        Signed in as (Sign out)
        You have left! (?) (thinking…)
        4 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
      • Fully Offline mode for CAM (PRIVACY)

        1. OFFLINE Mode still does NOT exist.

        2. DATA is STILL being sent to NZXT WITHOUT USER CONSENT, PRODUCT IS STILL BEING SOLD WITHOUT THIS INFORMATION BEING PROVIDED UP FRONT ON THE OUTSIDE OF PACKAGING!

        3. USER(S) HAVE NEVER AGREED TO ANY DATA SHARING WITH NZXT AT ANY POINT OF TIME.

        4. USER(S) HAVE THE SOLE RIGHT TO SOFTWARE WHICH WILL NOT TRANSMIT DATA TO NZXT OTHER THAN TO CHECK FOR UPDATES TO THE SOFTWARE.

        5. USER(S) HAVE THE RIGHT TO A CLASS ACTION SUIT!

        6. FIX YOUR SOFTWARE , PROVIDE YOUR USERS WITH A COMPLETE OFFLINE VERSION.

        7. ISSUE…

        563 votes
        Vote
        Sign in
        Check!
        (thinking…)
        Reset
        or sign in with
        • facebook
        • google
          Password icon
          Signed in as (Sign out)
          You have left! (?) (thinking…)
          14 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
        • GPU Fan Speed is --

          With latest NVIDIA drivers 416.16 NZXT Cam doesn't show Fan Speed (always --).

          https://i.imgur.com/9oguE0X.png

          39 votes
          Vote
          Sign in
          Check!
          (thinking…)
          Reset
          or sign in with
          • facebook
          • google
            Password icon
            Signed in as (Sign out)
            You have left! (?) (thinking…)
            22 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
          • Cam won"t detect my Kraken x72 anymore.

            For the last few days cam has stopped showing my Kraken AIO cooler. I've updated cam, installed the asetek software, and uninstalled and reinstalled cam and it still isn't working.

            10 votes
            Vote
            Sign in
            Check!
            (thinking…)
            Reset
            or sign in with
            • facebook
            • google
              Password icon
              Signed in as (Sign out)
              You have left! (?) (thinking…)
              2 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
            • No GPU Fan speed monitoring in CAM with my Aorus 2080 TI xtreme

              I can't see the fan speed --RPM

              what can i do?

              13 votes
              Vote
              Sign in
              Check!
              (thinking…)
              Reset
              or sign in with
              • facebook
              • google
                Password icon
                Signed in as (Sign out)
                You have left! (?) (thinking…)
                5 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
              • Fans/RGB no longer detected by CAM

                Recently CAM decided after i closed it to not recognize any of my fans or rgbs that were previously there and usable i tried reinstalling but it still doesn't detect them i am using the h500i case with nzxt top and back fans with the rgb stripsthat came with the case and a AMD cpu fan

                6 votes
                Vote
                Sign in
                Check!
                (thinking…)
                Reset
                or sign in with
                • facebook
                • google
                  Password icon
                  Signed in as (Sign out)
                  You have left! (?) (thinking…)
                  1 comment  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
                • x62 kraken LED not working

                  New x62 Kraken LEDs and LED strips on the H500i not working. The LED strips connected to the HUE+ on the H500i are turning on but will not change colour in CAM. As for the kraken the unit is being found in CAM and seems to be operating correctly but again the LEDs will not turn on at all.

                  10 votes
                  Vote
                  Sign in
                  Check!
                  (thinking…)
                  Reset
                  or sign in with
                  • facebook
                  • google
                    Password icon
                    Signed in as (Sign out)
                    You have left! (?) (thinking…)
                    4 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
                  • Alternative to CAM. I give up with it.

                    At this point I give up. I'm tired of seeking support from a developer that simply doesn't care about their user's opinion on it. Is there any other software/s out there that I can use to control my pump and fan speeds?This software is utterly useless.

                    5 votes
                    Vote
                    Sign in
                    Check!
                    (thinking…)
                    Reset
                    or sign in with
                    • facebook
                    • google
                      Password icon
                      Signed in as (Sign out)
                      You have left! (?) (thinking…)
                      0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
                    • NZXT Kraken X61 Is Never Detected After PC Wakes From Sleep | CAM Version 3.7.5

                      This is unexcitable NZXT! I as well as many others been experiencing this issue far too long now but today I nearly lost it when I saw that my AIO's fans were idle while I was playing a game. My temps were steadily rising into the 80's. How's this still an occurring issue if what it seems like every update/patch a member from your team ensures that the issue itself has been resolved when it hasn't. It's sad that I can't trust the software that's supposed to go hand and hand with the hardware that I've purchased. I may have…

                      8 votes
                      Vote
                      Sign in
                      Check!
                      (thinking…)
                      Reset
                      or sign in with
                      • facebook
                      • google
                        Password icon
                        Signed in as (Sign out)
                        You have left! (?) (thinking…)
                        0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
                      • Unable to change Kraken x62 Lighting

                        I have not been able to change/update my Kraken X62 lighting after upgrading to Cam 3.7.4. Please help.

                        19 votes
                        Vote
                        Sign in
                        Check!
                        (thinking…)
                        Reset
                        or sign in with
                        • facebook
                        • google
                          Password icon
                          Signed in as (Sign out)
                          You have left! (?) (thinking…)
                          0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
                        • 1 vote
                          Vote
                          Sign in
                          Check!
                          (thinking…)
                          Reset
                          or sign in with
                          • facebook
                          • google
                            Password icon
                            Signed in as (Sign out)
                            You have left! (?) (thinking…)
                            1 comment  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
                          • cpu

                            does not display psu (nzxt e850) consumption. CAM ver.3.7.5

                            2 votes
                            Vote
                            Sign in
                            Check!
                            (thinking…)
                            Reset
                            or sign in with
                            • facebook
                            • google
                              Password icon
                              Signed in as (Sign out)
                              You have left! (?) (thinking…)
                              0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
                            • NZXT HUE+ isn't detecting my LED Strips or my NZXT AER RGB fans even though the Hue+ is lit up

                              I have a NZXT Hue+ that works whenever I seem to unplug it and plug it back in. After about a day, I reboot my computer and the fans and RGB strips default back to white and aren't recognized in the CAM software for me to change.

                              6 votes
                              Vote
                              Sign in
                              Check!
                              (thinking…)
                              Reset
                              or sign in with
                              • facebook
                              • google
                                Password icon
                                Signed in as (Sign out)
                                You have left! (?) (thinking…)
                                0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
                              • Cam used to see my Kraken X60 but now for some reason it has decided that it will not see it anymore?

                                Cam used to see my Kraken X60 but now for some reason it has decided that it will not see it anymore? Why can't I just download the old Kraken software, it was slow to respond when changing fan speed but at least it worked.

                                Also I am already on version 3.7.0

                                9 votes
                                Vote
                                Sign in
                                Check!
                                (thinking…)
                                Reset
                                or sign in with
                                • facebook
                                • google
                                  Password icon
                                  Signed in as (Sign out)
                                  You have left! (?) (thinking…)
                                  6 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →

                                  Hi, here are the troubleshooting steps to try and get CAM to view your Kraken device please follow them and let me know if this works.

                                  If you are using a Kraken X31/X41/X61 and CAM is not detecting the device. You can try these troubleshooting steps
                                  Please go to the Devices Page and select “Detect Devices”
                                  Please exit out of CAM and install this Kraken driver https://www.dropbox.com/s/ktdih3rifenohk4/Kraken%20chip%20Driver.zip?dl=0 then restart your PC and see if CAM detects the Kraken
                                  Go into Control Panel and click on “View Devices and Printers” then remove the 690LC/Asetek Driver/Unknown USB Device and restart your PC. Then check CAM again.
                                  If you still see a Unknown USB Device, then it seems that the USB cable is creating a bad connection to the motherboard. This likely means the unit would have to be replaced. Please contact our support team over at https://www.nzxt.com/customer-support to look for an RMA

                                • Cannot see the rgb panel

                                  When i log in the CAM, it shows me every panel, but the RGB light doesn't seem to be anywhere.

                                  It has been like 2 weeks now that i cannot see the rgb lighting.

                                  I have the case NZXT h500i, everything were working fine but the past few weeks i cannot see my rgb channel or even the panel in the platform on the left side it used to be. It seems, to missing some other panels too but i am not sure which ones.

                                  If someone could help me,
                                  Thanks for your time.

                                  4 votes
                                  Vote
                                  Sign in
                                  Check!
                                  (thinking…)
                                  Reset
                                  or sign in with
                                  • facebook
                                  • google
                                    Password icon
                                    Signed in as (Sign out)
                                    You have left! (?) (thinking…)
                                    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
                                  • 华擎主板(玩家至尊 Z370 Gaming-ITX/ac)安装X62冷排,七彩虹2080显卡风扇无法检测

                                    华擎主板(玩家至尊 Z370 Gaming-ITX/ac)安装X62冷排,七彩虹2080显卡风扇无法检测到

                                    1 vote
                                    Vote
                                    Sign in
                                    Check!
                                    (thinking…)
                                    Reset
                                    or sign in with
                                    • facebook
                                    • google
                                      Password icon
                                      Signed in as (Sign out)
                                      You have left! (?) (thinking…)
                                      1 comment  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
                                    • CAM Resetting ANR Profile after not detecting Smart Device

                                      Occasionally, the CAM 3.6.3 will fail to detect the Smart Device built into my NZXT H700i. When it does, it presents me with an error:

                                      "We have detected a change in your fan configuration and have reset your ANR profile."

                                      Usually a reboot will fix the issue of the Smart Device not being detected. Unfortunately, this somehow results in my LED settings and Fan curves being deleted even though I'm logged in and my fan curves should be saved in the cloud. I've already had to totally redo all of my setting several times because of this. The instances where…

                                      32 votes
                                      Vote
                                      Sign in
                                      Check!
                                      (thinking…)
                                      Reset
                                      or sign in with
                                      • facebook
                                      • google
                                        Password icon
                                        Signed in as (Sign out)
                                        You have left! (?) (thinking…)
                                        1 comment  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
                                      • No driver for x72? WTF?? how do i control my aio then?

                                        Just installed x72, Went over to nzxt website to download cam to control it and on installation it says 'Install driver for kraken (x31, x41 and x61 only)
                                        so wheres the driver for the x72??? what do i do?

                                        Not giving me good impressions so far, my 7 year old corsair aio is dead silent this new x72 sounds like crickets in a blender, now this, what next...

                                        6 votes
                                        Vote
                                        Sign in
                                        Check!
                                        (thinking…)
                                        Reset
                                        or sign in with
                                        • facebook
                                        • google
                                          Password icon
                                          Signed in as (Sign out)
                                          You have left! (?) (thinking…)
                                          0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
                                        • 0 dB on the test for adaptive noise

                                          In the tab for the adaptive noise, all the graf are at zero.

                                          https://imgur.com/i4DwHvM

                                          4 votes
                                          Vote
                                          Sign in
                                          Check!
                                          (thinking…)
                                          Reset
                                          or sign in with
                                          • facebook
                                          • google
                                            Password icon
                                            Signed in as (Sign out)
                                            You have left! (?) (thinking…)
                                            1 comment  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
                                          ← Previous 1 3 4 5 11 12
                                          • Don't see your idea?

                                          CAM Bugs

                                          Feedback and Knowledge Base