CAM Bugs

Please post your bugs/issues here. Be sure to browse first however, as someone may have already submitted a similar issue.

Encountered an issue with CAM? Post it here!

You've used all your votes and won't be able to post a new idea, but you can still search and comment on existing ideas.

There are two ways to get more votes:

  • When an admin closes an idea you've voted on, you'll get your votes back from that idea.
  • You can remove your votes from an open idea you support.
  • To see ideas you have already voted on, select the "My feedback" filter and select "My open ideas".
(thinking…)

Enter your idea and we'll search to see if someone has already suggested it.

If a similar idea already exists, you can support and comment on it.

If it doesn't exist, you can post your idea so others can support it.

Enter your idea and we'll search to see if someone has already suggested it.

  1. CAM wont let me login

    OOM command not allowed when used memory > 'maxmemory'

    What the hell is this now? It refuses to let me login so I have no proper cooling of my setup.

    336 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    104 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  2. I have a simple solution for NZXT

    Just instantly fire CAM software development team and recruit a new one if you don't want to lose more customer, seriously!
    Best Regard!

    1,535 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    53 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

    Hi, if you have updated to 3.6.6 and are still having issues with your hardware or software, please open a new ticket and provide us with your logs so we can review what is happening.

    Please try to be as descriptive as possible concerning what you consider to be working incorrectly, by specifying what hardware you have and what it is not doing which it should be doing.

    This helps us greatly while trying to replicate the errors to verify why they are happening.

    Thank you.

  3. CAM Software is a Disaster - Allow Us to Bypass It

    Agreed. The x52 works best once any version of CAM is uninstalled. I simply connected the fans to the mobo set to monitor CPU temp. Their speed increases properly when I use CPU-ID to bench. Those same fans (the ones that came with the x52) stay at the same speed when plugged into the x52 harness. I can only hope the pump knows when to spin faster because without CAM there's no way to control pump speed. I'd really like to connect the pump to the PUMP pinouts on the mobo. CAM is full of bugs that are never fixed.…

    1,462 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    14 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  4. No fan speed detected on RTX 2080 - RPM

    I am using RTX 2080 in CAM VERSION 3.7.4.
    When NVIDIA Driver 416.94 is set, GPU fan speed of CAM becomes - RPM and it can not be detected
    Please tell me how to resolve.

    108 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    38 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  5. CAM interferes with Trident Z RGB ram lighting.

    When I start my pc at first my Tridrnt Z ram lights up as I set it to be, but when CAM software loads up one of my two ram sticks turns red. It happens every time and I have to reset it as I want it to be every startup.
    Even when I put my pc to sleep and wake it up.
    Can you please fix this. I'we read that other people have the same problem.

    159 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  6. Where Are the Promised Feature Updates?

    I think your clients would like to know what is going on with a lot of the promised or talked about features such as advanced fan controls (control fans via multiple temp readings simultaneously, be able to use other temp sensors other than just CPU/GPU/liquid), monitoring, and combining Hue+ and Grid+. I have seen some of the topics were mentioned way back in 2014 and still no news. Looking at Corsair, they are doing an awesome job combining the Cue and Link into iCue, and their software can do so much more than the basic function of Cam. I'm pretty…

    702 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    3 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  7. CAM ANR stuck at 100% optimisation

    Cam stuck at 100% optimisation in ANR and wont let me change fan profiles manually.

    I have tried what other users have suggested and uninstalled cam and removed all NZXT regedits

    23 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  8. CAM 3.7.4. HUE+ not working anymore

    Hello! I'm using CAM 3.7.4 and even after several install the software will not recognize HUE+...
    Sometimes it doesn't even recognize Grid V2 , I don't know what to do anymore, tried everything...

    33 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    11 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  9. New install of CAM 3.7.4 stuck at authenticating

    just downloaded newest version of cam available after previous one kept freezing. now i cannot even get logged in. every time i enter my login it just sits at authenticating endlessly. i have tried reinstalling 4 times. you guys and your shit software are going to fry my cpu!!!

    22 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    4 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  10. CAM Autostart Login Failed

    Every morning I start my PC and CAM autostarts, used to login fine first 2-3 weeks had literally 0 issues with the software.
    However, to this day I have to manually login EVERY, SINGLE, MORNING, because CAM says "failed to login" for some unknown reason. All my details are correct as I login manually every day but the automatic login is failed by CAM almost every single day now.

    I've never had so many issues with ANY PC component and their included controllers in my life as I have had with NZXT products.
    1 of my 4 AER 140 fans…

    25 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    2 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  11. 3.7.3 GPU fans read --%

    In the latest 3.7.3 GPU fans read --% I have a RTX 2080. The previous version worked fine. The fans are spinning as normal and EVGA Precision X1 is detecting the speeds ok.

    40 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    10 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  12. Adaptive Stuck at 100% CAM 3.7.4

    Got an h700i with a smart device/hue2/krakenx72 set up, all was well until I tried the adaptive noise reduction calibration.

    After going through calibration I hit update and now CAM is stuck at 100% for "We are determining the optimal settings for your system".

    Can't adjust fans at all anymore through CAM because it's still just hanging. I've tried uninstalling and reinstalling, as well as installing an older version of CAM, 3.5.88, and then updating and neither worked.

    The last few lines of the dated log in C:\Program Files (x86)\NZXT\CAM\Logs is:

    2019-01-11 11:28:22:CAMV2.Settings.DrivesPage/UpdateUI:C:\Windows\System32\drivers\SiLib.sys- at System.Diagnostics.FileVersionInfo.GetVersionInfo(String fileName)
    at CAMV2.Settings.DrivesPage.UpdateUI(MyComputer data)
    2019-01-11…

    14 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    6 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  13. 10 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  14. No control of fans or pumps after update 3.7.7

    Just updated to 3.7.7 and I now have no control over my fans or pumps. I have a Kraken. This seems to be a reoccuring problem with your software. Any ideas on how to fix this?

    6 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    2 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  15. Invisible and Unavailable CAM Adjustments

    I am completely unable to access fan speeds and lighting. The tabs themselves aren't even showing up on the left side of CAM, and on a rare occasion they show up, only to never be seen again. ALSO, my fans are STUCK IN MAX SPEED. WTF. WHAT ARE YOU GUYS DOING TO MAKE THIS SO TERRIBLE. Sorry, I'm just really god hecking frustrated over here and it's honestly unacceptable.

    12 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  16. cam update 3.7.6

    CAM updated to 3.7.6 ...Now I no longer have control of any of my fan speeds/curves and pump lighting...

    5 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  17. lights and fans aren't being detected

    CAM is not detecting my lights nor my fans for my h500i case. Therefore i am not able to control my fan speed or my lights.

    7 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  18. Lighting channels are always linked

    Kraken ring and logo are always linked with smart device led strips. Every change I make on one always affects the others even if the channels are deselected and/or turned off.

    26 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    15 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

    Hi, I am informed by the devs that if the Custom profile has the same name in both the ring and the logo, the changes you make to one will affect the other. If you wish to have them do things independently, please give them more descriptive names such as “Breathing blue” and “Pulse red” or something along those lines. If the issue continues to happen even doing this, please let me know so we can get in touch with you to verify the logs. Thanks.

  19. CANNOT LOGIN USING SAME PASSWORD I'VE HAD FOREVER, RESET IT THROUGH SITE, STILL CANT LOGIN

    What in the fuck is going on with this shit software and site? More new problems outta NOWHERE again. I change my password through the system because it doesn't recognise the same password I've used forever and it still REFUSES to let me login, I cannot even login on the site anymore either using the password I just changed to using the reset system.

    FIX YOUR FUCKING SHIT YOU DUMB CUNTS, THE AMOUNT OF MONEY I PAID FOR THIS PRODUCT ONLY TO HAVE TO BE FORCED TO USE YOUR GARBAGE ASS SOFTWARE.

    4 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    3 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  20. CAM software v 3.7.3 GPU fan is --%

    it shows my GPU fan --% .my GPU is RTX 2080

    31 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    5 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
← Previous 1 3 4 5 31 32
  • Don't see your idea?

CAM Bugs

Feedback and Knowledge Base