CAM Bugs

Please post your bugs/issues here. Be sure to browse first however, as someone may have already submitted a similar issue.

  1. CAM can't read any info from ryzen 3000 CPUs.

    CAM can't read any info about my 3700X, my mobo is aours X570 i.

    109 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    19 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  2. CAM does not AUTO_SIGN-IN

    CAM does not automatically sign-in, even though I have ticked "Remember me" -option
    W10
    Latest CAM
    (same bug is with both Google account and CAM specific acc.

    45 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    6 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  3. CAM wont let me login

    OOM command not allowed when used memory > 'maxmemory'

    What the hell is this now? It refuses to let me login so I have no proper cooling of my setup.

    369 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    105 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  4. CAM failing to log in on start-up

    When I boot up my PC in the past, CAM would boot up and log in automatically - I'd hear the fans spin up while logging in, then once logged in, they'd adjust to the settings that are saved. As far as I was aware, it would log in with Google account.

    However, recently, the CAM software will boot up, spin up the fans, then say 'Couldn't authenticate the user'. But when I then manually click on the 'Google' button, it logs in fine.

    Just in case it was a problem on Google's end for some reason, I tried logging…

    28 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    4 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  5. I have a simple solution for NZXT

    Just instantly fire CAM software development team and recruit a new one if you don't want to lose more customer, seriously!
    Best Regard!

    1,769 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    68 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

    Hi, if you have updated to 3.6.6 and are still having issues with your hardware or software, please open a new ticket and provide us with your logs so we can review what is happening.

    Please try to be as descriptive as possible concerning what you consider to be working incorrectly, by specifying what hardware you have and what it is not doing which it should be doing.

    This helps us greatly while trying to replicate the errors to verify why they are happening.

    Thank you.

  6. CAM Software is a Disaster - Allow Us to Bypass It

    Agreed. The x52 works best once any version of CAM is uninstalled. I simply connected the fans to the mobo set to monitor CPU temp. Their speed increases properly when I use CPU-ID to bench. Those same fans (the ones that came with the x52) stay at the same speed when plugged into the x52 harness. I can only hope the pump knows when to spin faster because without CAM there's no way to control pump speed. I'd really like to connect the pump to the PUMP pinouts on the mobo. CAM is full of bugs that are never fixed.…

    1,636 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    16 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  7. 5700 XT not showing up correctly

    THe GPU appears in CAM, but under temp, load, clock speed, and fan speed, the number is just "--"

    30 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    5 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  8. Cam temperature not moving

    Cam is not updating temperature. Stuck at 50c. Using new Ryzen 9 3900x on a x570 motherboard.

    28 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    5 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  9. lights and fans aren't being detected

    CAM is not detecting my lights nor my fans for my h500i case. Therefore i am not able to control my fan speed or my lights.

    55 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    6 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  10. cam V4 process pane not showing

    Opening cam V4 (v4.1.4) The top processec section constantly shows its loading., I have reinstalled, checked all the seetings i can and still no joy.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  11. No fan speed detected on RTX 2080 - RPM

    I am using RTX 2080 in CAM VERSION 3.7.4.
    When NVIDIA Driver 416.94 is set, GPU fan speed of CAM becomes - RPM and it can not be detected
    Please tell me how to resolve.

    115 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    40 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  12. NBA Free Live Streaming

    It's been an inconsistent past month for the championship-contending Los Angeles Clippers. In a 13-game span from Dec. 14 to Jan. 12, they went 7-6 and only won consecutive games twice. After losing to the Denver Nuggets a couple of days earlier, the Clippers bounced back with a dominant win over the visiting Cleveland Cavaliers. This is Leonard's second 40-point game of the season as he knocked down a season-high six 3-pointers. I broke down Morant's game earlier in the season. I was convinced at the time that he has the potential to be one of the league's best point…

    2 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  13. CAM not support radeon VII

    Unfortunately CAM is not support Radeon VII. I have Phantom Gaming X Radeon VII 16G and Kraken 62 with CAM. CAM do nor show clock speed load is show usually O%. From time to time only 100%. I have never see FTP on my screen - every thing is switch on.

    50 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    7 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  14. Why Gmail Mail Not Receiving email?

    If the mail is send by the sender and your Gmail not receiving email. Follow the guidelines to eliminate the issue. After resolving the issue, you can contact the experts for help. The professionals are always there for the help of users.

    https://www.dialhumanhelp.com/gmail/

    2 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  15. CAM stuck on device loading...

    If I try to use CAM, I can use it for a few minutes and then it will randomly stop working.

    If I close and reopen the app, on the Lighting/Tuning tabs I only see Kraken X - Device loading... and it's stuck like that until I reboot my pc.

    If I reboot the PC, I can use CAM for a few more minutes until it happens again.

    After it stops working, the lighting is stuck at the last setting and the cooler profile defaults to the one the AIO uses if CAM is not installed.

    Edit: I use v.…

    6 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  16. CAM interferes with Trident Z RGB ram lighting.

    When I start my pc at first my Tridrnt Z ram lights up as I set it to be, but when CAM software loads up one of my two ram sticks turns red. It happens every time and I have to reset it as I want it to be every startup.
    Even when I put my pc to sleep and wake it up.
    Can you please fix this. I'we read that other people have the same problem.

    170 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    3 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  17. Where Are the Promised Feature Updates?

    I think your clients would like to know what is going on with a lot of the promised or talked about features such as advanced fan controls (control fans via multiple temp readings simultaneously, be able to use other temp sensors other than just CPU/GPU/liquid), monitoring, and combining Hue+ and Grid+. I have seen some of the topics were mentioned way back in 2014 and still no news. Looking at Corsair, they are doing an awesome job combining the Cue and Link into iCue, and their software can do so much more than the basic function of Cam. I'm pretty…

    798 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    4 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  18. CAM bug

    I have an issue with my kraken x62 i hope its only software problem once nzxt cam stopped working and everytime i shut down my pc and reboot rgb and settings for fan pump are the same till i start cam app. anyone had or have this problem and know how to fix it?

    2 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  19. CAM ANR stuck at 100% optimisation

    Cam stuck at 100% optimisation in ANR and wont let me change fan profiles manually.

    I have tried what other users have suggested and uninstalled cam and removed all NZXT regedits

    48 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    5 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  20. Can't read any info for my RX 5700 XT

    Please add support for new radeon cards.

    12 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
← Previous 1 3 4 5 49 50
  • Don't see your idea?

CAM Bugs

Categories

Feedback and Knowledge Base