CAM Bugs

Please post your bugs/issues here. Be sure to browse first however, as someone may have already submitted a similar issue.

  1. X570 Aorus Master - Wrong CPU Temp

    CAM CPU Temp stays constant at 50C regardless of system load. Doesn't seem right to me.

    Ryzen 9 3900X
    Gigabyte Aorus Master X570
    Kraken X52

    315 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    119 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  2. My video card is RX5700

    My video card is AMD RX5700
    The software cannot display any messages

    154 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    27 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  3. CAM can't read any info from ryzen 3000 CPUs.

    CAM can't read any info about my 3700X, my mobo is aours X570 i.

    109 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    19 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  4. CAM does not AUTO_SIGN-IN

    CAM does not automatically sign-in, even though I have ticked "Remember me" -option
    W10
    Latest CAM
    (same bug is with both Google account and CAM specific acc.

    45 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    6 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  5. CAM wont let me login

    OOM command not allowed when used memory > 'maxmemory'

    What the hell is this now? It refuses to let me login so I have no proper cooling of my setup.

    369 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    105 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  6. CAM failing to log in on start-up

    When I boot up my PC in the past, CAM would boot up and log in automatically - I'd hear the fans spin up while logging in, then once logged in, they'd adjust to the settings that are saved. As far as I was aware, it would log in with Google account.

    However, recently, the CAM software will boot up, spin up the fans, then say 'Couldn't authenticate the user'. But when I then manually click on the 'Google' button, it logs in fine.

    Just in case it was a problem on Google's end for some reason, I tried logging…

    28 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    4 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  7. I have a simple solution for NZXT

    Just instantly fire CAM software development team and recruit a new one if you don't want to lose more customer, seriously!
    Best Regard!

    1,769 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    68 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

    Hi, if you have updated to 3.6.6 and are still having issues with your hardware or software, please open a new ticket and provide us with your logs so we can review what is happening.

    Please try to be as descriptive as possible concerning what you consider to be working incorrectly, by specifying what hardware you have and what it is not doing which it should be doing.

    This helps us greatly while trying to replicate the errors to verify why they are happening.

    Thank you.

  8. Hitman 2 closing with NZXT Cam Software

    Hello, does anyone have the same problem? 😥
    When NZXT Cam process is open, the game close directly after a few seconds.

    15 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  9. Ryzen 3700x Temperature sensor problem

    Cam 3.77 cant read the Temp from the CPU. Cam shows fixed 50c and the fans control want work.

    27 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    11 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  10. CAM Software is a Disaster - Allow Us to Bypass It

    Agreed. The x52 works best once any version of CAM is uninstalled. I simply connected the fans to the mobo set to monitor CPU temp. Their speed increases properly when I use CPU-ID to bench. Those same fans (the ones that came with the x52) stay at the same speed when plugged into the x52 harness. I can only hope the pump knows when to spin faster because without CAM there's no way to control pump speed. I'd really like to connect the pump to the PUMP pinouts on the mobo. CAM is full of bugs that are never fixed.…

    1,636 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    16 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  11. 5700 XT not showing up correctly

    THe GPU appears in CAM, but under temp, load, clock speed, and fan speed, the number is just "--"

    30 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    5 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  12. Cam won't show temp, load, clock or fan for my rx 5700xt

    I wanted to use cam to monitor my cpu and gpu while I game and it won't tell me anything about my AMD RX 5700XT.

    33 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    2 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  13. Cam temperature not moving

    Cam is not updating temperature. Stuck at 50c. Using new Ryzen 9 3900x on a x570 motherboard.

    28 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    5 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  14. lights and fans aren't being detected

    CAM is not detecting my lights nor my fans for my h500i case. Therefore i am not able to control my fan speed or my lights.

    55 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    6 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  15. cam V4 process pane not showing

    Opening cam V4 (v4.1.4) The top processec section constantly shows its loading., I have reinstalled, checked all the seetings i can and still no joy.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  16. No fan speed detected on RTX 2080 - RPM

    I am using RTX 2080 in CAM VERSION 3.7.4.
    When NVIDIA Driver 416.94 is set, GPU fan speed of CAM becomes - RPM and it can not be detected
    Please tell me how to resolve.

    115 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    40 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  17. CAM 3.7.8 - Constant freeze/Crash

    Since the last update I'm encountering a lot of freezing/crash of CAM which only can be fix with luck with a reboot - and a lot of time it's impossible to open it ever after a reboot. That's really annoying as long as it completely f*** up cooling profiles.

    14 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    5 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  18. hey started up this morning and its not detecting nzxt kraken x62, with CAM 3.7.4. i have no control over pump speed and Fan map.

    hey started up this morning and its not detecting nzxt kraken x62, with CAM 3.7.4. i have no control over pump speed and Fan map.

    124 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    24 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  19. NZXT CAM version 4.1.0 causes Forza Horizon 4 to crash on launch

    When NZXT CAM version 4.1.0 is running in the background, it will cause Forza Horizon 4 to not load past the splash screen and crash shortly after.

    In previous versions of NZXT CAM, this issue didn't exist. Disabling the in-game overlay option in CAM settings doesn't help either. Only exiting the CAM application completely allows Forza Horizon 4 to launch successfully.

    This issue should be fixed ASAP.

    4 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    2 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  20. My kraken x72 lighting does not work

    I have tried all of these troubleshooting steps multiple times.

    Go into Control Panel and click on “View Devices and Printers” then remove the NZXT USB Device/690LC/Asetek Driver/Unknown USB Device and restart your PC. Then check CAM again.

    Exit out of CAM, then use another mini USB cable, you can use a mini to regular external USB cable and plug it to the back of your case. (Please note if this is the issue we can provide you with a replacement cable)

    Try shutting off your PC, then plug the USB cable to a different USB header on your motherboard

    4 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
← Previous 1 3 4 5 97 98
  • Don't see your idea?

CAM Bugs

Categories

Feedback and Knowledge Base