CAM Bugs

Please post your bugs/issues here. Be sure to browse first however, as someone may have already submitted a similar issue.

  1. CAM 3.5.80 problem with Nvidia 397.xx driver freezes

    Since nvidia driver 397.xx I get sporadic freezes with CAM 3.4.80 on Windows 7 64bit. While in game GTA V I get sporadic freezes. I do not use the overlay.

    0 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  2. Audio mode is still laggy

    Since i have the Hue+, i never had the chance to use Audio Mode without lagging. The leds updates only like twice per second

    CAM 3.5.80
    HUE+ 4.3.2

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  3. Slow hue+

    The HUE+ Is slower than the kraken X62. When i play music and set the two in level music mode, the kraken X62 changes the led faster than the HUE+ . I hate those not syncronized leds. Can u fix the problem ?

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  4. Wrong data reads on GPU fan speed

    This don't seem right
    http://prntscr.com/j5lqn3

    Using latest CAM on Win 10
    Processor: AMD FX-6300 SIX :coretext:
    Videocard: GeForce GTX650 2GB

    4 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  5. 4k overlap issue

    GPU info gauge area falls underneath Storage. cant see GPU gauge speeds

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  6. Application: CAM_V3.exe Framework Version: v4.0.30319 Description: The process was terminated due to an unhandled exception. Exception Info:

    cam software wont open after windows reinstall.... multiple errors. not sure why it wont open and show login screen//

    Application: CAMV3.exe
    Framework Version: v4.0.30319
    Description: The process was terminated due to an unhandled exception.
    Exception Info: System.NullReferenceException
    at CAMV2.V2
    UserControl.LoginWindow.AutoStartMinimize()
    at CAMV2.V2UserControl.LoginWindow.WindowLoaded(System.Object, System.Windows.RoutedEventArgs)
    at System.Windows.RoutedEventHandlerInfo.InvokeHandler(System.Object, System.Windows.RoutedEventArgs)
    at System.Windows.EventRoute.InvokeHandlersImpl(System.Object, System.Windows.RoutedEventArgs, Boolean)
    at System.Windows.UIElement.RaiseEventImpl(System.Windows.DependencyObject, System.Windows.RoutedEventArgs)
    at System.Windows.UIElement.RaiseEvent(System.Windows.RoutedEventArgs)
    at System.Windows.BroadcastEventHelper.BroadcastEvent(System.Windows.DependencyObject, System.Windows.RoutedEvent)
    at System.Windows.BroadcastEventHelper.BroadcastLoadedEvent(System.Object)
    at MS.Internal.LoadedOrUnloadedOperation.DoWork()
    at System.Windows.Media.MediaContext.FireLoadedPendingCallbacks()
    at System.Windows.Media.MediaContext.FireInvokeOnRenderCallbacks()
    at System.Windows.Media.MediaContext.RenderMessageHandlerCore(System.Object)
    at System.Windows.Media.MediaContext.RenderMessageHandler(System.Object)
    at System.Windows.Media.MediaContext.Resize(System.Windows.Media.ICompositionTarget)
    at System.Windows.Interop.HwndTarget.OnResize()
    at System.Windows.Interop.HwndTarget.HandleMessage(MS.Internal.Interop.WindowMessage, IntPtr, IntPtr)
    at System.Windows.Interop.HwndSource.HwndTargetFilterMessage(IntPtr, Int32, IntPtr, IntPtr, Boolean ByRef)
    at MS.Win32.HwndWrapper.WndProc(IntPtr, Int32, IntPtr, IntPtr, Boolean ByRef)
    at MS.Win32.HwndSubclass.DispatcherCallbackOperation(System.Object)
    at System.Windows.Threading.ExceptionWrapper.InternalRealCall(System.Delegate, System.Object,…

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  7. GPU Stats missing

    Every now and then the GPU stats such as usage or temp go to 0. Then if I close CAM and reopen it, all GPU stats are gone, not 0, just gone. I have to restart my PC to enable it to view the stats again,

    I have an Asus STRIX 1080TI and CAM is pretty useless if it cannot even show GPU usage stats. It used to be a million times better in the past when I used it, than it is now.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  8. My rpm option is not seen in the menu and my fan is running at full speed and I like to put it in silent mode, fix this problem!!

    My rpm option is not seen in the menu with update 3.5.80 and my fan is running at full speed and I like to put it in silent mode, fix this problem!!

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  9. CAM Mobile app freeze (iOS)

    When trying to refresh the dashboard it freeze, I have to kill the app and reopened.

    2 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Mobile  ·  Flag idea as inappropriate…  ·  Admin →
  10. CAM/h700i smart device and my issues with them

    First I'd like to just say. Fuck this software, Ok but for real though. I admit the graphical interface looks great, navigation is also very nice but how it interacts with my system and the smart device... oh man.

    Context: I have purchased the h700i case which comes with that shitty little 'smart' device which is pretty much only good for cable management... so basically a standard fan controller except one that only works with cam software. All of my fans including my aio are hooked up to this little device and all was well.

    Problem: There seems to be…

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  11. static led settings

    When i set the LED to a single color it initially worked; however, after my computer went to sleep and woke back up it began to cycle through the color spectrum. The LED's were still set to a single color, but they cycling persisted. It only went back to a static color after changing the color selection and reverting it back.

    4 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  12. Proper storage filtering during discovery of hardware

    You should filter during discovery all storage devices that are either removable or part of the system like the "OEM Partition" and RAM disks.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  13. RAM Disk is being recognized again

    There was a fix put in place by Steven Hu to filter RAM disks from the discovery of devices on the system. Seems like this fix has been removed in the new version of CAM 3.5.80. Can you please put the fix back in place as my disks now don't show correctly and I am getting notifications about low disk space on the RAM disk.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  14. Uninstall nearly deleted my PC

    I was going through programs I didn't need anymore, CAM being one of them, I uninstalled it using the same process you use for any uninstall. Most of the times a question asking to delete the "user preferences or settings" pop up, so you instantly click yes, right? Well, except this time you deleted my whole games folder. Why would you put such an option in there? FIX THIS! I could've deleted my whole year of studies!!! Get this fixed ASAP

    6 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  15. Hue+ boots up on white until cam opens

    When i first installed the software and saved my colour profile the computer would always boot up on my chosen profile/colour setting which is red. Now just recently it always boots up on white until windows opens up. Really want to know how to fix this problem.

    6 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  16. LEDs Showing wrong colors

    colors being shown through LEDs arent the ones I picked in the software. i.e. covering marquee of black to white to black and instead I get white to red. I've disconnected, unisntalled, and this continues to happen with updates.

    4 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  17. CPU tab missing in software

    After reinstalling, restarting my PC, i just can't fix it, im using 3.5.80 and there is just no tab for selecting my CPU fan speed preference, it's making it frustrating to game on because i keep getting messages that my CPU temp is spiking up to 85, and it is, i've checked using coretemp. Can someone help me fix this issue? I've checked the bug reports section and i've found only 1 other person with this issue but it hasn't been answered or solved yet. Thank you.

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  18. fluctuate

    My CPU temperature spikes and dips by over 10°C and keeps fluctuating whenever I open CAM software. When it is minimized, the CPU temps are normal and lie around 36.

    I have a Ryzen 7 1700 stock, with Kraken X62 and am using CAM v.3.5.0.

    5 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    2 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  19. CAM Fan Category Problems

    On the fan category tab, when you press it, the Fan and Pump buttons appear at the top. These two buttons set the current mode for the profile curve setting for each.

    However, if you click on the Liquid, CPU, and GPU links at the bottom of the chart, they never are in sync with these two buttons. Same goes if you click on the three links, they don't sync with the upper two buttons.

    Get rid of the three bottom links as they are not needed. It is difficult to know exactly which fan mode the user interface is…

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  20. 1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

CAM Bugs

Categories

Feedback and Knowledge Base