CAM Bugs

Please post your bugs/issues here. Be sure to browse first however, as someone may have already submitted a similar issue.

  1. cam_v3.exe constantly scanning usb drive

    Running version 3.5.90 on a fresh Windows 10 build 1803 installation. I'm using Process Monitor to verify that cam_v3.exe is constantly scanning my USB drives. Why?

    Under General, I turned off HDD Detection.

    Under Notifications, I turned off HDD Notifications.

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  2. CAM software version3.5.90 not showing GPU temperature

    not showing GPU temperature in CAM
    my specs are:
    i7-7700HQ
    GTX 1050
    window 10
    8GB ram

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  3. CAM no longer has GPU GTX 1070 temp data after June 5 Nvidia Driver update

    After updating to the latest 398.11 6/05 GTX 1070 driver, the latest CAM no longer shows GPU data.

    4 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  4. Kraken x42 and/or CAM keep getting stuck and not updating their settings or changing state.

    I keep having issues with the kraken and CAM getting stuck in a certain state and becoming impossible to control. It just keeps happening no matter what I do, although some things get the device stuck all the time, one such thing is audio mode which gets the kraken stuck immediately. Other things such as playing too much with the leds or using smart mode will get it stuck after a while. I also had the device get stuck on its own after a while. When it gets stuck, changing setting by CAM does nothing, but what's most dangerous, is…

    7 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  5. GPU/CPU TEMP INCREASE WITH NEW UPDATE

    I updated CAM yesterday and immediately noticed that my CPU & GPU temps where on average 10-15c hotter than prior to the update. I’ve never received a temp warning until after this update. I only play two games, fortnite and PUBG. I have a gigabyte Aorus 1080ti and 8700k. Anyone else noticing a temperature increase according to CAM since the update?

    21 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    6 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  6. CAM v 3.5.90 is having big problems

    I have problems with random computer freezes. When typing text in any program or when playing/pausing youtube videos it would stutter. When texting it would pause before new letters already typed will appear.

    I did try several restarts, and finally found out it was CAM who caused it. As when shutting down CAM the stuttering stopped completely. Then did some reasearch online and found out it was due to the FPS overlay. Even though I had it turned off from standard, as it comes off when installing CAM. I still have to enable it, and then disabeling it for the…

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  7. CAMFPS Settings Menu opens instead of the Main Program, making it impossible to change control my Kraken and Hue+.

    The problem ocurred after the CAMFPS settings program became visible without any reason. Executing the CAM shortcut and .exe brings up CAMFPS instead of the CAM software. I have no way of changing my hardware settings for lights and fan/pump speeds. I'm in desperate need of help.

    CAMFPS Ver. 0.052 (4.0.30319.42000)

    2 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  8. 0 fan speed rpm

    My CAM software shows 0 fan speed RPM in CPU I have the Kraken x62 AIO and I have it connected following the manual directions. When I turn off the computer for some hours and turn it on I would get the H700i smart device showing only in the detected devices. I also have the NZXT USB HUB as well and sometimes it would have a yellow triangle and I would have to remove it and reinstall it to get it to work again and also click the detect devices in CAM software to show the Kraken AIO and the…

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  9. Getting blue screens when CAM is running

    Been getting blue screens on Windows 10 x64 for the last few months. Thought it was a hardware problem, even swapped the RAM, and was ready to RMA the motherboard. But decided to test some more, and as long as I close CAM software when windows starts, no more blue screens.

    15 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  10. Half of my settings disappear, included the rgb custom program and fan control curvs after first reboot.

    Half of my settings disappear, included the rgb custom program and fan control curvs after first reboot. besides, it crashes quite often if my internet has slow upload speed. i actually cant control a thing in my pc and im stuck with the last settings I programmed.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →

    Good afternoon, sorry for the inconveniences you are experiencing. Please send us your PC specifications, including OS, Hardware and the Logs which you can find in the following places:

    C:\Users\Public\Documents\CAM
    C:\Program Files (x86)\NZXT\CAM\Logs

    So we can verify any logged issues, or try to reproduce the errors.

    Send them to the email maximo.castro[at]nzxt.com.

    Thank you for your cooperation and time.

  11. Please, remove the loging when launching the program, it is too bothering

    Please, remove the loging when launching the program, it is too bothering

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  12. Crashes on windows start

    CAM will crash every time when it tries to start with windows 7 64. It takes several attempts to close it also.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  13. Not detecting laptop fans

    Just wondering if there is a way to get my laptop fans to show in CAM? Motherboard is P7xxDM(-G). I believe it is a Clevo motherboard. Actual laptop is Metabox but i think that is the reseller here in Australia.
    Thanks,

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  14. Terrible experience

    Ordered 6 light strips and 4 were DOA but I thought it looked good with just those 2. Only using it to show a couple people and keeping the lights off mostly, now it has stopped working all together after just a couple months. Also the software is awful and the strips were randomly flickering before it died.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →

    If you are using a Smart Device and CAM is detecting the device but the LEDs on the strips do not light up or is lighting up in abnormal colors.
    Please be sure to check if all the strips are properly aligned. The arrow on the connection cable should be pointed to the 5V on the strip. If you are using any extension cables please check those as well.
    Please try each strip individually and see if any of them are defective. Exit out of CAM, then unplug all the strips from the Smart Device. Then plug one strip into the Smart Device and start CAM. Check and see if the strip appears in CAM and the LEDs can be controlled. Repeat this for all the strips. If the strips are the issue, please contact our support team over at https://www.nzxt.com/customer-support to look for replacement strips. Please state

  15. Using CAM and getting results for cpu and ram but not seeing fan speeds for GPU (NVIDIA GeForce GTX 750)

    Not seeing fan speed for NVIDIA GTX 750, and load shows at 100%. is there any way to get the fan speed to register on this ap? and is 100% load normal?

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

    Hi, would you be able to send us a screenshot of your dashboard and your PC specifications, including OS, Hardware and the Logs which you can find in the following places so we can verify any logged issues:

    C:\Users\Public\Documents\CAM
    C:\Program Files (x86)\NZXT\CAM\Logs

    Thank you for your cooperation and time.

  16. Fortnite overlay not working win 10 3.5.90

    I tryed to use overlay with fortnite because i wanted to see how my cpu stood up, but i tried and it didnt work ive tried directx but it wont download what do i do

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

    The overlay requires DirectX Runtime to be installed.
    Please install DX Runtime and then restart your PC and see if the overlay works. The link below will take you to the download site for the installer.
    https://www.microsoft.com/en-us/download/details.aspx?id=35

    Also make sure that you have tried manually enabling the overlay with the short keys (Shift + O). These shortcut keys can be changed from settings in CAM as well.

    If the instructions above does not work please let us know which games the overlay is not working on.

    Also, some games have an anti-cheat mechanism which can sometimes conflict with the CAM FPS overlay. We are currently working to fix this issue with many companies, but it is a process which takes some time and communication between the developer and NZXT.

  17. CAM still not working.

    CAM still not working, latest version. Been like this for 1 week. Kraken is not found. I can't change fans speed, light, nothing. I don't see any updates, nothing. Should i burn my kraken and buy something else?

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

    Hello, here are some troubleshooting tips.
    If you are using a Kraken X42/X52/X62/X72 and CAM is not detecting the device. You can try these troubleshooting steps.
    Please go to the Devices Page and select “Detect Devices”
    Please exit out of CAM and install this Kraken driver https://www.dropbox.com/s/ktdih3rifenohk4/Kraken%20chip%20Driver.zip?dl=0 then restart your PC and see if CAM detects the Kraken
    Go into Control Panel and click on “View Devices and Printers” then remove the NZXT USB Device/Unknown USB Device and restart your PC. Then check CAM again.
    If you still see a Unknown USB Device, then it seems that the USB cable is creating a bad connection to the motherboard. You can try using a different USB cable to check and see if the USB cable that came with the package is faulty. You can use a mini to regular USB cable and route it to the back of your case to…

  18. h700i leds not turning on (NO HUE)

    My stock led strips that came installed in h700i case will not turn on. they are plugged in and detected in CAM software. Please help!

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →

    Hello, sorry for the inconvenience you are currently experiencing.

    If you are using a Smart Device and CAM is detecting the device but the LEDs on the strips do not light up or is lighting up in abnormal colors.
    Please be sure to check if all the strips are properly aligned. The arrow on the connection cable should be pointed to the 5V on the strip. If you are using any extension cables please check those as well.
    Please try each strip individually and see if any of them are defective. Exit out of CAM, then unplug all the strips from the Smart Device. Then plug one strip into the Smart Device and start CAM. Check and see if the strip appears in CAM and the LEDs can be controlled. Repeat this for all the strips. If the strips are the issue, please contact our support team over

  19. Only the backlighting functionality is needed

    And, most importantly, add the option of opting-out the collection of diagnostic data from video cards, temperatures, cooler speeds and all that. To me, for example, from your program, only the backlighting functionality is needed, and not yet a lot of garbage that I do not need, the work of which greatly increases the DPС Latency to 4000(!!!).

    You need to add even more flexibility to your program. To fix bugs when autostart HUE + would also not prevent, and then, sometimes, the backlight itself does not work until you click on apply in the program.

    Thank you.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  20. Fans don't go up in rpm on Windows 10 1803 with Cam Software

    The CAM program works correctly except for the fans. I've created a profile where at 50 degrees (CPU) the fans should be at 100% rpm but never go above the minimum rpm.

    Please, update Cam Software.

    5 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

CAM Bugs

Categories

Feedback and Knowledge Base