CAM Bugs

Please post your bugs/issues here. Be sure to browse first however, as someone may have already submitted a similar issue.

Encountered an issue with CAM? Post it here!

You've used all your votes and won't be able to post a new idea, but you can still search and comment on existing ideas.

There are two ways to get more votes:

  • When an admin closes an idea you've voted on, you'll get your votes back from that idea.
  • You can remove your votes from an open idea you support.
  • To see ideas you have already voted on, select the "My feedback" filter and select "My open ideas".
(thinking…)

Enter your idea and we'll search to see if someone has already suggested it.

If a similar idea already exists, you can support and comment on it.

If it doesn't exist, you can post your idea so others can support it.

Enter your idea and we'll search to see if someone has already suggested it.

  1. "Shadows Under Windows" not set up properly

    The CAM Software is not set up properly with the "shadows under windows" settings of Windows 10. The correct way of the shadows around a window is supposed to fade out but the CAM Softwares shadows do not fade out, they only show up as blocks. I noticed this when I had CAM Software window open with a white background. I found the location for the "shadows under windows" setting but you can only turn it on or off. I uninstalled and reinstalled CAM but did not solve the issue. If I turn off the "shadows under windows", then this…

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  2. Hwinfo and Aida64 Show my Kraken x62 as Kraken x52

    I have just installed my KrakenX62, after that I try to see it on Hwinfo and Aida64, their showing as Kraken X52 not KrakenX62. Any Idea?

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  3. CAM didnt show pump regulation and the poump actualy work on white cerles ... dont know if pump liquid at all?!!!

    All this ... crap is on version 3.5.60 ... how to fix it ... I have restarted the app .. but still same ....

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  4. New build AsRock Z370m itx/ac X62 and i7 8700K. CPU fans at 100% and CAM 0 RPM

    Subject says it all. New build sounds like a Dyson vacuum cleaner because of radiator fans at 100%. No way to tune the fans.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  5. CAM causes games cannot be launched

    After updating to the latest CAM software v3.5.50, I feel like it's annoying more than ever. First of all, I dont like how the software must be running to run the HUE+ we've set. Secondly, the overlay just causes some of the game I played (e.g. Overwatch) cannot be launched. It just error. And after this update, the Overlay setting keep reverting back. So everyday I need to go to the settings and turn it off in order to play my game. Pls do fix this. Thank you

    4 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
    under review  ·  Eric Lam responded

    The reason why some games are crashing can be a number of reasons. The FPS Overlay in CAM is on by default and that could be the reason why it crashes. Games that have its own launcher could also come with its own overlay which could be conflicting with with CAM’s FPS Overlay.
    The overlay requires DirectX Runtime to be installed as well.
    Please install DX Runtime and then restart your PC and see if the overlay works. The link below will take you to the download site for the installer.
    https://www.microsoft.com/en-us/download/details.aspx?id=35
    We also recommend playing the games in fullscreen mode when using the in-game overlay for better optimization as well.
    If your games are still crashing, we recommend disabling the overlay for the time being and please let us know which game it is crashing on.

  6. Kraken Pump & Fan RPM has increased but percentage is the same?

    I'm not sure if this is a bug or what. Before today, the pump was running at the mininum setting of 60% (~1700 RPM), and the fan at 40% (~500 RPM).

    But after restarting the PC last night the pump is now running at ~2300 RPM even though its still at 60%, and the fans are running at ~800 RPM, despite also still being at 40% (well 42% anyway, it no longer accepts being at 40%, despite what the graph says it only goes from 37% to 42%).

    I dont understand, the settings are the same as they've always been…

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  7. Relibility Monitor Always show CAM Stopped working

    When ever i turn my pc on in the relibility monitor it always shows stopped working, I ma running the latest version of CAM

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  8. CAM Auto-Update STILL broken

    I posted this a long time ago before the new UI update (which is trash imho) and I ended up getting an email from one of the devs about the issue. I provided all the information he required of me then he just stopped replying. Till this day i cannot update my CAM through the software. It just doesn't work. The devs name was Evan iirc. Thanks man, for doing absolutely nothing. (Y)

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  9. Cam reports CPU fan speed zero. Asus Crosshair VI Hero motherboard, Ryzen 7 1700 with the latest version of CAM.

    Cam reports CPU fan speed zero. Asus Crosshair VI Hero motherboard, Ryzen 7 1700 with the latest version of CAM. I downloaded and installed it last night from the website.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  10. 1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
    under review  ·  Eric Lam responded

    If you see the CAM preview window when you hover over the task icon in your taskbar but the window doesn’t appear when you click on the icon. You might be experiencing an issue where the window is on a different “phantom” monitor.

    Try doing this, press on the CAM preview window when you hover over the task icon. Then click "Shift + Windows Key + Arrow Key (<,>) to return the CAM window to your usable desktop space.

  11. Cam not detect an new update is available?

    Hello, why my Cam not detect an new update is available? Even if i check if new update is available, he tell me no...
    Since version 3.3.5 I had to install version 3.5 manually and currently has 3.5.3 is available but my cam do not see it .... why?

    4 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  12. Graphics load at 0% on NVIDIA GForce GTX 960 M after update

    With the previous version it would show load but not temp. After update to 3.5.50 it now shows temp but not load. Tried this fix:

    Please install this and try again:
    https://www.dropbox.com/s/sueit2n6gsngo44/vcredist_x86.exe?dl=0

    No change. Thanks

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  13. Choppy/Laggy HUE+ Effects

    I've purchased the NZXT HUE+ about a year ago (around last Christmas to be more specific), and I've been using it ever since. But ever since first plugging it in and enabling it within CAM software, some of the effects do not appear to be as smooth as I would imagine them being.

    At first I thought this was just something that everyone had or deals with, but I noticed through reddit posts and YouTube videos that some of their effects (such as the SPECTRUM WAVE) appears to be buttery smooth in its transition and how it appears, even on…

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  14. Wont boot

    mobil is shit dosent even work

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Mobile  ·  Flag idea as inappropriate…  ·  Admin →
  15. On the normal CAM display page the needle and slider on the guage do not match. Please fix so they display the same angle.

    On the normal CAM display page the needle and slider on the guage do not match. Please fix so they display the same angle.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  16. BF4 Issues 3.5.50

    Bettlefield 4 stop working with CAM overlay enabled. With it disabled it functions.

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
    under review  ·  Eric Lam responded

    Hi there, can you try playing BF4 in full screen and see if the overlay works then?

  17. 1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  18. When I use the Sync option on the audio it doesn't work properly

    Initially when I used sync it would go through the whole color cycle properly according to the songs, now it only uses the first two colors in the color cycle.

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  19. Cam software ( NEW UPDATE )

    i updated my cam software and now it only CRASHING and i cannot launch my cam software

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  20. Unable to Edit Fan Settings On Kraken

    IM NOT ABLE TO EDIT HE FAN SETTINGS AND MY CPU OVERHEATS CONSTANTLY HELP

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

CAM Bugs

Feedback and Knowledge Base