CAM Bugs

Please post your bugs/issues here. Be sure to browse first however, as someone may have already submitted a similar issue.

Encountered an issue with CAM? Post it here!

You've used all your votes and won't be able to post a new idea, but you can still search and comment on existing ideas.

There are two ways to get more votes:

  • When an admin closes an idea you've voted on, you'll get your votes back from that idea.
  • You can remove your votes from an open idea you support.
  • To see ideas you have already voted on, select the "My feedback" filter and select "My open ideas".
(thinking…)

Enter your idea and we'll search to see if someone has already suggested it.

If a similar idea already exists, you can support and comment on it.

If it doesn't exist, you can post your idea so others can support it.

Enter your idea and we'll search to see if someone has already suggested it.

  1. CAM overlay causing GTA V to crash

    GTA V crashes when you attempt to change the resolution or screen type in settings. Disabling the overlay fixed the problem.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  2. Can you p-lease screw this program up some more !

    Well aside from the " sneaky" collecting of my Data....nothing else remains of this program that recent updates have not completely screwed up ! Either make older versions of the program available for download and install....or I will toast you all together. Been complaining for months now that the OSD did not work in world of tanks....now with the latest updates it no longer works in any of my games. Question ; were you good at flippin' burgers at McDonalds?....if so you should go back to that because you are the worst I've ever experienced when it comes to software…

    0 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  3. Cam is not displaying any CPU/GPU information?

    I just downloaded CAM for the first time, and all I get is a few blank screens with no data showing for my CPU/GPU. Tried to search the threads here but wasn't finding much luck, thanks in advance!

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  4. New update not allowing me to change my fans from silent to performance

    after this new update it crashes when I try to agree to the terms, I reopen it and login in then when I try to change my fan preferences it gets stuck on silent when I normally run it performance, I've deleted and reinstalled about 4 times and nothing fixes it. All I want to do is change my fan preference. Cause right now my Cpu cooler is running really hard to cool my cpu down.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    2 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →

    Hello, please try the latest update, version 3.6.6. We have made many improvements with that version and it is working more smoothly. Let us know if this issue is still happening to you after updating. Sorry for the previous inconveniences, and thank you for your help.

  5. New product - Light not working

    Hue+´s got power, but lightning not working (be working 4-5 hours and still nothing helps)

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  6. Cam software 3.6.1 not detecting Grid+ [Windows 10]

    After update to 3.6.1 CAM software stopped detecting the Grid+ controller.

    Doing "Remove Device" from "Devices and Printer" MCP2200 Serial port emulator and restarting the OS solves the problem temporarily, after the following restart the Grid+ stop being detected again

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    3 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  7. You now need to LOGIN to use FPS OVERLAY. WHAT A JOKE

    So with the latest CAM update we need to login in order to access the fps overlay which was always accessable without login prior to this update. What a joke. Everyone is complaining about all the data collecting this software does and then the devs decide its a good idea to lock key features behind a login. SMH NZXT what are you guys doing?

    "WE ARE A COMPANY OF GAMERS CREATING THE BEST PRODUCTS FOR GAMERS. REVEL IN THAT."

    This is some bullcrap, honestly. You dont listen to people.

    7 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  8. Black Screen from cpuidsdk.dll & cpuidsdk64.dll (also iCue corsair same driver)

    CAM & iCue from corsair crash the display driver because of cpuidsdk.dll.

    Check here for details :

    http://forum.corsair.com/v3/showthread.php?t=177867&page=4

    Hope they fix cause black screen issues comes up on AMD forums, Corsair Forums and CAM forums, and probably any other software that uses CPUIDSDK.

    6 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  9. Lignting not programable

    Just downloaded upgrade and immediately the problem began, hand to close and reopen app in order to see the 'Lighting' icon and then once highlighting same there was no 'There There' and I am unable to program the lighting.

    7 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

    Hello, those who had issues with the settings not saving and not being able to log in, please update to 3.6.3, it has proven to work for many who have already tried it. We are aware that some others are having issues with a strange noise in the pump, we are working on that and will have it solved by next release.

  10. Cam 3.7.2 not opening

    Cam 3.7.2 not opening
    running as admin
    CAM.Desktop (32 bit) running in task manager

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  11. cant install newest update

    Like in the topline. I just can skip the newest update for CAM. Klicking "update" does not work. Nothing happens. This is very low!
    Let me guess, i have to uninstall CAM and install the newest version? -.-

    6 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  12. 6 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

    Hello, those who had issues with the settings not saving and not being able to log in, please update to 3.6.3, it has proven to work for many who have already tried it. We are aware that some others are having issues with a strange noise in the pump, we are working on that and will have it solved by next release.

  13. Cam Resets the GPU settings if I Use Cam login

    I use CAM 3.6.2 for my CPU.
    Everty time I use CAM an I use the login in cam, it resets my GPU overclocking.
    If I dont use the login in CAM, the CAM saves not the settings. For examle he notiyfied me if the CPU tempature goes over 80 grad celsius.

    Please dont chane anything in my GPU settings!!!
    Please fix it.

    2 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

    Please go to “Settings” >> “General” >> and click on “Do not detect drive info”. This will stop checking your HD and remove the noises.

  14. Cam 3.6.6 Stuck at authentication when choosing "Remember me"

    Hi,

    I've tried rebooting, re-installing CAM multiple times.
    Every time, if I check "Remember me", whenever I start the app, it tries to authenticate me with empty fields as visual and it never ends.
    Been waiting for 15-20 mins two times.

    Is there something I'm missing ?
    Please Help, it is not do-able to log in every single time.

    Thanks

    4 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →

    Hi, thank you for letting us know of your issue, I will write you directly so you can send me your user logs and we can verify if something is wrong with your account, since this is something that we can not replicate here.

  15. multiple probleme with cam....

    hi, i have multiple probleme with cam : in first when cam has lost internet, the program can never reconnect th user. i have to reinstall cam. the others way didn't works ! and i have this f***ing window that popup on my screen after each windows start "please connect ton cam account" but i have allready enter my accounts informations and they are in the cam conf file ! Also, when cam is open and my data HDD is not used cam make my HDD do strange noise like random acces. when i close cam this sound disapear. i…

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  16. CAM 3.7.0 LED problem

    I have CAM 3.7.0 with Kraken x52 and H200i case. When I want to change the lighting of my LEDs nothing happens. And when I check the Logo box it also changes the Light Channel color on the software but not on my pc.

    Everything worked well on version 3.6.6

    6 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  17. 1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  18. Every time i think CAM finally works you push a new update and break it again, every time i boot up my pc all my settings are lost

    Every time i think CAM finally works you push a new update and break it again, every time i boot up my pc all my settings are lost, using latest version

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  19. FAN RPM speed dial inacurate ( 3.7.0 )

    Hi Cam Guys, This is probably superficial but will this be fix in future , My Fan RPM dial is is at MAX RPM but not acurate like all the other dials. Ive linked a picture to explaine.
    Other Than that cam is working well so far.

    http://i714.photobucket.com/albums/ww142/Solorwind/cam_082418_1%202_LI.jpg

    4 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  20. Kraken x62 RPM

    I just notice that my kraken x62 pump rpm just locked at 2535 max RPM. no matter i change the aio curves still locks at 2535. i saw my kraken pump hitting 4k RPM last week before these 3 new updates. My 8700k hitting 78c because of this locked RPM.

    2 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

CAM Bugs

Feedback and Knowledge Base