CAM Bugs

Please post your bugs/issues here. Be sure to browse first however, as someone may have already submitted a similar issue.

Encountered an issue with CAM? Post it here!

You've used all your votes and won't be able to post a new idea, but you can still search and comment on existing ideas.

There are two ways to get more votes:

  • When an admin closes an idea you've voted on, you'll get your votes back from that idea.
  • You can remove your votes from an open idea you support.
  • To see ideas you have already voted on, select the "My feedback" filter and select "My open ideas".
(thinking…)

Enter your idea and we'll search to see if someone has already suggested it.

If a similar idea already exists, you can support and comment on it.

If it doesn't exist, you can post your idea so others can support it.

Enter your idea and we'll search to see if someone has already suggested it.

  1. NZXT Kraken X61 Is Never Detected After PC Wakes From Sleep | CAM Version 3.7.5

    This is unexcitable NZXT! I as well as many others been experiencing this issue far too long now but today I nearly lost it when I saw that my AIO's fans were idle while I was playing a game. My temps were steadily rising into the 80's. How's this still an occurring issue if what it seems like every update/patch a member from your team ensures that the issue itself has been resolved when it hasn't. It's sad that I can't trust the software that's supposed to go hand and hand with the hardware that I've purchased. I may have…

    8 votes
    Vote
    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      Signed in as (Sign out)
      You have left! (?) (thinking…)
      0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
    • CAM not showing specific options for NZXT H500i

      Hello,

      I've bought the NZXT H500i and installed CAM on it to control everything. The first few days everything worked fine and I could control my LED Lights and let CAM create me a profile for controlling the CPU Heat and noise (don't know how this option was named again since its disappeared).

      Now both of those options are just gone. I can't control my LED and have no option for CAM to create me a profile for controlling heat and noise. I didn't do anything, it just disappeared one day. I've tried to reinstall the software, delete the latest…

      7 votes
      Vote
      Sign in
      Check!
      (thinking…)
      Reset
      or sign in with
      • facebook
      • google
        Password icon
        Signed in as (Sign out)
        You have left! (?) (thinking…)
        1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
      • Unable to change Kraken x62 Lighting

        I have not been able to change/update my Kraken X62 lighting after upgrading to Cam 3.7.4. Please help.

        19 votes
        Vote
        Sign in
        Check!
        (thinking…)
        Reset
        or sign in with
        • facebook
        • google
          Password icon
          Signed in as (Sign out)
          You have left! (?) (thinking…)
          0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
        • Can't Change LED Lights on my case using CAM software.

          I have an NZXT h500i, I turn on my computer and the LED lights dont change colors. I open up the CAM software and the tab that is for changing the case lights arn't there anymore. I am very confused.

          3 votes
          Vote
          Sign in
          Check!
          (thinking…)
          Reset
          or sign in with
          • facebook
          • google
            Password icon
            Signed in as (Sign out)
            You have left! (?) (thinking…)
            2 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
          • 1 vote
            Vote
            Sign in
            Check!
            (thinking…)
            Reset
            or sign in with
            • facebook
            • google
              Password icon
              Signed in as (Sign out)
              You have left! (?) (thinking…)
              1 comment  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
            • cpu

              does not display psu (nzxt e850) consumption. CAM ver.3.7.5

              2 votes
              Vote
              Sign in
              Check!
              (thinking…)
              Reset
              or sign in with
              • facebook
              • google
                Password icon
                Signed in as (Sign out)
                You have left! (?) (thinking…)
                0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
              • E850 Watts Power Supply isn't detected

                I have the latest version of cam (3.7.4) but the software desn't detect the NZXT E850 power supply.. I tried the "Detect devices" button, but that doesn't make anythink... I bought this power supply specifically for this feature.. if someone can help me :c

                6 votes
                Vote
                Sign in
                Check!
                (thinking…)
                Reset
                or sign in with
                • facebook
                • google
                  Password icon
                  Signed in as (Sign out)
                  You have left! (?) (thinking…)
                  1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
                • CAM 3.7.5 Stuck at 0% Loading

                  Brand new build with a fresh install of Windows 10 and CAM 3.7.5 stays at 0% loading. Tried both guest access as well as signing in with an account. Allowed access through windows firewall no other security program installed. The only NZXT device attached is the smart device that comes with the H700i. Any ideas on a fix?

                  2 votes
                  Vote
                  Sign in
                  Check!
                  (thinking…)
                  Reset
                  or sign in with
                  • facebook
                  • google
                    Password icon
                    Signed in as (Sign out)
                    You have left! (?) (thinking…)
                    1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
                  • CAM not automatically starting...sometimes....

                    I've been using CAM now for a few years and I have this problems since the day I\ve started using it.

                    Once in a while CAM does not start up, but I guess this is a known problem.

                    My latest run in with this poor piec of software made my GPU heat up to over 90C as I didnt notice the fans not kicking in due to my headset.

                    The funny thing is that CAM was running, but for some reason it wasnt driving my fans (the fantab was also unavailable).

                    So that nearly fried my 1080ti :(

                    All my…

                    8 votes
                    Vote
                    Sign in
                    Check!
                    (thinking…)
                    Reset
                    or sign in with
                    • facebook
                    • google
                      Password icon
                      Signed in as (Sign out)
                      You have left! (?) (thinking…)
                      0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
                    • CAM software is stuck authenticating

                      I just finished this full-NZXT build and I'm immediately disappointed with the result. WHat's with the broken software that REQUIRES a network connection to work?

                      9 votes
                      Vote
                      Sign in
                      Check!
                      (thinking…)
                      Reset
                      or sign in with
                      • facebook
                      • google
                        Password icon
                        Signed in as (Sign out)
                        You have left! (?) (thinking…)
                        0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
                      • CAM Mini - Cuts off TOS Accept Form

                        When CAM launches (in mini mode) and displays the updated TOS message, it's impossible to click accept/ deny buttons because they're cut off by the mini window's size! I've got screenshots I can share.

                        5 votes
                        Vote
                        Sign in
                        Check!
                        (thinking…)
                        Reset
                        or sign in with
                        • facebook
                        • google
                          Password icon
                          Signed in as (Sign out)
                          You have left! (?) (thinking…)
                          1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
                        • Пользуюсь CAM для управления GRID+. При авто запуске (включение ПК) постоянно виснет загрузка приложения на 0%. Если закрыть приложение и по

                          I use CAM to manage GRID +. With automatic start (turn on the PC) download applications at 0%. The application may boot, perhaps not.

                          Пользуюсь CAM для управления GRID +. При автоматическом запуске (включение ПК) загрузка приложений на 0%. Приложение возможно загрузиться, возможно и нет.

                          6 votes
                          Vote
                          Sign in
                          Check!
                          (thinking…)
                          Reset
                          or sign in with
                          • facebook
                          • google
                            Password icon
                            Signed in as (Sign out)
                            You have left! (?) (thinking…)
                            1 comment  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
                          • Kraken is missing every

                            Kraken is missing every other time I turn the computer on. I have to restart my computer until Cam decides it feels like seeing it.
                            Cam v3.7.4 this has happened since Cam 2.0.
                            I have a NZXT motherboard now and it still happens.
                            Reinstalled Cam 40 times sofar.

                            9 votes
                            Vote
                            Sign in
                            Check!
                            (thinking…)
                            Reset
                            or sign in with
                            • facebook
                            • google
                              Password icon
                              Signed in as (Sign out)
                              You have left! (?) (thinking…)
                              0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
                            • NZXT HUE+ isn't detecting my LED Strips or my NZXT AER RGB fans even though the Hue+ is lit up

                              I have a NZXT Hue+ that works whenever I seem to unplug it and plug it back in. After about a day, I reboot my computer and the fans and RGB strips default back to white and aren't recognized in the CAM software for me to change.

                              6 votes
                              Vote
                              Sign in
                              Check!
                              (thinking…)
                              Reset
                              or sign in with
                              • facebook
                              • google
                                Password icon
                                Signed in as (Sign out)
                                You have left! (?) (thinking…)
                                0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
                              • 9 votes
                                Vote
                                Sign in
                                Check!
                                (thinking…)
                                Reset
                                or sign in with
                                • facebook
                                • google
                                  Password icon
                                  Signed in as (Sign out)
                                  You have left! (?) (thinking…)
                                  0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
                                • Congrats on screwing up everything possible on the last update.

                                  Yeah, you guys broke it.
                                  Don't release updates without testing them please.

                                  27 votes
                                  Vote
                                  Sign in
                                  Check!
                                  (thinking…)
                                  Reset
                                  or sign in with
                                  • facebook
                                  • google
                                    Password icon
                                    Signed in as (Sign out)
                                    You have left! (?) (thinking…)
                                    4 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

                                    If you have updated to 3.6.2 and are still having issues with settings not saving or hardware not being detected, please try uninstalling and doing a clean install. If this still does not help. Please send us your PC specifications, including OS, Hardware and the Logs which you can find in the following places:

                                    C:\Users\Public\Documents\CAM
                                    C:\Program Files (x86)\NZXT\CAM\Logs

                                    By uploading them to a file sharing service and posting it here so we can verify any logged issues, or try to reproduce the errors.

                                    Thank you.

                                  • LED Controller not appearing in CAM

                                    I have had the same h500i case and parts in it for the last 3 months, no issues until now. I opened CAM today and wanted to try some new light settings, and the menu to control them has disappeared. I tried reinstalling CAM and using the detect drivers function, but neither have worked. The lights are in spectrum mode, as I last left them. During CS:GO, they don't have the lighting to match the c4 anymore either.

                                    3 votes
                                    Vote
                                    Sign in
                                    Check!
                                    (thinking…)
                                    Reset
                                    or sign in with
                                    • facebook
                                    • google
                                      Password icon
                                      Signed in as (Sign out)
                                      You have left! (?) (thinking…)
                                      1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
                                    • WILL NOT OPEN

                                      It only runs in background. I'm running the newest version on windows 8.1

                                      4 votes
                                      Vote
                                      Sign in
                                      Check!
                                      (thinking…)
                                      Reset
                                      or sign in with
                                      • facebook
                                      • google
                                        Password icon
                                        Signed in as (Sign out)
                                        You have left! (?) (thinking…)
                                        0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
                                      • cant click agree

                                        https://gyazo.com/ff1907c3b9f837370044e480038b32a7

                                        I simply cant click on agree. I can click on disagree but simply not on agree. everytime i click on disagree it goes on guest mode or something and all my settings are gone.

                                        8 votes
                                        Vote
                                        Sign in
                                        Check!
                                        (thinking…)
                                        Reset
                                        or sign in with
                                        • facebook
                                        • google
                                          Password icon
                                          Signed in as (Sign out)
                                          You have left! (?) (thinking…)
                                          0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
                                        • CAM Version 3.7.5

                                          I am unsure what happened,

                                          The function to control the fan and pump of my X52 completely disappeared when it was available a week ago.

                                          Also the function of changing the LED lights on the pump/block has also disappeared.

                                          I have uninstalled and reinstalled CAM Version 3.7.5 and the fan/pump control and LED light control is not appearing after reinstall. Please help.

                                          3 votes
                                          Vote
                                          Sign in
                                          Check!
                                          (thinking…)
                                          Reset
                                          or sign in with
                                          • facebook
                                          • google
                                            Password icon
                                            Signed in as (Sign out)
                                            You have left! (?) (thinking…)
                                            1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
                                          • Don't see your idea?

                                          CAM Bugs

                                          Feedback and Knowledge Base