CAM Bugs

Please post your bugs/issues here. Be sure to browse first however, as someone may have already submitted a similar issue.

Encountered an issue with CAM? Post it here!

You've used all your votes and won't be able to post a new idea, but you can still search and comment on existing ideas.

There are two ways to get more votes:

  • When an admin closes an idea you've voted on, you'll get your votes back from that idea.
  • You can remove your votes from an open idea you support.
  • To see ideas you have already voted on, select the "My feedback" filter and select "My open ideas".
(thinking…)

Enter your idea and we'll search to see if someone has already suggested it.

If a similar idea already exists, you can support and comment on it.

If it doesn't exist, you can post your idea so others can support it.

Enter your idea and we'll search to see if someone has already suggested it.

  1. RGB preset deleted

    Hi. I bought my H500i case from NZXT and after 3 days CAM sent me notification that you have deleted my RGB preset thing (i dont know exactly how it was written there). I cant even see the preset icon in left bar of the CAM. CAM also cant detect GPU fan speed (it says that there is --RPM). Can you please help me??

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  2. kraken M22 not detected

    after update to CAM v 3.7.4 my kraken M22 just disappear and undetectable by CAM

    13 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    5 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  3. Kraken x52 LED freeze

    I bought a ΝΖΧΤ kraken x52 and they all worked perfectly and LED-Ring but after a few days I wanted to change the color in the lights and I managed to download the program of the partner. After I downloaded and changed the colors I noticed that after a while after I get into a game after a few minutes the ring stops spinning around and stops changing colors .. I can not find a solution

    2 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  4. WOW, I wish I would have saw this forum before I bought the First one

    I saw this review : https://en.wikipedia.orghttps://www.tomshardware.com/reviews/nzxt-kraken-x72-360-cpu-cooler,5575.html, and was down with buying a Kraken X72 for my Thermaltake Tower900 build. Even though I cringed at having to finally get Win10, as I am totally one of the guys that would use Win7 up to one year past support, but that is whatever, I can adapt and move on. Having info sent about my CPU and and GPU when I'm online is fine, thats not something I guess I really care too much about..........But...Are you saying you need to log in to use this...HARDWARE...with an online service?? I just can't wrap…

    4 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  5. Can't Change LED Lights on my case using CAM software.

    I have an NZXT h500i, I turn on my computer and the LED lights dont change colors. I open up the CAM software and the tab that is for changing the case lights arn't there anymore. I am very confused.

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    4 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  6. Cam version 3.7.7 installed. The overclock window is greyed out, can't turn it on. Please help.

    Can't turn on overclock or set overclock perimeters on V 3.7.7. Please help.

    2 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  7. CPU Cooler RGB is "lagging" - Help

    Dear NZXT / CAM.

    Im looking for help to try resolve my issue here.

    After installing the latest update for CAM, I have noticed that my RGB on the CPU Cooler, specificly the circle RGB, is kinda lagging/stuttering and isn't fluid moving as it usually was.

    It's like, I can see each LED turn on, regardless of speed. Where as before the update, it was moving SUPER fluidly, where you really couldn't notice each LED turn on/off, but looked super smoothed. Now, it is very choppy and doesn't look very good.

    Hope you can help fix this issue.

    Thanks in…

    2 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  8. Post firmware update fixed profiles for fans no longer stick upon exit of software.

    Prior to firmware update I could set fixed profile to 100% for fans and pump then exit/kill the software and the setting would stick. Now I can clearly hear the fans ramping upon exit. This was the last straw for you and me NZXT as I am now shopping for another AIO solution.

    2 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  9. No GPU Fan speed monitoring in CAM with my Aorus 2080 TI xtreme

    I can't see the fan speed --RPM

    what can i do?

    13 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    5 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  10. CAM Version: 3.7.4

    I chose the Adaptive Profile. I can't return to the Preset Profile because the process is not finished.
    "We are determining the optimal settings for your system. Your result will be ready after a comparison measurement." 100%.
    I reinstalled the software but it didn't help. The process started automatically.

    17 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    3 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  11. using WAY too much internet

    how IN THE WORLD does CAM use 115gb of data!?

    I was notified by my isp that the data limit was almost reached and I thought this was impossible even downloading a bunch of steam games doesn't do that normally. but lo and behold CAM is the culprit

    https://imgur.com/a/NXS550T

    I don't use the monitoring service or app. so why is it using SO MUCH?

    6 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  12. CAM not showing specific options for NZXT H500i

    Hello,

    I've bought the NZXT H500i and installed CAM on it to control everything. The first few days everything worked fine and I could control my LED Lights and let CAM create me a profile for controlling the CPU Heat and noise (don't know how this option was named again since its disappeared).

    Now both of those options are just gone. I can't control my LED and have no option for CAM to create me a profile for controlling heat and noise. I didn't do anything, it just disappeared one day. I've tried to reinstall the software, delete the latest…

    10 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    2 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  13. CAM no longer detects the smart device in my H500i...

    CAM updated...Now I no longer have control of any of my fan speeds/curves and case RGB strips...this is the exact shitshow I was told had been fixed earlier on, bugs ironed out, so go head and get that NZXT case I was worried about before purchase. No problems at the start, really liked the interface, so I went total brand whore with the case, internal USB hub(not installed yet), 4 nice and costly 120mm AER 2 RGB, 4 additional Hue 2 RGB LED strips for ambient on monitor and back of case...I even got a Puck for fucks sake...didn't spend…

    2 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  14. suddently stop detecting kraken x62 in 3.7.5

    hello, yesterday and since I have the kraken x62 (5 months), it's was working well. today I boot my computer (I didn't touched anything), it's not detected anymore in the cam software, I rebooted, unistalled reinstalled, nothing, not detecting anymore, please fix

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    3 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  15. Google Calendar Not Syncing With iPhone ? Get tips

    Step by Steps process Why your Google Calendar Not Syncing With iPhone or Outlook ? Step is here .

    Go to SyncGene and sign up;
    Go to “Add Account” tab, select Google and sign in to your Google account;
    Click on “Add Account”, add and log in to your iCloud account;
    In iCloud settings on your iPhone you should enable Calendar synchronizatio;
    Go to “Filters” tab and choose Calendar sync option and check the specific folders that you want to sync;
    Click “Save” and then click “Sync all .

    In Case , if you are not able to fix Google…

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  16. stuck at 100% for adaptive noise reduction for a whole night

    the cam software stuck at 100% for adaptive noise reduction for a whole night, i tried to restart the pc and reinstall cam, neither worked.

    5 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    3 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  17. 1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  18. nzxt h500i top fan not working

    So I just built my first PC with H500i however everything seems to be working fine except for the top fan (that came with NZXT H500i) it is not working swapped the position of the fan in the smart hub but it just seems like the top fan won't turn on. I just got the case and everything last week and started building today.

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  19. CAM Constantly resetting ANR profile

    CAM resets my ANR profile roughly every other day

    Smart Device has no driver errors, shows up properly in device manager and CAM

    Fans are all wired correctly, 2 3-way splitters, each controlling 3 fans, my watercooling pump is directly plugged into the motherboard

    I have reinstalled CAM & updated to the latest version without any changes.

    Currently running Windows 10 Enterprise, Version 1803

    My system:

    CPU: Ryzen 1700X
    GPU: 2x MSI RX 480 Gaming X 4GB
    Mobo: ASRock x470 Killer SLI/AC
    Memory: G-Skill Trident Z 3200mhz
    Case: H700i
    Fans: 1x Corsair ML 140, 3x Corsair HD120 RGB, 2X Corsair…

    14 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    2 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  20. 2 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

CAM Bugs

Feedback and Knowledge Base