CAM Bugs

Please post your bugs/issues here. Be sure to browse first however, as someone may have already submitted a similar issue.

Encountered an issue with CAM? Post it here!

You've used all your votes and won't be able to post a new idea, but you can still search and comment on existing ideas.

There are two ways to get more votes:

  • When an admin closes an idea you've voted on, you'll get your votes back from that idea.
  • You can remove your votes from an open idea you support.
  • To see ideas you have already voted on, select the "My feedback" filter and select "My open ideas".
(thinking…)

Enter your idea and we'll search to see if someone has already suggested it.

If a similar idea already exists, you can support and comment on it.

If it doesn't exist, you can post your idea so others can support it.

Enter your idea and we'll search to see if someone has already suggested it.

  1. CAM 3.3.5 Overlay not working for most games!

    The overlay isn't working with most of my games which is odd because it was working just fine about 2 weeks ago. I think it might have been an update that caused it to stop working but the only game it works on at thew moment is Overwatch.

    516 votes
    Vote
    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      Signed in as (Sign out)
      You have left! (?) (thinking…)
      189 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
      under review  ·  Eric Lam responded

      Hi there, please be sure you are on the latest version of CAM from camwebapp.com. The most current version is 3.5.3

      The overlay requires DirectX Runtime to be installed.
      Please install DX Runtime and then restart your PC and see if the overlay works. The link below will take you to the download site for the installer.
      https://www.microsoft.com/en-us/download/details.aspx?id=35

      Also make sure that you have tried manually enabling the overlay with the short keys (Shift + O). These shortcut keys can be changed from settings in CAM as well.

      If the instructions above does not work please let us know which games the overlay is not working on.

    • New install of CAM 3.7.4 stuck at authenticating

      just downloaded newest version of cam available after previous one kept freezing. now i cannot even get logged in. every time i enter my login it just sits at authenticating endlessly. i have tried reinstalling 4 times. you guys and your shit software are going to fry my cpu!!!

      13 votes
      Vote
      Sign in
      Check!
      (thinking…)
      Reset
      or sign in with
      • facebook
      • google
        Password icon
        Signed in as (Sign out)
        You have left! (?) (thinking…)
        1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
      • Lighting channels are always linked

        Kraken ring and logo are always linked with smart device led strips. Every change I make on one always affects the others even if the channels are deselected and/or turned off.

        26 votes
        Vote
        Sign in
        Check!
        (thinking…)
        Reset
        or sign in with
        • facebook
        • google
          Password icon
          Signed in as (Sign out)
          You have left! (?) (thinking…)
          12 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

          Hi, I am informed by the devs that if the Custom profile has the same name in both the ring and the logo, the changes you make to one will affect the other. If you wish to have them do things independently, please give them more descriptive names such as “Breathing blue” and “Pulse red” or something along those lines. If the issue continues to happen even doing this, please let me know so we can get in touch with you to verify the logs. Thanks.

        • Adaptive Stuck at 100% CAM 3.7.4

          Got an h700i with a smart device/hue2/krakenx72 set up, all was well until I tried the adaptive noise reduction calibration.

          After going through calibration I hit update and now CAM is stuck at 100% for "We are determining the optimal settings for your system".

          Can't adjust fans at all anymore through CAM because it's still just hanging. I've tried uninstalling and reinstalling, as well as installing an older version of CAM, 3.5.88, and then updating and neither worked.

          The last few lines of the dated log in C:\Program Files (x86)\NZXT\CAM\Logs is:

          2019-01-11 11:28:22:CAMV2.Settings.DrivesPage/UpdateUI:C:\Windows\System32\drivers\SiLib.sys- at System.Diagnostics.FileVersionInfo.GetVersionInfo(String fileName)
          at CAMV2.Settings.DrivesPage.UpdateUI(MyComputer data)
          2019-01-11…

          5 votes
          Vote
          Sign in
          Check!
          (thinking…)
          Reset
          or sign in with
          • facebook
          • google
            Password icon
            Signed in as (Sign out)
            You have left! (?) (thinking…)
            4 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
          • No GPU Fan speed monitoring in CAM with my Aorus 2080 TI xtreme

            I can't see the fan speed --RPM

            what can i do?

            13 votes
            Vote
            Sign in
            Check!
            (thinking…)
            Reset
            or sign in with
            • facebook
            • google
              Password icon
              Signed in as (Sign out)
              You have left! (?) (thinking…)
              5 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
            • Fans/RGB no longer detected by CAM

              Recently CAM decided after i closed it to not recognize any of my fans or rgbs that were previously there and usable i tried reinstalling but it still doesn't detect them i am using the h500i case with nzxt top and back fans with the rgb stripsthat came with the case and a AMD cpu fan

              6 votes
              Vote
              Sign in
              Check!
              (thinking…)
              Reset
              or sign in with
              • facebook
              • google
                Password icon
                Signed in as (Sign out)
                You have left! (?) (thinking…)
                1 comment  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
              • x62 kraken LED not working

                New x62 Kraken LEDs and LED strips on the H500i not working. The LED strips connected to the HUE+ on the H500i are turning on but will not change colour in CAM. As for the kraken the unit is being found in CAM and seems to be operating correctly but again the LEDs will not turn on at all.

                10 votes
                Vote
                Sign in
                Check!
                (thinking…)
                Reset
                or sign in with
                • facebook
                • google
                  Password icon
                  Signed in as (Sign out)
                  You have left! (?) (thinking…)
                  4 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
                • 9 votes
                  Vote
                  Sign in
                  Check!
                  (thinking…)
                  Reset
                  or sign in with
                  • facebook
                  • google
                    Password icon
                    Signed in as (Sign out)
                    You have left! (?) (thinking…)
                    3 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
                  • kraken M22 not detected

                    after update to CAM v 3.7.4 my kraken M22 just disappear and undetectable by CAM

                    7 votes
                    Vote
                    Sign in
                    Check!
                    (thinking…)
                    Reset
                    or sign in with
                    • facebook
                    • google
                      Password icon
                      Signed in as (Sign out)
                      You have left! (?) (thinking…)
                      4 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
                    • Unable to launch with program blocked in firewall. CAM auto-unchecks Remember me

                      Unable to launch with program blocked in firewall. CAM auto-unchecks Remember me and will refuse to finish starting. Yet it works great if i disable my network adapter.

                      I already had to fix multiple issues with my case including missing rivets, bent steel, stripped screws and a misaligned power button. I don't have patience for malicious behavior with your fan controller software too.

                      3 votes
                      Vote
                      Sign in
                      Check!
                      (thinking…)
                      Reset
                      or sign in with
                      • facebook
                      • google
                        Password icon
                        Signed in as (Sign out)
                        You have left! (?) (thinking…)
                        2 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
                      • stuck at 100% for adaptive noise reduction for a whole night

                        the cam software stuck at 100% for adaptive noise reduction for a whole night, i tried to restart the pc and reinstall cam, neither worked.

                        5 votes
                        Vote
                        Sign in
                        Check!
                        (thinking…)
                        Reset
                        or sign in with
                        • facebook
                        • google
                          Password icon
                          Signed in as (Sign out)
                          You have left! (?) (thinking…)
                          2 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
                        • stuck at 100% for adaptive noise reduction for a whole night

                          the cam software stuck at 100% for adaptive noise reduction for a whole night, i tried to restart the pc and reinstall cam, neither worked.

                          10 votes
                          Vote
                          Sign in
                          Check!
                          (thinking…)
                          Reset
                          or sign in with
                          • facebook
                          • google
                            Password icon
                            Signed in as (Sign out)
                            You have left! (?) (thinking…)
                            1 comment  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
                          • I opened CAM, and I can no longer change my hue??? where do I go?

                            no longer an option to change my hue in new update

                            6 votes
                            Vote
                            Sign in
                            Check!
                            (thinking…)
                            Reset
                            or sign in with
                            • facebook
                            • google
                              Password icon
                              Signed in as (Sign out)
                              You have left! (?) (thinking…)
                              0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
                            • Cam 3.7.5 Kraken not detected

                              Kraken was working fine until I updated the software, now it has disappeared.

                              5 votes
                              Vote
                              Sign in
                              Check!
                              (thinking…)
                              Reset
                              or sign in with
                              • facebook
                              • google
                                Password icon
                                Signed in as (Sign out)
                                You have left! (?) (thinking…)
                                1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
                              • CAM Version: 3.7.4

                                I chose the Adaptive Profile. I can't return to the Preset Profile because the process is not finished.
                                "We are determining the optimal settings for your system. Your result will be ready after a comparison measurement." 100%.
                                I reinstalled the software but it didn't help. The process started automatically.

                                11 votes
                                Vote
                                Sign in
                                Check!
                                (thinking…)
                                Reset
                                or sign in with
                                • facebook
                                • google
                                  Password icon
                                  Signed in as (Sign out)
                                  You have left! (?) (thinking…)
                                  3 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
                                • Got cam semi working for me.

                                  Were to start. I have save 3 user accounts on my PC 1 being a admin and 2 for standard users.
                                  I install CAM Software under a standard user but running the CAM software installer as admin.

                                  Once installed i noticed nothing is happening when i click the desktop CAM icon. I look in task manager and see its up to something. but nothing pops up.
                                  But if you go to the CAM install folder for me its "C:\Program Files (x86)\NZXT\CAM" and then i run CAM.Desktop.exe i then get it all working!
                                  So for me i need to run the…

                                  3 votes
                                  Vote
                                  Sign in
                                  Check!
                                  (thinking…)
                                  Reset
                                  or sign in with
                                  • facebook
                                  • google
                                    Password icon
                                    Signed in as (Sign out)
                                    You have left! (?) (thinking…)
                                    3 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
                                  • suddently stop detecting kraken x62 in 3.7.5

                                    hello, yesterday and since I have the kraken x62 (5 months), it's was working well. today I boot my computer (I didn't touched anything), it's not detected anymore in the cam software, I rebooted, unistalled reinstalled, nothing, not detecting anymore, please fix

                                    3 votes
                                    Vote
                                    Sign in
                                    Check!
                                    (thinking…)
                                    Reset
                                    or sign in with
                                    • facebook
                                    • google
                                      Password icon
                                      Signed in as (Sign out)
                                      You have left! (?) (thinking…)
                                      2 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
                                    • There is no option for changing colors in the software after the update i have done.

                                      I cannot change the colors........there is no option in the program any more..

                                      4 votes
                                      Vote
                                      Sign in
                                      Check!
                                      (thinking…)
                                      Reset
                                      or sign in with
                                      • facebook
                                      • google
                                        Password icon
                                        Signed in as (Sign out)
                                        You have left! (?) (thinking…)
                                        2 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
                                      • Alternative to CAM. I give up with it.

                                        At this point I give up. I'm tired of seeking support from a developer that simply doesn't care about their user's opinion on it. Is there any other software/s out there that I can use to control my pump and fan speeds?This software is utterly useless.

                                        5 votes
                                        Vote
                                        Sign in
                                        Check!
                                        (thinking…)
                                        Reset
                                        or sign in with
                                        • facebook
                                        • google
                                          Password icon
                                          Signed in as (Sign out)
                                          You have left! (?) (thinking…)
                                          0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
                                        • CAM Constantly resetting ANR profile

                                          CAM resets my ANR profile roughly every other day

                                          Smart Device has no driver errors, shows up properly in device manager and CAM

                                          Fans are all wired correctly, 2 3-way splitters, each controlling 3 fans, my watercooling pump is directly plugged into the motherboard

                                          I have reinstalled CAM & updated to the latest version without any changes.

                                          Currently running Windows 10 Enterprise, Version 1803

                                          My system:

                                          CPU: Ryzen 1700X
                                          GPU: 2x MSI RX 480 Gaming X 4GB
                                          Mobo: ASRock x470 Killer SLI/AC
                                          Memory: G-Skill Trident Z 3200mhz
                                          Case: H700i
                                          Fans: 1x Corsair ML 140, 3x Corsair HD120 RGB, 2X Corsair…

                                          11 votes
                                          Vote
                                          Sign in
                                          Check!
                                          (thinking…)
                                          Reset
                                          or sign in with
                                          • facebook
                                          • google
                                            Password icon
                                            Signed in as (Sign out)
                                            You have left! (?) (thinking…)
                                            1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
                                          • Don't see your idea?

                                          CAM Bugs

                                          Feedback and Knowledge Base