CAM Bugs

Please post your bugs/issues here. Be sure to browse first however, as someone may have already submitted a similar issue.

Encountered an issue with CAM? Post it here!

You've used all your votes and won't be able to post a new idea, but you can still search and comment on existing ideas.

There are two ways to get more votes:

  • When an admin closes an idea you've voted on, you'll get your votes back from that idea.
  • You can remove your votes from an open idea you support.
  • To see ideas you have already voted on, select the "My feedback" filter and select "My open ideas".
(thinking…)

Enter your idea and we'll search to see if someone has already suggested it.

If a similar idea already exists, you can support and comment on it.

If it doesn't exist, you can post your idea so others can support it.

Enter your idea and we'll search to see if someone has already suggested it.

  1. my nzxt kraken isnt showing on cam software or printer devices

    my nzxt kraken isnt showing on cam software or printer devices what should i do ? ,,, my hue+ is showing tho

    4 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  2. CAM isn't working

    I have a kraken x52 and isn't being recognized by CAM software. how can i solve this?

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  3. fps overlay not working

    Try making it work

    2 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  4. CAM: Stay signed in

    So, I have installed CAM 3.7.3 on my Windows 10 machine, then installed CAM mobile on my G6. I can log in fine, but the mobile app reports incorrect data (completely different from the desktop app) and it never updates - is there a real-time update thing in this? Tho manual refresh also yields incorrect values.
    Main issue however occurs when I exit the app and start it up again. Guess what... type your password again and log in ... again. Please add an option to stay signed in under settings menu.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Mobile  ·  Flag idea as inappropriate…  ·  Admin →
  5. Cam won't detect Hue+

    Since the recent big windows update, my Hue+ won't be detected by windows anymore. I'm running Windows version 1809 Pro. A reboot after removing the device from windows fixes it, but after a few reboots the device will disappear from Cam. Any ideas on how to fix this? maybe it's because of the windows update because I never had an issue with Cam before running 1809.

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  6. cam 3.6.6 lighting and smart problem.

    If i using lighting in kraken on logo "NZXT" with option "SMART" and "CPU temperature" that cause problem with CAM and KRAKEN.

    After some time of use this option, CAM stops read actual values like: TEMP, LOAD, CLOACK SPEED, FAN SPEED etc... and cam stops detecting kraken.

    Restart cam dont help, i need restart PC. and this problem coming back

    I have this problem on all version cam from 3.0.2 to 3.6.6

    Some 1 can confirm this? I don't know my kraken or cam is broken.

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    4 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  7. CAM / Kraken X72 is causing bluescreens and game crashing.

    There seems to be a problem with the USB Driver and or the comunication with the Kraken device.

    I get different bluescreens like:
    IRQL_ not_less_or_same
    KMODE_exception_not_handled
    aso. ..
    Some of them caused by:
    win32kfull.sys

    It seems that the driver for the Kraken unit is not fully compatible with my Win 10 64bit build.
    Or with the chipset on my ASUS Fomula X (Z370) ?

    This Board only has 1 onboard USB 2 connector.
    All drivers where installed in admin mode.
    The software was installed in admin mode.
    The firmware is the newest.
    I checked ASUS for bios updates.

    Its still…

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  8. .............

    Again my Lighting profiles have gone amd please dont tell me to update to the lates version of v2.6 or whatever... They have gone missing before without and update and then updated and still did not appear then one day they just decided to appear, and now they have strangely dissapared again without any updates etc, so another update and still none of my lighting profiles are there, this is so fukn frustrating

    2 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  9. Each update is worse, we need a competent team

    I hate this software. how can every update return to the worst crap ??? The fans no longer obey the speed that I put, the music lights is a real shit that is never fixed. and now it does not open with windows, when I see the temperature is above 67 C ° and the coolers are almost stopped because every time I have to open it ... the languages ​​do not change, it stops working every 1 hour.
    Nzxt really needs to dismiss the brainless team that is operating this system. It is not fair for the user to…

    7 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    2 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

    Anonymous, if it doesn’t show the RGB button on the side, it could be that your hardware is not being detected. Please go to the Devices Page and select “Detect Devices”. If this does not work for you, please send us the program’s logs so we can verify what is wrong.

    Alin, please download the latest version from https://camwebapp.com/download and install it from that download. I would also suggest first uninstalling the old version and restarting your computer before doing the fresh install of 3.6.6.

    If you continue to have issues, also send us the logs so we can verify. Thanks.

  10. Cam 3.6.3

    I downloaded today cam 3.6.3 and whatever game i start my graphics card and my nzxt kraken x62 punp and the two radiator fans go to 100% speed.
    I don´t why...pls help

    4 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    4 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  11. CAM 3.6.8 still does not fix dual screen issue

    I have use 2 screens in my computer setup. Earlier versions of the CAM software would allow me to place the CAM window in my second screen and upon restarting still keep the CAM window on the second screen. Over the last few builds of the software it now opens on my main screen rather than my secondary. Please advise.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    3 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

    Hello, thanks for the input. We are aware of this issue but it is not in our list of priorities to take care of yet. We hope to fix it in a future update, but there is no ETA right now. Sorry.

  12. Why have this cloud thing when you cant handle it!!!

    Why have this cloud thing when you cant handle it!!!. Make this fucking stupid software start Offline and Online nomatter what. if you cant make good clous software then dont make it. Cooling is crusial!!!! it should alwayes starty

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  13. 3.6.2 is hogging CPU and Network

    3.6.2 is using 30% cpu and 1.5 Mbs of network at all times. Minimized to tool bar or on screen.

    11 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    2 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

    Hello, please try the latest update, version 3.6.6. We have made many improvements with that version and it is working more smoothly. Let us know if this issue is still happening to you after updating. Sorry for the previous inconveniences, and thank you for your help.

  14. App hangs after 30 min

    After about 30 minutes CAM crashes and doesn't regulate fans on my Kraken. Without fail the app hangs and then I have to kill it and restart it.
    I'm using version 3.7.3 (latest version at this time)

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  15. A WAY TO LOG IN

    Just cut yourself from the internet and start CAM 4HEad LOOOOOOOOOOOOOL

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  16. Absolute nightmare software - 3.6.2 bugs

    After today's "hotfix" meant to address the issue with lighting profiles not saving, this issue still exists. Additionally I haven't been able to login using any method since 3.5.

    Please, for the love of god, remake this program from scratch using actual programmers.

    5 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    2 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

    Good afternoon, thank you for informing us of your issue. If you would be so kind as to please send us your PC specifications, including OS, Hardware and the Logs which you can find in the following places so we can verify any logged issues:

    C:\Users\Public\Documents\CAM
    C:\Program Files (x86)\NZXT\CAM\Logs

    Send them to the email maximo.castro[at]nzxt.com.

    Thank you for your cooperation and time, and sorry for the inconveniences you are currently experiencing.

  17. clock speed

    Cam keeps saying my cpu clock speed is jumping from 800-4100 and it wasnt doing this yesterday idk what happened

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  18. GPU monitor error

    My GPU usage sometimes changes randomly. Even when I am not playing games or watching videos, it can display over 90% or more. Besides, while I am gaming, the "VRAM1 USED" in the "CAM overlay" always shows "-0.1GB USED and FREE for 8.1GB."
    How can I fix these two problems?

    CAM version: 3.7.3
    Kraken version:V4.03
    GPU: ASUS ROG STRIX RX580 O8G GAMING
    (do not use CAM GPU overclocking function)

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  19. 1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  20. Kraken x62 does not update frimware to version 4.02 with CAM 3.7.3

    As described this keeps on asking to update firmware upon reboot. Why does not the software update properly? Running Windows 7 due to technical reasons. Install of Windows 10 not an option.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

CAM Bugs

Feedback and Knowledge Base