CAM Bugs

Please post your bugs/issues here. Be sure to browse first however, as someone may have already submitted a similar issue.

Encountered an issue with CAM? Post it here!

You've used all your votes and won't be able to post a new idea, but you can still search and comment on existing ideas.

There are two ways to get more votes:

  • When an admin closes an idea you've voted on, you'll get your votes back from that idea.
  • You can remove your votes from an open idea you support.
  • To see ideas you have already voted on, select the "My feedback" filter and select "My open ideas".
(thinking…)

Enter your idea and we'll search to see if someone has already suggested it.

If a similar idea already exists, you can support and comment on it.

If it doesn't exist, you can post your idea so others can support it.

Enter your idea and we'll search to see if someone has already suggested it.

  1. CAM 3.7.4. HUE+ not working anymore

    Hello! I'm using CAM 3.7.4 and even after several install the software will not recognize HUE+...
    Sometimes it doesn't even recognize Grid V2 , I don't know what to do anymore, tried everything...

    39 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    13 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  2. Cam version 3.7.7 has no RGB settings and no control for Kraken X62

    I am using Cam version 3.7.7. Since today (12 July 19) I can't control the RGB for Kraken X62 (the ring and logo of NZXT Kraken X62 is gone from CAM)!!! So now I only see Channel 1 and Channel 2 for my AER RGB fans on CAM software and RING and LOGO are now gone.

    The most important though is that I CANT CONTROL Kraken X62 performance meaning I can't control the RPM for neither the pump nor the fans of my AIO cooler!!!!! Silent, performance custom or manual control IS NOW GONE!!!

    9 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  3. My video card is RX5700

    My video card is AMD RX5700
    The software cannot display any messages

    2 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    2 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  4. Ryzen 3700x Temperature sensor problem

    Cam 3.77 cant read the Temp from the CPU. Cam shows fixed 50c and the fans control want work.

    5 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  5. Adaptive Stuck at 100% CAM 3.7.4

    Got an h700i with a smart device/hue2/krakenx72 set up, all was well until I tried the adaptive noise reduction calibration.

    After going through calibration I hit update and now CAM is stuck at 100% for "We are determining the optimal settings for your system".

    Can't adjust fans at all anymore through CAM because it's still just hanging. I've tried uninstalling and reinstalling, as well as installing an older version of CAM, 3.5.88, and then updating and neither worked.

    The last few lines of the dated log in C:\Program Files (x86)\NZXT\CAM\Logs is:

    2019-01-11 11:28:22:CAMV2.Settings.DrivesPage/UpdateUI:C:\Windows\System32\drivers\SiLib.sys- at System.Diagnostics.FileVersionInfo.GetVersionInfo(String fileName)
    at CAMV2.Settings.DrivesPage.UpdateUI(MyComputer data)
    2019-01-11…

    23 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    8 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  6. Lighting problems for Kraken X72

    yesterday i Got to change the color of my NZXT kraken X72 and there
    was an update for it and now i cant change the color and its staying white

    7 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  7. cam update 3.7.6

    CAM updated to 3.7.6 ...Now I no longer have control of any of my fan speeds/curves and pump lighting...

    11 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  8. After update 3.7.6 my kraken x62 disappeared.

    After update 3.7.6 my kraken x62 disappeared. Restart and reinstall did not help.

    8 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    2 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  9. CAM 3.7.7 It has no RGB settings

    When i aktualizing CAM on new version 3.7.7.
    I lose my RGB light settings , and i can´t set up my RGB.
    I have Kraken X62 and latest version work fine , but this version 3.7.7 is bad.

    5 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  10. New install of CAM 3.7.4 stuck at authenticating

    just downloaded newest version of cam available after previous one kept freezing. now i cannot even get logged in. every time i enter my login it just sits at authenticating endlessly. i have tried reinstalling 4 times. you guys and your shit software are going to fry my cpu!!!

    22 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    5 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  11. 3.7.3 GPU fans read --%

    In the latest 3.7.3 GPU fans read --% I have a RTX 2080. The previous version worked fine. The fans are spinning as normal and EVGA Precision X1 is detecting the speeds ok.

    40 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    10 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  12. No control of fans or pumps after update 3.7.7

    Just updated to 3.7.7 and I now have no control over my fans or pumps. I have a Kraken. This seems to be a reoccuring problem with your software. Any ideas on how to fix this?

    9 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    2 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  13. Cannot see the rgb panel

    When i log in the CAM, it shows me every panel, but the RGB light doesn't seem to be anywhere.

    It has been like 2 weeks now that i cannot see the rgb lighting.

    I have the case NZXT h500i, everything were working fine but the past few weeks i cannot see my rgb channel or even the panel in the platform on the left side it used to be. It seems, to missing some other panels too but i am not sure which ones.

    If someone could help me,
    Thanks for your time.

    18 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    2 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  14. Adaptive noise update stuck at 100%

    Adpative noise controller stuck at 100% and wont let me edit fans

    8 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  15. 3.7.7 "USB device not recognized"

    Hello, After the new update 3.7.7 i can't control my AER RGB Fans, I updated cam to 3.7.7 after rebooting my PC i can't control them, I can control LED Strip + x62 with no issues, Everything was working just fine with the old versions such as 3.7.6 and 3.7.5

    6 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    2 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  16. CAM Autostart Login Failed

    Every morning I start my PC and CAM autostarts, used to login fine first 2-3 weeks had literally 0 issues with the software.
    However, to this day I have to manually login EVERY, SINGLE, MORNING, because CAM says "failed to login" for some unknown reason. All my details are correct as I login manually every day but the automatic login is failed by CAM almost every single day now.

    I've never had so many issues with ANY PC component and their included controllers in my life as I have had with NZXT products.
    1 of my 4 AER 140 fans…

    25 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    2 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  17. 10 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  18. CPU Cooler RGB is "lagging" - Help

    Dear NZXT / CAM.

    Im looking for help to try resolve my issue here.

    After installing the latest update for CAM, I have noticed that my RGB on the CPU Cooler, specificly the circle RGB, is kinda lagging/stuttering and isn't fluid moving as it usually was.

    It's like, I can see each LED turn on, regardless of speed. Where as before the update, it was moving SUPER fluidly, where you really couldn't notice each LED turn on/off, but looked super smoothed. Now, it is very choppy and doesn't look very good.

    Hope you can help fix this issue.

    Thanks in…

    2 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    2 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  19. 3700x & Crosshair VII Hero No temp or lighting control

    Wont read proper temps (stuck at 50) or let me control the fans, pump or lighting. I've opened a ticket, got a response but after I told them what was happening, they never got back to me. Its been 5 days now since then. The tab to control these functions aren't even there to click on. WHEN WILL WE GET A FIX??

    Ryzen 3700x
    Asus Crosshair VII Hero
    Kraken x62

    6 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  20. Dark Mode

    Dark Mode like the previous version of Cam

    7 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

CAM Bugs

Feedback and Knowledge Base