CAM Bugs

Please post your bugs/issues here. Be sure to browse first however, as someone may have already submitted a similar issue.

Encountered an issue with CAM? Post it here!

You've used all your votes and won't be able to post a new idea, but you can still search and comment on existing ideas.

There are two ways to get more votes:

  • When an admin closes an idea you've voted on, you'll get your votes back from that idea.
  • You can remove your votes from an open idea you support.
  • To see ideas you have already voted on, select the "My feedback" filter and select "My open ideas".
(thinking…)

Enter your idea and we'll search to see if someone has already suggested it.

If a similar idea already exists, you can support and comment on it.

If it doesn't exist, you can post your idea so others can support it.

Enter your idea and we'll search to see if someone has already suggested it.

  1. CAM wont let me login

    OOM command not allowed when used memory > 'maxmemory'

    What the hell is this now? It refuses to let me login so I have no proper cooling of my setup.

    336 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    104 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  2. I have a simple solution for NZXT

    Just instantly fire CAM software development team and recruit a new one if you don't want to lose more customer, seriously!
    Best Regard!

    1,535 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    53 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

    Hi, if you have updated to 3.6.6 and are still having issues with your hardware or software, please open a new ticket and provide us with your logs so we can review what is happening.

    Please try to be as descriptive as possible concerning what you consider to be working incorrectly, by specifying what hardware you have and what it is not doing which it should be doing.

    This helps us greatly while trying to replicate the errors to verify why they are happening.

    Thank you.

  3. CAM Software is a Disaster - Allow Us to Bypass It

    Agreed. The x52 works best once any version of CAM is uninstalled. I simply connected the fans to the mobo set to monitor CPU temp. Their speed increases properly when I use CPU-ID to bench. Those same fans (the ones that came with the x52) stay at the same speed when plugged into the x52 harness. I can only hope the pump knows when to spin faster because without CAM there's no way to control pump speed. I'd really like to connect the pump to the PUMP pinouts on the mobo. CAM is full of bugs that are never fixed.…

    1,462 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    14 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  4. No fan speed detected on RTX 2080 - RPM

    I am using RTX 2080 in CAM VERSION 3.7.4.
    When NVIDIA Driver 416.94 is set, GPU fan speed of CAM becomes - RPM and it can not be detected
    Please tell me how to resolve.

    108 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    38 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  5. hey started up this morning and its not detecting nzxt kraken x62, with CAM 3.7.4. i have no control over pump speed and Fan map.

    hey started up this morning and its not detecting nzxt kraken x62, with CAM 3.7.4. i have no control over pump speed and Fan map.

    82 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    21 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  6. CAM interferes with Trident Z RGB ram lighting.

    When I start my pc at first my Tridrnt Z ram lights up as I set it to be, but when CAM software loads up one of my two ram sticks turns red. It happens every time and I have to reset it as I want it to be every startup.
    Even when I put my pc to sleep and wake it up.
    Can you please fix this. I'we read that other people have the same problem.

    159 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  7. Where Are the Promised Feature Updates?

    I think your clients would like to know what is going on with a lot of the promised or talked about features such as advanced fan controls (control fans via multiple temp readings simultaneously, be able to use other temp sensors other than just CPU/GPU/liquid), monitoring, and combining Hue+ and Grid+. I have seen some of the topics were mentioned way back in 2014 and still no news. Looking at Corsair, they are doing an awesome job combining the Cue and Link into iCue, and their software can do so much more than the basic function of Cam. I'm pretty…

    702 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    3 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  8. Customer Support? What customer support

    Have actual customer support and not this stupid forum that doesn't actually provide any support.

    538 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    4 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  9. 37 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    12 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  10. Update bug 3.7.7

    After update to version 3.7.7 on every next start Cam updater notificate new version 3.7.7 to update.
    Then update process freeze.
    So please fix this shit.
    I pay 215 $ for CPU cooler and your control software absolutly declase this hardware.

    8 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    6 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  11. Cam 3.6.0 save no setting

    Germany:
    Hallo habe das update von cam 3.6.0 heute drauf gemacht und sofort bemerkt das es keine einstellungen speichert.
    spätestens nachdem man den Pc neu gestartet hat sind alle einstellungen verschwunden.
    bitte sofort beheben !!!
    Neuinstalation hat auch nicht geholfen.

    Englisch:
    Hello have the update of cam 3.6.0 today on it and immediately noticed that it does not save settings.
    at the latest after restarting the PC, all settings have disappeared.
    please fix it immediately !!!
    Reinstallation did not help either.

    135 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    39 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →

    Hello, please try the latest update, version 3.6.6.

    Please uninstall the previous version and do a fresh install of 3.6.6.

    We have made many improvements with that version and it is working more smoothly. Let us know if this issue is still happening to you after updating. Sorry for the previous inconveniences, and thank you for your help.

  12. Fully Offline mode for CAM (PRIVACY)

    1. OFFLINE Mode still does NOT exist.

    2. DATA is STILL being sent to NZXT WITHOUT USER CONSENT, PRODUCT IS STILL BEING SOLD WITHOUT THIS INFORMATION BEING PROVIDED UP FRONT ON THE OUTSIDE OF PACKAGING!

    3. USER(S) HAVE NEVER AGREED TO ANY DATA SHARING WITH NZXT AT ANY POINT OF TIME.

    4. USER(S) HAVE THE SOLE RIGHT TO SOFTWARE WHICH WILL NOT TRANSMIT DATA TO NZXT OTHER THAN TO CHECK FOR UPDATES TO THE SOFTWARE.

    5. USER(S) HAVE THE RIGHT TO A CLASS ACTION SUIT!

    6. FIX YOUR SOFTWARE , PROVIDE YOUR USERS WITH A COMPLETE OFFLINE VERSION.

    7. ISSUE…

    582 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    15 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  13. GPU Fan Speed is --

    With latest NVIDIA drivers 416.16 NZXT Cam doesn't show Fan Speed (always --).

    https://i.imgur.com/9oguE0X.png

    45 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    24 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  14. CAM ANR stuck at 100% optimisation

    Cam stuck at 100% optimisation in ANR and wont let me change fan profiles manually.

    I have tried what other users have suggested and uninstalled cam and removed all NZXT regedits

    23 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  15. CAM 3.7.4. HUE+ not working anymore

    Hello! I'm using CAM 3.7.4 and even after several install the software will not recognize HUE+...
    Sometimes it doesn't even recognize Grid V2 , I don't know what to do anymore, tried everything...

    33 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    11 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  16. New install of CAM 3.7.4 stuck at authenticating

    just downloaded newest version of cam available after previous one kept freezing. now i cannot even get logged in. every time i enter my login it just sits at authenticating endlessly. i have tried reinstalling 4 times. you guys and your shit software are going to fry my cpu!!!

    22 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    4 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  17. Cam won"t detect my Kraken x72 anymore.

    For the last few days cam has stopped showing my Kraken AIO cooler. I've updated cam, installed the asetek software, and uninstalled and reinstalled cam and it still isn't working.

    17 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    2 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  18. CAM Autostart Login Failed

    Every morning I start my PC and CAM autostarts, used to login fine first 2-3 weeks had literally 0 issues with the software.
    However, to this day I have to manually login EVERY, SINGLE, MORNING, because CAM says "failed to login" for some unknown reason. All my details are correct as I login manually every day but the automatic login is failed by CAM almost every single day now.

    I've never had so many issues with ANY PC component and their included controllers in my life as I have had with NZXT products.
    1 of my 4 AER 140 fans…

    25 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    2 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  19. 3.7.3 GPU fans read --%

    In the latest 3.7.3 GPU fans read --% I have a RTX 2080. The previous version worked fine. The fans are spinning as normal and EVGA Precision X1 is detecting the speeds ok.

    40 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    10 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  20. Adaptive Stuck at 100% CAM 3.7.4

    Got an h700i with a smart device/hue2/krakenx72 set up, all was well until I tried the adaptive noise reduction calibration.

    After going through calibration I hit update and now CAM is stuck at 100% for "We are determining the optimal settings for your system".

    Can't adjust fans at all anymore through CAM because it's still just hanging. I've tried uninstalling and reinstalling, as well as installing an older version of CAM, 3.5.88, and then updating and neither worked.

    The last few lines of the dated log in C:\Program Files (x86)\NZXT\CAM\Logs is:

    2019-01-11 11:28:22:CAMV2.Settings.DrivesPage/UpdateUI:C:\Windows\System32\drivers\SiLib.sys- at System.Diagnostics.FileVersionInfo.GetVersionInfo(String fileName)
    at CAMV2.Settings.DrivesPage.UpdateUI(MyComputer data)
    2019-01-11…

    14 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    6 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
← Previous 1 3 4 5 59 60
  • Don't see your idea?

CAM Bugs

Feedback and Knowledge Base